BMW E39 525D Eelektronik problem ..

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • BMW E39 525D Eelektronik problem ..

    Hallo liebe bmw e39 fahrer, ich bin neu hier mache mich erst mal bekannt ...

    Mein Name Memo und komme aus Märkischen Kreis und bin 31 jahre alt

    zum Fahrzeug : BMW 525D E39 bj 2003 311TKM gelaufen

    nun das problem zu meinem BMW ist folgenes , alle lichter flakern standlicht instrumenten beleuchtugn rücklicht bremslicht kennzeichen licht wirklich alle lichter .. nach dem ich die batterie abgeklemmt habe ca eine stunde ist wieder alles in ordnung doch mal kommt es nach zwei tagen mal nach 15 min wieder und es flakelt wieder alles und sobald ich das fahrzeug abschalte und den zundschloss abziehe brennt das bremslicht links rechts und mitte dauerhaft bis ich die batterie wieder ca für ne std abklemme danach gehts erst mal ob für tage oder paar minuten .. was ich noch dazu sagen muss wenn dieses problem da ist gehen auch meine blinker nicht wie gewohnt sondern sie leuchten sehr langsam also lange an und lange aus auch wenn ich die warnblickanlage einschalte leuchten alle sehr langsam , ich entschuldige mich schon mal für die rechtschreibfehler und hoffe ihr könnt mir helfen das wir gemeinsam diesen fehler schnellst möglich beheben.

    habe mich auch bisschen durch gelesen aber die meisten hatten probleme mit dem fernlicht deshalb gehe ich vom lcm aus , zu meinem LCM ich habe ein LCM 4 drin mit der BMW 6 932 559 nummer lcm - 4 Auto - lwr 31741
    LEDs habe ich nur kennzeichen beleuchtung innenraum und standlichtringe die von ebay die eigentlich fast jeder drin hat

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von KatilSahin ()

  • Hallo Dani3l danke für die schnelle antwort erstmal

    fehlerspeicher habe ich versucht mit delpih auszulesen wenn der fehler da ist findet er das LCM nicht und wenn alles tadenlos funktioniert zeigt er mir keine fehler an , kennt jemand vielleicht wie ich das LCM überprüfen kann oder irgend wo einschicken der mir denn mal kontrollieren kann ? danke im voraus lg memo
  • beim E39 ist nur das auslesen mit BMW Software zielführend.
    Dein Problem kann aber auch schon ein Falsch codiertes Gerät sein.

    Genau der Fehler ist beim LCM4 nicht bekannt im System, das der schonmal aufgetreten wäre.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39
  • Wie lange hast du denn den bmw schon?
    Wurden mal Steuergeräte ausgetauscht?

    Rausfinden tust du es eigentlich nur, wenn du die Steuergeräte ausliest und weißt wie die Parameter codiert sein sollten.
    Das Problem dabei ist, dass das das Wissen der meisten einfachen Codierer übersteigt.

    Ich würde dir raten meine Punkte oben erstmal zu überprüfen. Einfaches Fehlerspeicheraulesen mit Inpa oder DIS bekommt jeder aus der Codierliste hin.