BMW E39 528i Multifunktionlenkrad kein grünen stecker :(

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • BMW E39 528i Multifunktionlenkrad kein grünen stecker :(

      Hallo!! Ich versuche mir ein multifunktionlenkrad einzubauen nun ich habe keinen grünen stecker !!! Also was soll ich weiter machen ??
      Da sind auch z.b x1000 stecker, wo befindet sich dieses Nummer auf stecker oder wo. Bei lcm ist alles schon erledigt, auch bei Motorsteuergerät habe den Kabel eingepinnt nur es bleibt unterm Lenkrad die pins in der stecker x1070 einzupinnen nun bei mir ist kein stecker der grüne ist und mit diesem Nummer!
      LG BimmerWelt :mussweg:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bimmer0 ()

    • Blöde Frage: Du schreibst du hast für den Tempomat das Kabel eingepinnt. Okay. Aber hat dein Motor denn auch die entsprechende elektronisch gesteuerte Drosselklappe? Beim M52 müsste das Gas doch noch mechanisch über Seilzug laufen? Hast du eventuell den falschen Nachrüstkabelbaum?
      NÖ EY 39 -> 2003er 520i Edition Sport, imolarot II, Neuaufbau 2017/2018 mit Umbau auf 530i und Performance Upgrades
      PAF EY 46 -> 2004er 318ti M-Paket, imolarot II, Alltags-/Winterauto

    • Man kriegt es schon eingebaut weil es mechanisch dann irgendwie passt, nur wurden mit Stand 9/1998 die Schleifringe bzw. die Lenksäule geändert und es wurde auf zweistufige Airbags umgestellt. Demzufolge gibt es die alten Buslenker und auch die alten Sportlenkräder sowohl als einstufig wie auch als zweistufig. Sehen optisch zwar gleich aus, sind technisch aber zwei verschiedene Systeme, weshalb die Verkabelung untereinander nicht passt und es Fehlermeldungen im Airbagsteuergerät gibt.
      NÖ EY 39 -> 2003er 520i Edition Sport, imolarot II, Neuaufbau 2017/2018 mit Umbau auf 530i und Performance Upgrades
      PAF EY 46 -> 2004er 318ti M-Paket, imolarot II, Alltags-/Winterauto

    • Repsol-Bird schrieb:

      Blöde Frage: Du schreibst du hast für den Tempomat das Kabel eingepinnt. Okay. Aber hat dein Motor denn auch die entsprechende elektronisch gesteuerte Drosselklappe? Beim M52 müsste das Gas doch noch mechanisch über Seilzug laufen? Hast du eventuell den falschen Nachrüstkabelbaum?
      ich hab den TU Motor also normalerweise E Gas. Den alte schleifring passt auf der "neue" Lenkrad die einzige was ich nicht weiss ist wo und wie soll ich die pinns reinpinnen.
      LG BimmerWelt :mussweg:
    • Repsol-Bird schrieb:

      Man kriegt es schon eingebaut weil es mechanisch dann irgendwie passt, nur wurden mit Stand 9/1998 die Schleifringe bzw. die Lenksäule geändert und es wurde auf zweistufige Airbags umgestellt. Demzufolge gibt es die alten Buslenker und auch die alten Sportlenkräder sowohl als einstufig wie auch als zweistufig. Sehen optisch zwar gleich aus, sind technisch aber zwei verschiedene Systeme, weshalb die Verkabelung untereinander nicht passt und es Fehlermeldungen im Airbagsteuergerät gibt.
      Genau das meinte ich ja mit meiner Frage, ob das Lenkrad überhaupt passt. ;)

      Aber ja, ein Baujahr des Fahrzeugs würde uns wirklich weiter helfen ;)
      B( . )( . )BS
    • also ich bin erstmal froh dass es gibt Leute die helfen können und die tuen das auch, nun zu die fragen

      Repsol-Bird schrieb:

      Blöde Frage: Du schreibst du hast für den Tempomat das Kabel eingepinnt. Okay. Aber hat dein Motor denn auch die entsprechende elektronisch gesteuerte Drosselklappe? Beim M52 müsste das Gas doch noch mechanisch über Seilzug laufen? Hast du eventuell den falschen Nachrüstkabelbaum?
      Nachrüstkabel findest du hier ob der der falsche ist oder nicht bleibt für mich ein Geheimnis. Der Verkäufer hat mich versichert dass mein Auto hat eine elektronische Drosselklappe.

      paulbo038 schrieb:

      Repsol-Bird schrieb:

      Man kriegt es schon eingebaut weil es mechanisch dann irgendwie passt, nur wurden mit Stand 9/1998 die Schleifringe bzw. die Lenksäule geändert und es wurde auf zweistufige Airbags umgestellt. Demzufolge gibt es die alten Buslenker und auch die alten Sportlenkräder sowohl als einstufig wie auch als zweistufig. Sehen optisch zwar gleich aus, sind technisch aber zwei verschiedene Systeme, weshalb die Verkabelung untereinander nicht passt und es Fehlermeldungen im Airbagsteuergerät gibt.
      Genau das meinte ich ja mit meiner Frage, ob das Lenkrad überhaupt passt. ;)
      Aber ja, ein Baujahr des Fahrzeugs würde uns wirklich weiter helfen ;)
      nun jetzt zu meine Auto in den großen Brief bei (6) Datum zu K 25.11.1998 bei datum der Erstzulassung des Fahrzeugs habe ich 16.02.1999
      die letzten 7 ziffern GS02248

      paulbo038 schrieb:

      passt das Lenkrad überhaupt in dein Auto? Multifunktionslenkräder und M52 Motoren sind immer so eine Sache.


      Da kann es schnell mal sein, dass das Lenkrad nicht in den Wagen passt.
      Lenkrad hat auf der alte Schleifring gepasst Link hast du hier



      Nun Anleitungen sind hier bei LCM hatte ich alles angeschlossen, und dann wollte endlich Lenkrad drauf machen, Tempomat konnte noch warten, hab mich gefreut dass der Schleifring passt aber danach hat die suche angefangen, der ''grüne'' Stecker war nicht zu finden, dann hatte ich wieder die Verbindungen wie die von Anfang an waren die anderen isoliert, aber trotzdem Lenkrad drauf, hupe und Airbag reingesteckt.
      LG BimmerWelt :mussweg:
    • Aaaaalso... Die Infos zu deinem Auto: Er ist am 04.02.1999 im Werk Dingolfing vom Band gelaufen und hat einen M52B28TÜ Motor. Eins vorweg: Ich kenne mich mit dem VFl Null aus, aber ich versuche mir das jetzt mal alles verständlich zu machen.

      Laut ETK hast du die Drosselklappe mit der BMW Teilenummer 13541433414 verbaut und das ist definitiv noch eine mechanische, bei der man über Seilzug Gas gibt. Im ETK gibt es allerdings nur eine Drosselklappe für diesen Motor, somit haben die Modelle ohne Tempomat die gleiche wie die mit Tempomat. Also ist der Stellmotor für den Tempomat immer vorhanden.

      Also müsste der Einbau bei deinem VFL M52TÜ genauso funktionieren wie bei meinem FL M54. Du musst im Prinzip 3 Kabel verlegen. Das Ende des Kabelbaums wo die 3 Kabel eng zusammen sind muss in den grünen Stecker und der muss bei deinem auch vorhanden sein, du hast ihn wahrscheinlich übersehen, weil man ihn nicht sieht wenn man von vorne aufs Lenkrad schaut. Der sitzt wirklich genau unter dem Lenkrad und ist unterhalb der Lenksäule eingesteckt. Dort musst du ihn nach hinten abziehen. Habe hier ein Bild gefunden wo du ihn sehen kannst, ist rot eingekreist:



      Wenn du den Stecker abgenommen hast, pinnst du dort die Kabel ein. Du musst wirklich genau drauf achten, dass du die richtige Farbe in den richtigen Platz steckst. Wenn du alles eingepinnt hast, steckst du den grünen Stecker wieder unten in die Lenksäule. Dann bist du dort fertig. Ich bin mir jetzt nicht sicher wie es bei dem 4 Speichen Lenkrad ist, aber meinem 3 Speichen Sportlenkrad ist hinter dem Airbag noch ein kleiner Kabelbaum mit 4 Kabeln, der von den Multifunktionstasten in einen Stecker auf dem Schleifring geht. Diesen kleinen Kabelbaum musst du haben, weil der die Information der Tasten an den Schleifring weitergibt und auch den Strom für die Tastenbeleuchtung liefert. Wenn dieser kleine Kabelbaum bei dir fehlt, kann es nicht funktionieren. Dieses kleine Stpck Kabel kostet bei BMW 70€ und deswegen wird das bei gebrauchten Teilen gerne abgebaut und einzeln verkauft. Das musst du unbedingt prüfen!

      Du hast ja geschrieben, dass du schon das Kabel in den Motorraum gelegt und am Steuergerät eingepinnt hast, dieses Kabel gibt das Signal für den Tempomat an das Motorsteuergerät. Somit wäre das erledigt. Zum Schluss musst du nur noch die beiden anderen Kabel (lila/gelb und grau/weiß/gelb) unten im Beifahrer Fußraum an den Kabelbaum vom LCM anschließen. Das lila/gelb Kabel liefert den Strom für die Tastenbeleuchtung am MFL und das grau/weiß/gelb Kabel gibt die Informationen der MFL Tasten an den I-Bus weiter, der die Signale der Tasten für die Radioeinstellung verarbeitet.

      Hoffe ich konnte dir helfen.
      NÖ EY 39 -> 2003er 520i Edition Sport, imolarot II, Neuaufbau 2017/2018 mit Umbau auf 530i und Performance Upgrades
      PAF EY 46 -> 2004er 318ti M-Paket, imolarot II, Alltags-/Winterauto

    • Also meine Frau sagt dass ich verückt bin weil ich jetzt unten gehen will und den kabel an pins belegen,bei LCM hatte ich die kabel raus weil die Blinker hat funktioniert aber im tacho konnte ich nicht sehen ob die funktionieren oder nicht, deswegen habe ich die ab und isoliert aber verkleidung ist immer noch ab, also wenn ich allein wäre konnte ich machen leider geht jetzt nicht muss bis morgen warten. Ja du hast recht auch mit der andere Stecker wenn ich den Lenkrad angeschlossen habe, hupe und Airbag habe ich gemerkt dass ein kabel fehlt, hab an der verkäufer geschrieben, nun kein Antwort bekommen, weisst du zufällig wie kann ich zu unsern freundliche gehen und nach dem kabel frage oder wie sucht man so ein Stecker im Internet( hab versucht mit MFL stecker, Schleifring stecker für MFL).

      Repsol-Bird schrieb:

      Aaaaalso... Die Infos zu deinem Auto: Er ist am 04.02.1999 im Werk Dingolfing vom Band gelaufen und hat einen M52B28TÜ Motor. Eins vorweg: Ich kenne mich mit dem VFl Null aus, aber ich versuche mir das jetzt mal alles verständlich zu machen.

      Laut ETK hast du die Drosselklappe mit der BMW Teilenummer 13541433414 verbaut und das ist definitiv noch eine mechanische, bei der man über Seilzug Gas gibt. Im ETK gibt es allerdings nur eine Drosselklappe für diesen Motor, somit haben die Modelle ohne Tempomat die gleiche wie die mit Tempomat. Also ist der Stellmotor für den Tempomat immer vorhanden.

      Also müsste der Einbau bei deinem VFL M52TÜ genauso funktionieren wie bei meinem FL M54. Du musst im Prinzip 3 Kabel verlegen. Das Ende des Kabelbaums wo die 3 Kabel eng zusammen sind muss in den grünen Stecker und der muss bei deinem auch vorhanden sein, du hast ihn wahrscheinlich übersehen, weil man ihn nicht sieht wenn man von vorne aufs Lenkrad schaut. Der sitzt wirklich genau unter dem Lenkrad und ist unterhalb der Lenksäule eingesteckt. Dort musst du ihn nach hinten abziehen. Habe hier ein Bild gefunden wo du ihn sehen kannst, ist rot eingekreist:



      Wenn du den Stecker abgenommen hast, pinnst du dort die Kabel ein. Du musst wirklich genau drauf achten, dass du die richtige Farbe in den richtigen Platz steckst. Wenn du alles eingepinnt hast, steckst du den grünen Stecker wieder unten in die Lenksäule. Dann bist du dort fertig. Ich bin mir jetzt nicht sicher wie es bei dem 4 Speichen Lenkrad ist, aber meinem 3 Speichen Sportlenkrad ist hinter dem Airbag noch ein kleiner Kabelbaum mit 4 Kabeln, der von den Multifunktionstasten in einen Stecker auf dem Schleifring geht. Diesen kleinen Kabelbaum musst du haben, weil der die Information der Tasten an den Schleifring weitergibt und auch den Strom für die Tastenbeleuchtung liefert. Wenn dieser kleine Kabelbaum bei dir fehlt, kann es nicht funktionieren. Dieses kleine Stpck Kabel kostet bei BMW 70€ und deswegen wird das bei gebrauchten Teilen gerne abgebaut und einzeln verkauft. Das musst du unbedingt prüfen!

      Du hast ja geschrieben, dass du schon das Kabel in den Motorraum gelegt und am Steuergerät eingepinnt hast, dieses Kabel gibt das Signal für den Tempomat an das Motorsteuergerät. Somit wäre das erledigt. Zum Schluss musst du nur noch die beiden anderen Kabel (lila/gelb und grau/weiß/gelb) unten im Beifahrer Fußraum an den Kabelbaum vom LCM anschließen. Das lila/gelb Kabel liefert den Strom für die Tastenbeleuchtung am MFL und das grau/weiß/gelb Kabel gibt die Informationen der MFL Tasten an den I-Bus weiter, der die Signale der Tasten für die Radioeinstellung verarbeitet.

      Hoffe ich konnte dir helfen.
      LG BimmerWelt :mussweg:
    • bimmer0 schrieb:

      Also meine Frau sagt dass ich verückt bin weil ich jetzt unten gehen will und den kabel an pins belegen,bei LCM hatte ich die kabel raus weil die Blinker hat funktioniert aber im tacho konnte ich nicht sehen ob die funktionieren oder nicht, deswegen habe ich die ab und isoliert aber verkleidung ist immer noch ab, also wenn ich allein wäre konnte ich machen leider geht jetzt nicht muss bis morgen warten. Ja du hast recht auch mit der andere Stecker wenn ich den Lenkrad angeschlossen habe, hupe und Airbag habe ich gemerkt dass ein kabel fehlt, hab an der verkäufer geschrieben, nun kein Antwort bekommen, weisst du zufällig wie kann ich zu unsern freundliche gehen und nach dem kabel frage oder wie sucht man so ein Stecker im Internet( hab versucht mit MFL stecker, Schleifring stecker für MFL).

      Repsol-Bird schrieb:

      Aaaaalso... Die Infos zu deinem Auto: Er ist am 04.02.1999 im Werk Dingolfing vom Band gelaufen und hat einen M52B28TÜ Motor. Eins vorweg: Ich kenne mich mit dem VFl Null aus, aber ich versuche mir das jetzt mal alles verständlich zu machen.

      Laut ETK hast du die Drosselklappe mit der BMW Teilenummer 13541433414 verbaut und das ist definitiv noch eine mechanische, bei der man über Seilzug Gas gibt. Im ETK gibt es allerdings nur eine Drosselklappe für diesen Motor, somit haben die Modelle ohne Tempomat die gleiche wie die mit Tempomat. Also ist der Stellmotor für den Tempomat immer vorhanden.

      Also müsste der Einbau bei deinem VFL M52TÜ genauso funktionieren wie bei meinem FL M54. Du musst im Prinzip 3 Kabel verlegen. Das Ende des Kabelbaums wo die 3 Kabel eng zusammen sind muss in den grünen Stecker und der muss bei deinem auch vorhanden sein, du hast ihn wahrscheinlich übersehen, weil man ihn nicht sieht wenn man von vorne aufs Lenkrad schaut. Der sitzt wirklich genau unter dem Lenkrad und ist unterhalb der Lenksäule eingesteckt. Dort musst du ihn nach hinten abziehen. Habe hier ein Bild gefunden wo du ihn sehen kannst, ist rot eingekreist:



      Wenn du den Stecker abgenommen hast, pinnst du dort die Kabel ein. Du musst wirklich genau drauf achten, dass du die richtige Farbe in den richtigen Platz steckst. Wenn du alles eingepinnt hast, steckst du den grünen Stecker wieder unten in die Lenksäule. Dann bist du dort fertig. Ich bin mir jetzt nicht sicher wie es bei dem 4 Speichen Lenkrad ist, aber meinem 3 Speichen Sportlenkrad ist hinter dem Airbag noch ein kleiner Kabelbaum mit 4 Kabeln, der von den Multifunktionstasten in einen Stecker auf dem Schleifring geht. Diesen kleinen Kabelbaum musst du haben, weil der die Information der Tasten an den Schleifring weitergibt und auch den Strom für die Tastenbeleuchtung liefert. Wenn dieser kleine Kabelbaum bei dir fehlt, kann es nicht funktionieren. Dieses kleine Stpck Kabel kostet bei BMW 70€ und deswegen wird das bei gebrauchten Teilen gerne abgebaut und einzeln verkauft. Das musst du unbedingt prüfen!

      Du hast ja geschrieben, dass du schon das Kabel in den Motorraum gelegt und am Steuergerät eingepinnt hast, dieses Kabel gibt das Signal für den Tempomat an das Motorsteuergerät. Somit wäre das erledigt. Zum Schluss musst du nur noch die beiden anderen Kabel (lila/gelb und grau/weiß/gelb) unten im Beifahrer Fußraum an den Kabelbaum vom LCM anschließen. Das lila/gelb Kabel liefert den Strom für die Tastenbeleuchtung am MFL und das grau/weiß/gelb Kabel gibt die Informationen der MFL Tasten an den I-Bus weiter, der die Signale der Tasten für die Radioeinstellung verarbeitet.

      Hoffe ich konnte dir helfen.

      bin trotzdem unten , wo soll ich die reinstecken , in die anleitung sind 8,9,10 zu belegen aber bei mir sind die schon belegt
      LG BimmerWelt :mussweg:
    • Ich glaube ich hab das Problem gefunden: Du hast den falschen Schleifring. Der Schleifring mit dem grünen 10 poligen Stecker wurde ab 03/1999 verbaut, deiner ist aber von 02/1999. :D Und du dürftest auch nur ein Airbag Kabel haben, weil deiner noch einen einstufigen Airbag hat. Deshalb brauchst du auch ein Lenkrad was nur einen Anschluss hat, es darf keine 2 Anschlüsse haben.

      Das ist aber kein Grund zu verzweifeln, denn ich glaube wir haben die Lösung. Es gibt bei deinem Baujahr zwei verschiedene Schleifringe. Ohne MFL ist ein 4 poliger Schleifring drin und den müsstest du jetzt haben. Bei diesem Schleifring kann man keine Multifunktion nachrüsten, weil wie du sagst alle 4 Steckplätze belegt sind und weil der Schleifring die Multifunktion nicht übertragen kann. Bei 5ern aus deinem Baujahr mit MFL ist ein 7 poliger Schleifring mit einem 7 poligen Stecker drin und genau das brauchst du, denn dann hast du auch die 3 freien Steckplätze wo deine Kabel aus dem Nachrüst Kabelbaum rein gehören. :thumbsup:

      Also musst du dir erstmal den 7 poligen Schleifring (BMW Teilenummer 32341094261) und den 7 poligen Stecker besorgen. Das könntest du dir beides aus irgendeinem Schlachtfahrzeug (Es geht jeder E39 Baujahr 09/1996 bis 02/1999 mit Multifunktion) holen. Den Schleifring kannst du vorsichtig ausbauen und den 7 poligen Stecker würde ich so abschneiden, dass noch 10 Zentimeter Kabel dran hängen, denn dann weißt du später bei deinem Auto nämlich genau welche Kabelfarbe in welchen Pin Steckplatz gehört, am besten Foto machen. Musst dir dann ein Auspinn Werkzeug besorgen und den Stecker leer machen. Dann pinnst du in deinem Auto die Kabel aus dem 4 poligen Stecker aus, nimmst dir das Foto her und pinnst die 4 Original Kabel und die 3 Nachrüst Kabel in den leeren 7 poligen Stecker genau wieder so ein, wie es in dem Schlachtfahrzeug war. Schleifring tauschen, Stecker anstecken, fertig! :thumbup:
      NÖ EY 39 -> 2003er 520i Edition Sport, imolarot II, Neuaufbau 2017/2018 mit Umbau auf 530i und Performance Upgrades
      PAF EY 46 -> 2004er 318ti M-Paket, imolarot II, Alltags-/Winterauto

    • ahorn1600 schrieb:

      Dieser Thread ist doch mal wieder ein tolles Beispiel warum dieses Forum
      Klasse ist!

      Tolle Unterstützung und viel Mühe bei der Problemlösung für den Neuen!

      :top: :top:
      Gibt halt gewisse Sachen bei denen ich planlos bin, die mich dann aber einfach interessieren und wo ich dann den halben ETK umgrabe. :kaffee: :D
      NÖ EY 39 -> 2003er 520i Edition Sport, imolarot II, Neuaufbau 2017/2018 mit Umbau auf 530i und Performance Upgrades
      PAF EY 46 -> 2004er 318ti M-Paket, imolarot II, Alltags-/Winterauto

    • Hatte damals das selbe Problem. Da hat mich die Anleitung mehr verwirrt als alles andere.
      Bei mir war der grüne Stecker in dem Fall weiß und hatte eine andere Pinbelegung. Irgendwo im Netz hatte ich dann die richtige Belegung gefunden. Habe dazu kein Bild mehr nur die Belegung, welche ich schon im anderen Thread gepostet habe. Meiner ist nämlich auch so ein Zwitter von 11/98
    • hagen56 schrieb:

      Hatte damals das selbe Problem. Da hat mich die Anleitung mehr verwirrt als alles andere.
      Bei mir war der grüne Stecker in dem Fall weiß und hatte eine andere Pinbelegung. Irgendwo im Netz hatte ich dann die richtige Belegung gefunden. Habe dazu kein Bild mehr nur die Belegung, welche ich schon im anderen Thread gepostet habe. Meiner ist nämlich auch so ein Zwitter von 11/98
      Das Problem mit der Pinbelegung kann man in dem Fall wie gesagt charmant umgehen, wenn man aus dem Schalchtfahrzeug wo man den Schleifring rausbaut direkt auch den 7 poligen Stecker mit 10 Zentimetern Kabelbaum rausschneidet. Dann weißt mans direkt welche Kabelfarbe wohin gehört. :D
      NÖ EY 39 -> 2003er 520i Edition Sport, imolarot II, Neuaufbau 2017/2018 mit Umbau auf 530i und Performance Upgrades
      PAF EY 46 -> 2004er 318ti M-Paket, imolarot II, Alltags-/Winterauto

    • Repsol-Bird schrieb:

      Ich glaube ich hab das Problem gefunden: Du hast den falschen Schleifring. Der Schleifring mit dem grünen 10 poligen Stecker wurde ab 03/1999 verbaut, deiner ist aber von 02/1999. :D Und du dürftest auch nur ein Airbag Kabel haben, weil deiner noch einen einstufigen Airbag hat. Deshalb brauchst du auch ein Lenkrad was nur einen Anschluss hat, es darf keine 2 Anschlüsse haben.

      Das ist aber kein Grund zu verzweifeln, denn ich glaube wir haben die Lösung. Es gibt bei deinem Baujahr zwei verschiedene Schleifringe. Ohne MFL ist ein 4 poliger Schleifring drin und den müsstest du jetzt haben. Bei diesem Schleifring kann man keine Multifunktion nachrüsten, weil wie du sagst alle 4 Steckplätze belegt sind und weil der Schleifring die Multifunktion nicht übertragen kann. Bei 5ern aus deinem Baujahr mit MFL ist ein 7 poliger Schleifring mit einem 7 poligen Stecker drin und genau das brauchst du, denn dann hast du auch die 3 freien Steckplätze wo deine Kabel aus dem Nachrüst Kabelbaum rein gehören. :thumbsup:

      Also musst du dir erstmal den 7 poligen Schleifring (BMW Teilenummer 32341094261) und den 7 poligen Stecker besorgen. Das könntest du dir beides aus irgendeinem Schlachtfahrzeug (Es geht jeder E39 Baujahr 09/1996 bis 02/1999 mit Multifunktion) holen. Den Schleifring kannst du vorsichtig ausbauen und den 7 poligen Stecker würde ich so abschneiden, dass noch 10 Zentimeter Kabel dran hängen, denn dann weißt du später bei deinem Auto nämlich genau welche Kabelfarbe in welchen Pin Steckplatz gehört, am besten Foto machen. Musst dir dann ein Auspinn Werkzeug besorgen und den Stecker leer machen. Dann pinnst du in deinem Auto die Kabel aus dem 4 poligen Stecker aus, nimmst dir das Foto her und pinnst die 4 Original Kabel und die 3 Nachrüst Kabel in den leeren 7 poligen Stecker genau wieder so ein, wie es in dem Schlachtfahrzeug war. Schleifring tauschen, Stecker anstecken, fertig! :thumbup:
      also ich habe bilder von unten, von rechte seite neben scheibenwischerhebel,dann linke seite neben blinker und eine was im schleifring reingesteckt ist. Ich habe auch die folgende programen gekauft um meine arbeit zu erleichtern BMW Wiring diagram ( hat gedauert bis ich die richtige java version gefunden habe). TISA, und ETK. nun bevor ich was kaufe was sagt euch!!! Kann ich meine vertrauen einen gebrauchte schleifring schencken???

      hagen56 schrieb:

      Hatte damals das selbe Problem. Da hat mich die Anleitung mehr verwirrt als alles andere.
      Bei mir war der grüne Stecker in dem Fall weiß und hatte eine andere Pinbelegung. Irgendwo im Netz hatte ich dann die richtige Belegung gefunden. Habe dazu kein Bild mehr nur die Belegung, welche ich schon im anderen Thread gepostet habe. Meiner ist nämlich auch so ein Zwitter von 11/98
      weiss habe ich auch wenn du dir die bilder ansiehst vielleicht muss ich nicht ein schleifring kaufen .... ist so dass ich habe angst das irgendeine stecker oder was anderes fehl :((

      ahorn1600 schrieb:

      Dieser Thread ist doch mal wieder ein tolles Beispiel warum dieses Forum
      Klasse ist!

      Tolle Unterstützung und viel Mühe bei der Problemlösung für den Neuen!

      :top: :top:
      ich danke auch euch allen und ich bin auch positiv überrascht , seit meine e46 Zeiten habe ich mir ein platz gesucht irgendwo, nur ich wusste nichts dass es forums gibt, und habe immer gedacht ich muss zur Mechaniker, war auch die Sache dass ich habe mich nicht getraut zu schreiben, vielleicht mache ich Fehler oder was würde jemanden sagen wenn es liest !!!! Aber mein Traum hat mich herbeigebracht und meinen Ängsten genommen und ich wurde sicher nicht mehr wie vorher machen (Mechaniker, freundliche,usw viel zu viel Geld für Sachen die am ende konnte ich selber erledigen wenn ich wusste nur wie) wenn ich was machen kann dann mache ich, wenn ich jemanden helfen kann , mache ich und wenn ich etwas nicht weiß , naja, frage ich!!! ich danke euch nochmals für die mühe, Geduld und eure Verständnis.
      LG BimmerWelt :mussweg:
    • bimmer0 schrieb:

      also ich habe bilder von unten, von rechte seite neben scheibenwischerhebel,dann linke seite neben blinker und eine was im schleifring reingesteckt ist. Ich habe auch die folgende programen gekauft um meine arbeit zu erleichtern BMW Wiring diagram ( hat gedauert bis ich die richtige java version gefunden habe). TISA, und ETK. nun bevor ich was kaufe was sagt euch!!! Kann ich meine vertrauen einen gebrauchte schleifring schencken???
      Ja, das sage ich doch, dein Schleifring hat nur einen 4 poligen Stecker. Und auch nur 4 Kabel. Mit diesem Schleifring geht es nicht. Also entweder du behältst deinen Schleifring und hast kein MFL oder du baust einen 7 poligen Schleifring ein und hast MFL. Das ist deine Entscheidung. :rolleyes:

      Ich habe doch geschrieben dass du am besten nach einem E39 Schlachtfahrzeug suchen sollst, wo du dir den Stecker und den Schleifring ausbauen kannst. Es werden doch so viele E39 geschlachtet, schau mal im Internet. Du musst nur einen 5er mit MFL und mit Baujahr 09/1996 bis 02/1999 finden, wo noch ein Lenkrad drin ist. Scheißegal welcher Motor. Denn bei einem Schlachtfahrzeug mit Lenkrad kannst du die Zündung anmachen und probieren ob der Schleifring funktioniert. Wenn er funktioniert, dann nimmst du das Lenkrad ab und baust den Schleifring aus. Einen gebrauchten Schleifring von Ebay oder vom Schrott würde ich nicht kaufen, denn den kannst du ja vorher nicht ausprobieren. Ein neuer Schleifring kostet 133€. leebmann24.de/schleifring-7-polig-5er-7er-32341094261.html

      Den 7 poligen Stecker gibt es aber im ETK nicht einzeln, also muss du den gebraucht holen und dir aus einem Auto raus bauen.


      Und BMW Wiring diagram hättest du doch nicht kaufen müssen. Deswegen habe ich doch geschrieben du sollst dir aus einem Schlachtfahrzeug den 7 poligen Stecker abschneiden und noch 10 Zentimeter vom Kabelbaum dran lassen. Dann siehst du ja genau welches Kabelfarbe in welchen Pin gehört und die Kabelfarben sind bei dir im Auto genau die gleichen wie bei einem 5er mit MFL.

      bimmer0 schrieb:

      ist so dass ich habe angst das irgendeine stecker oder was anderes fehl :((
      Da fehlt nichts. Der einzige Unterschied zwischen deinem 5er ohne MFL und einem 5er mit MFL ist der 7 polige Schleifring und der 7 polige Stecker. Wenn du ein Schlachtfahrzeug mit MFL ab Werk gefunden hast, dann schau dir doch einfach die Kabel an. Es ist alles gleich, wie bei deinem!

      Dein Auto ohne MFL:
      -Im 4 poligen Stecker: Kabel weiß (Airbag), Kabel rot (Airbag), Kabel blau (Hupe +), Kabel braun (Hupe -)
      -Im Nachrüst Kabelbaum: Kabel gelb/schwarz (Motorsteuergerät), Kabel weiß/grau/gelb (I-bus), Kabel lila/gelb (Tastenbeleuchtung)

      = 7 Kabel

      Ein 5er von 09/1996 bis 02/1999mit MFL ab Werk:
      -Im 7 poligen Stecker: Kabel weiß (Airbag), Kabel rot (Airbag), Kabel blau (Hupe +) Kabel braun (Hupe -) Kabel gelb/schwarz (Motorsteuergerät), Kabel weiß/grau/gelb (I-bus), Kabel lila/gelb (Tastenbeleuchtung)

      = 7 Kabel
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
      Du hast jetzt schon die gleichen Kabel wie ein 5er mit MFL ab Werk! Jetzt machs du folgendes:

      1. Einen 5er von 09/1996 bis 02/1999mit MFL ab Werk suchen, der geschlachtet wird und noch ein Lenkrad hat.
      2. Hin fahren, rein setzen, Zündung anmachen, Lenkrad drehen, MFL prüfen, alle Schalter prüfen.
      3. Wenn alles funktioniert, Lenkrad abbauen, Schleifring abbauen.
      4. 7 poligen Stecker abschneiden und noch 10 Zentimeter vom Kabelbaum dran lassen.
      5. Bezahlen und nach Hause fahren.
      6. Bei deinem 5er Lenkrad abbauen.
      7. Bei deinem 5er Schleifring abbauen.
      8. Neuen Schleifring drauf bauen. (Beim Schleifring Wechseln Anleitung beachten, gibts bei Google oder bei YouTube)
      9. Auspinn Werkzeug besorgen und in deinem Auto die 4 Kabel (weiß, rot, blau, braun) aus dem Schleifring Stecker raus holen.
      10. Die 3 Nachrüst Kabel (gelb/schwarz, weiß/grau/gelb, lila/gelb) und die 4 Kabel (weiß, rot, blau, braun) mit Klebeband zu einem Kabelbaum zusammen kleben.
      11. Den abgeschnittenen 7 poligen Stecker nehmen
      12. Mit dem Auspinn Werkzeug eins der abgeschnittenen Kabel aus dem 7 poligen Stecker raus machen, z.B. das braune.
      13. Dort wo du das abgeschnittene braune Kabel raus gemacht hast, steckst du jetzt das braune Kabel aus deinem Auto rein.
      14. So machst du das mit den 6 anderen Kabeln, immer das abgeschnittene Kabel rausmachen und das aus deinem Auto mit der gleichen Farbe dort reinstecken
      15. Wenn du alle 7 Kabel in den Stecker eingepinnt hast, Stecker an den Schleifring stecken.
      16. Lenkrad anbauen und die Multifunktionstasten mit dem Schleifring verbinden
      17. Airbag mit dem Schelifring verbinden und einbauen.
      18. Zündung einschalten und dich über dein funktionierendes MFL mit Tempomat freuen
      NÖ EY 39 -> 2003er 520i Edition Sport, imolarot II, Neuaufbau 2017/2018 mit Umbau auf 530i und Performance Upgrades
      PAF EY 46 -> 2004er 318ti M-Paket, imolarot II, Alltags-/Winterauto

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Repsol-Bird ()