Zündaussetzer nach Wechsel Lambdasonde

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Zündaussetzer nach Wechsel Lambdasonde

    Hallo,
    seit Monaten leuchtete ab und zu die gelbe Warnlampe "Motor", mal ging sie von allein an, dann wieder von selbst aus. Dann vorgestern weitere Warnlampe EMP, und Motor schaltete auf Notprogramm, also nur noch geringe Drehzahl.
    Dann in die Werkstatt, Fehler auslesen: Lambdasonde

    Die vordere wurde heute erneuert, dann im Stand starkes ruckeln, unruhiger Lauf und Motor ging aus. Fehler auslesen: Zündaussetzer.
    Frage: Das kam ja vor dem Wechseln der Lambdasonde nie vor. Also, was hat das damit zu tun?

    Die Werkstatt hat nichts weiter gefunden, jetzt läuft er auch wieder. Nur am WE habe ich eine lange tour, und somit ein schlechtes Gefühl, das diese Aussetzer wieder kommen.
    Hat jemand eine Erklärung dafür?
  • mante24 schrieb:

    Dann in die Werkstatt, Fehler auslesen: Lambdasonde
    Ich wette, die Lambdasonden sind in Ordnung. Zuerst mal mit der richtigen Software auslesen ( Codierliste >> Wer kann Fehlerspeicher auslesen/löschen Codieren - Liste [Codierliste]). Deine Werkstatt ist da bestimmt mit nem Universaltester rein gegangen, die Dinger taugen nix. Suche Dir n User aus der Codierliste, die können das mit dem richtigen Equipment. Für Zündaussetzer sind meistens verschlissene Kerzen oder/ und defekte Zündspulen verantwortlich. Wenn dann zusätzlich noch Falschluft dazu kommt, läuft der völlig daneben. Die ganze Gemischbildung läuft aus dem Ruder, Lamdasonden werfen Fehler, obwohl sie nicht defekt sind. Da kommt unweigerlich die MKL. Was wurde denn in letzter Zeit mal erneuert? Ganz wichtig erst mal für Dich, den Fehlerspeicher korrekt auslesen. Zur Not musst Du halt mal zum :) ( BMW) fahren, dann hast Du Gewissheit.

    Wenn man sich beim weglaufen nicht noch einmal umdreht, fährt man das falsche Auto. ***************** Winne - fährt BMW seit 1999 :trinken:
  • Hmm, ich rate mal ins Blaue hinein.

    Die Werkstatt hat ausgelesen und da stand: Lambdaregelung Regelanschlag erreicht. Dann haben sie das falsch interpretiert und die Lambda gewechselt. In Wirklichkeit hast du aber massive Falschluft. Entweder über die KGE, den Faltenbalg an der DK oder über die Gummiproppen hinter der Ansaugbrücke. Und das verursacht den Regelanschlag und auch die Zündaussetzer.

    Gruß
    Jens

    Edit: Winne war schneller :D
  • JensB schrieb:

    Die Werkstatt hat ausgelesen und da stand: Lambdaregelung Regelanschlag erreicht.
    Das nehme ich auch an. Und dann nur eine getauscht? Aber hat ja nix gebracht. Da muss mal einer ran, der Ahnung von der Materie E39 hat, sonst endet das im Desaster ;( . Falschluft hast Du ja auch geschrieben, absolut deiner Meinung.

    Wenn man sich beim weglaufen nicht noch einmal umdreht, fährt man das falsche Auto. ***************** Winne - fährt BMW seit 1999 :trinken:
  • Die Zündaussetzer waren aber vor dem Wechsel der Lambdasonde nie, und jetzt nur kurz, nachdem ich vom Hof der Werkstatt gefahren bin. Dann wieder Testfahrt, so 30 km, und es war wieder alles ok. Also sehe ich eher einen Zusammenhang damit. Muss die neue Sonde sich vielleicht erstmal einspielen und angewöhnen?