Automatikgetriebe - keine Beschleunigung - kein Schalten - niedriger Momentanverbrauch

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Noch zwei Fragen:

    Nachdem ich die Batterie für eine Weile abgeklemmt hatte, hätte ich erwartet, dass sich der Fehlerspeicher im BC löscht. Und auch mein Korrekturfaktor für den Verbrauch. Diese sind allerdings gleich geblieben. War der Reset nicht erfolgreich?
    Ich habe auch direkt noch einmal über das Geheimmenü einen Reset durchgeführt. Dennoch bleibt Fehler und Korrekturfaktor eingetragen.

    Und wo wir gerade beim Bordcomputer und Korrekturfaktor sind - die zweite Frage:
    Im Wiki zum Geheimmenü steht bei 39 kleiner BC/kein BC und 46 BC, dass der Korrekturfaktor mit BC/reeller Verbrauch ermittelt wird. So hatte ich es auch gemacht. BC 6,3, reell 6,74. Kam somit auf einen Faktor von 0,933.
    Beim E39 mit großen BC, das ich vorher gar nicht wahrgenommen hatte, steht es allerdings andersherum. Reell / BC. Das würde dann bei mir 1,07 entsprechen. Was ist jetzt korrekt?

    Edit: Habe in einem anderen Thema die Antwort gefunden. Auch, wenn dort ebenso von verschiedenen Mitgliedern beide Meinungen geteilt wurden. Für mich würde es mehr Sinn machen, dass der BC seinen Wert direkt korrigiert. Also errechneter Wert durch angezeigten Wert. Da er zu wenig angezeigt hat, muss er ja mit einem Faktor größer 1 multipliziert werden.
    Ich danke dem Erfinder der Kurve

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von stepseldinski ()

  • MaxDia Diag1 Diagnose-Interface von OBDexpert ist bereits auf dem Weg zu mir.

    Dass ich die Fehlercodes im Kombidisplay vergessen kann, hab ich bereits aufgenommen :) Ich wundere mich nur, dass sie beim Reset nicht gelöscht wurden.
    Ich danke dem Erfinder der Kurve
  • Gibt es denn dann irgendeine Sicherheit, dass der Reset erfolgreich war?

    Das Problem ist immer noch vorhanden. Nach einer Weile Volllast beschleunigt er nicht mehr weiter. Wenn er dann wieder ein paar Minuten entspannt gerollt ist, geht es wieder mit vollen Druck vorwärts, bis das Problem wieder auftaucht.

    Könnte das auch der Notlauf sein? Dann würde ich sicherlich noch eine andere Meldung bekommen oder?

    Auslesen konnte ich noch nicht, dass es mir an Software fehlt. Nächsten Monat werde ich einen Kollegen besuchen, bei dem ich ihn dann endlich auslesen lassen kann.

    Sonst rollt der Gute einwandfrei. Heute wieder 200 km zum Snowboaden unterwegs gewesen und mit 6,5 l/100 km angekommen. Verbrauch ist bereits kalibriert. Ich liebe diesen Wagen. :)
    Ich danke dem Erfinder der Kurve
  • Mal eine andere Vermutung.

    Ich habe, wenn ich den Karren Morgens starte und aus der Tiefgarage bewege, ein recht starkes Turbopfeifen. Also auffällig stark.
    Also ich gestern mal nach dem Turbo geschaut habe, soweit ich ihn von oben mit der Taschenlampe erreichen konnte, konnte ich keine Undichtigkeiten feststellen. Bin allerdings aufmerksam geworden, dass ich einen VTG-Lader habe. Könnte es sein, dass diese VTG-Funktion hängt?

    Heute werde ich beim nächsten Turn mal beobachten lassen, ob dich das VTG-Gestänge beim Anlassen bewegt.

    Kann mir jemand sagen, wie sich ein hängendes Gestänge in beiden Extremlagen auf den Motorlauf auswirken würde?

    Gruß,
    Steffen
    Ich danke dem Erfinder der Kurve
  • Das kommt ganz drauf an, ob es wirklich hängt, ob es ständig, oder nur in bestimmten Situationen hängt und in welcher Position es hängt.

    Das lässt sich normalerweise herausfinden, wenn man erstmal Soll und Ist Ladedruck kontrolliert. Jedenfalls kann man unter Umständen da schon erkennen, wo und ob ein Fehler vorliegt.
    B( . )( . )BS
  • Das Gestänge bewegt sich auf alle Fälle, wenn ich den Motor anlasse.

    Problem ist stets da. Wenn ich das erste Mal Vollgas ohne Kickdown gebe, beschleunigt er sauber durch und man kann warten, dass er bei 195 kmh einfach aufhört zu beschleunigen und bei genau der Geschwindigkeit hängen bleibt. Manchmal macht er es nicht, dann beschleunigt er bis über 220 sauber weiter.

    Aber dass es meist genau bei der Geschwindigkeit passiert, ist schon kurios.

    Ich werde mal im Stammtisch fragen, ob mir jemand den Fehlerspeicher auslesen mag..
    Ich danke dem Erfinder der Kurve
  • Du wirst ohne eine richtige Analyse deines Fehlerspeichers und ohne richtiges abarbeiten, kontrollieren deiner Livedaten nicht wirklich voran kommen. Du kannst jetzt ein Teil nach dem anderen tauschen, oder dir Zeit nehmen und ein bisschen etwas investieren um den Fehler auf die Schliche zu kommen.

    Der Fehler den du beschreibst kann eine kleine Undichtigkeit im Unterdruckschlauch bzw. in der Unterdruckanlage sein und reicht bis hin zu einer sich verabschiedenden Dieselpumpe.
    Da hilft wirklich nur ordentlich mit ordentlicher Software auslesen und schauen.
    B( . )( . )BS
  • Neue interessante Info:

    War heute zum ersten Tüv - hab ihn ja erst zwei Monate. Mangelfrei bestanden (kurzer Moment der Freude!)

    Abgasuntersuchung. Er meinte, er muss ihn bis in die Grenzdrehzahl drehen. Ok. Vollgas. Er dreht bis 3500 zügig durch und dann hört er auf, beschleunigt nur träge bis fast 4500. Ab 4500 startet die Messung. Kommt aber kaum weiter hoch. Reicht für bestandene Euro4 AU.

    Aber dieses Verhalten beobachte ich auch bei meinem Thema hier. Wenn ich im 4. den Kickdown trete, beschleunigt er nur bis an den roten Bereich und nicht weiter. Schaltet aber auch nicht -> Wahrscheinlich, weil er die Schaltdrehzahl nicht erreicht. :rolleyes:

    Was könnte das Auto dazu bringen, im Standgas Stand!! :D nicht in den Begrenzer zu drehen? Ohne eine Motorkontrollleuchte.

    Gruß,
    Steffen
    ..dessen Fehlerspeicher dieses Wochenende endlich ausgelesen wird :happy:
    Ich danke dem Erfinder der Kurve

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von stepseldinski ()

  • Also im Fehlerspeicher steht "Boost pressure control"
    Fehler tritt bei über 3000 Touren auf.
    Ladedruck ist um die 2500 mbar. Scheint der Grenzladedruck zu sein oder? Habe gelesen, dass der Ladedruck beim Diesel eigentlich 1500 mbar ist.

    Ich schaue mir mal das Gestänge an der Unterdruckdose nochmal an. Vielleicht ist es nur eingeschränkt beweglich und kann die VTG nicht weit genug zurückstellen -> Überdruck und Reduzierung der Einspritzmenge?

    Gruß,
    Steffen
    Ich danke dem Erfinder der Kurve
  • stepseldinski schrieb:

    Also im Fehlerspeicher steht "Boost pressure control"
    Aber das zeigt nicht das Programm an, was du von mir hast. Wäre mir zumindest neu :)
    Ich würde es jetzt frei übersetzen Ladedruckregelventil.

    Fehler tritt bei über 3000 Touren auf.
    Ladedruck ist um die 2500 mbar. Scheint der Grenzladedruck zu sein oder? Habe gelesen, dass der Ladedruck beim Diesel eigentlich 1500 mbar ist.
    Nope. 2,5bar ist schon vollkommen in Ordnung. Die Diesel drücken weit über 2bar.


    Ich schaue mir mal das Gestänge an der Unterdruckdose nochmal an. Vielleicht ist es nur eingeschränkt beweglich und kann die VTG nicht weit genug zurückstellen -> Überdruck und Reduzierung der Einspritzmenge?
    Wie gesagt. Klingt für mich nach Druckregelventil. Kostet original knapp 70€ und geht in 30 Minuten ganz entspannt zu wechseln.


    Gruß,
    Steffen
    B( . )( . )BS
  • Achso achso.. Ja gut, das erklärt natürlich, das Problem mit dem englischen Text.


    Uijuijui.. jetzt würfelst du aber einiges total durcheinander. Also ein Blow Off ist ganz was anderes. Hat der e39 auch gar nicht.

    Ich meine hier im Bild die Nr. 1:
    de.bmwfans.info/parts-catalog/…rol_engine_turbo_charger/

    Das Druckregelventil, oder Druckwandler, regelt den Unterdruck an der Unterdruckdose für die VTG Verstellung. Je nachdem wie viel Unterdruck es erzeugt, ändert sich die Stellung der Dose und des Arms bzw. der VTG.
    B( . )( . )BS
  • Hier ein Auszug des Fehlerprotokolls. Auszug deshalb, weil ich noch einen Glühkerzenfehler habe.




    5232 boost pressure control

    Error frequency : 24
    Logistic counter: 20

    Error occured 1. times at:

    Engine speed 3596.40 1/min
    Coolant temperature 79.13 Grad C
    Einspritzmenge 52.23 mm^3
    Boost pressure 2480.00 mbar
    Fehler aufgetreten bei 117960.00 km

    Error occured 2. times at:

    Engine speed 3296.70 1/min
    Coolant temperature 66.16 Grad C
    Einspritzmenge 22.53 mm^3
    Boost pressure 2064.00 mbar
    Fehler aufgetreten bei 119290.00 km

    Error occured 3. times at:

    Engine speed 3596.40 1/min
    Coolant temperature 81.17 Grad C
    Einspritzmenge 51.72 mm^3
    Boost pressure 2304.00 mbar
    Fehler aufgetreten bei 122030.00 km


    Error not present
    Sporadic error
    neg. deviation / Boost pressure to big
    Errorcode: 14 70 14 18 F8 20 90 B0 66 9B 2E 14 20 84 9D 2C
    81 2E 99 20 90 B3 65 90 2F
    =============================================================
    Ich danke dem Erfinder der Kurve
  • Moin in die Runde:

    Aut 525 tds touring 1999 mit 127'000 km (eine Sahne E39 aus erster Hand) und habe das gleiche Problem: max 170, 10 Liter verbrauch, bis dahin super Beschleunigung, dann mit Rückenwind und Heimweh geht er auf 180 km. Ausgelesen ist er, keine Fehlermeldungen ... bin auch ratlos aber ich kann auch mit 170 durchs Land fahren! Bin gespannt ob hier noch was entdeckt wird. Paar Sachen habe ich schon mal machen lassen: Kraftstofffilter, Rußfilter ...äh oder so ähnlich. Eine Sache noch für die Wissenden unter euch: an der Tanke stehe ich für 1 Mal volltanken ca. 18 Minuten, läuft nur sehr schwer Diesel in den Tank.
  • Das mit der Batterie abklemmen... Also wenn du reset willst bzw entladen, brauchst du einen Endverbraucher wie z.b. eine 12v Lampe. Diese erzieht dem Steuergerät den Strom. Aber: Das Aufladen und Entladen mögen die alten Kondensatoren nicht. Auch die Batterie abklemmen würde ich nicht emphelen. Nur per Software