E39 Blinker,Fernlicht kotrollleuchten ohne Funktion außerdem die Rückwrtsgangbeleuchtung ohne Funktion

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • E39 Blinker,Fernlicht kotrollleuchten ohne Funktion außerdem die Rückwrtsgangbeleuchtung ohne Funktion

    Hallo liebe E39- Gemeinde,
    Ich bin neu hier und habe ein Problem mit meinem E39 520iA.

    habe das Problem dass mein Kombiinstrument die Blinker das Fernlicht und das Abblendlicht nicht anzeigt.
    (Außen funktionieren alle Beleuchtungen)

    Außerdem füntioniert im Rückwärtsgang die Beleuchtung nicht (die Rückwärtsbeleuchtung)


    Neulich stellte ich fest das bei starker Kälte alles wieder anfängt zu funktionieren für vielleicht 1-2 min
    ( außer Rückwärtsbeleuchtung )
    Dabei ist mir aufgefallen,wenn ich die Warnblinker einschalte bleiben diese immer mal wieder kurz hängen also blinkt nicht im Rytmus.

    Habe einen neu gebrauchten LCM eingebaut 1 zu1 dass selbe (LCM II)

    Tachotest schon 6-8 mal durchgeführt ,da funktionierten allerdings alle kontrolleuchten.

    Batterie abgeklemmt für ein paar Stunden


    Ausgebaut habe ich bisher mein Tacho um dahinter sämtliche Kabel zu prüfen, war alles i.O
    Handschuhfach abmontiert Nach brüchige Kabeln gesucht auch nichts auffälliges gefunden.

    Jetzt kann ich nur hoffen das ihr mir vielleicht aus eueren Erfahrungen ein Paar Tipps geben könnt.

    Habe keinen direkten Thema gefunden der mit meinem identisch wäre daher einen neuen eröffnet :(
  • Das Lcm wurde noch nicht kodiert habe es erst gestern Abend erhalten und gleich eingebaut .

    Werde die nächsten Tage mal versuchen auszulesen.

    Habe mal gelesen das unter den Sitzen vorne auch Kabel verlaufen wo gern Feuchtigkeit eindringen soll , was meint ihr sollte ich vielleicht die Kabeln unter den Sitzen auch Prüfen?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ceyhan23 ()

  • km Stand und VIN müssen vorher angepasst werden, kann nicht jeder. Sonst bringt codieren nix oder geht vielleicht gar nicht erst.
    Kranplätze müssen verdichtet sein!

    „Alles Komplizierte ist unnötig. Alles Notwendige ist einfach - genau wie mein automatisches Gewehr.“ ―Michail Kalaschnikow
  • BMW Niederlassungen/Händler werden das üblicherweise verweigern bzw behaupten sie können das nur bei neuen Steuergeräten. Aber User gibt es dafür, ja. Ob auch bei dir in der Nähe, Ka.

    Edit: Wer kann Fehlerspeicher auslesen/löschen Codieren - Liste [Codierliste] würde die entsprechenden User dann vorher explizit bzgl. der VIN und km Stand Anpassung ansprechen.
    Kranplätze müssen verdichtet sein!

    „Alles Komplizierte ist unnötig. Alles Notwendige ist einfach - genau wie mein automatisches Gewehr.“ ―Michail Kalaschnikow

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Sebastian99 ()

  • .......... hach ja, ............ warum muß das nur so sein, daß man immer und immer wieder das gleiche schreiben soll/muß?
    Haben Fakten und Wahrheiten eigentlich so etwas Ähnliches wie eine Art "Verfallsdatum" in einem Forum wo man eine wahrheitsgemäße und somit unstrittige Aussage ständig wiederholen muß damit diese auch wahrheitsgemäß bleibt?

    Sorry vielmals, - ich will wirklich nicht (bewußt) "überheblich" rüber kommen, aber das Forum ist doch wirklich sehr sehr gut vorbereitet/programmiert worden wenn es bereits um eine simple Anfrage geht. Da wird doch bereits im Vorfeld bei der Themenerstellung mit einem Smiley, welcher ein riesiges Schild in der Hand hat und wo bereits die erste Position heißt "Suchfunktionen ausgiebig genutzt" darauf hingewiesen, daß man vorab erst einmal prüfen sollte ob das eigene Thema nicht bereits bearbeitet wurde ...
    Der E39 ist nun 23 Jahre alt geworden. Und genau dieses Thema "Blinkeranzeige im Tacho geht nicht" etc. ist uralt, unzählige Male aufgetreten und auch ich weiß nicht wie oft hier im Forum durchexerziert worden.

    Also noch einmal:
    Gemäß Deiner Fehlerbeschreibung wird Dein BUS-System gestört! Das bedeutet also, daß die "Kommunikationskette" zwischen den Steuergeräten gestört wird. Der Tacho bekommt folglich keine Rückmeldung, daß der Blinker gesetzt wurde. Das gleiche gilt auch sicherlich in Deinem Fall für die Fernlichtanzeige und eine akustische Signalgebung des Blinkers wirst Du sicherlich auch nicht mehr hören, richtig?
    Die meist typischen Ursachen (also NICHT IMMER!) sind Feuchtigkeit, Arbeiten mit nicht ausreichend geschützten Lese- & Codiergeräten, Bastelarbeiten an der Elektronik, Batterieresets und Starthilfe gegeben/bekommen. Es gibt auch noch mehr mögliche Ursachen, aber erfahrungsgemäß liegen die Hauptursachen in den genannten Sachverhalten.

    Was also dann tun?
    - Wie @quentin_fotograf vollkommen richtig angemerkt hat ist insb. diese "wilde Steuergerätetauscherei" vollkommen falsch! Damit läufst Du ggf. vielmehr Gefahr Dir möglicherweise noch mehr Fehler und Defekte "einzubauen".
    Das wirst Du auch unzählige Male nachlesen können, daß ein E39 insb. in elektronischer Hinsicht nun mal kein Ford Taunus von 1970 ist. Ein Steuergerät ist KEIN simpler Stromverbraucher wie eine Glühlampe oder ein Zigarettenanzünder! Es sind ggf. KOMMUNIZIERENDE Geräte die Daten übermitteln und auch austauschen!
    - Wie @RsRichard & @Sebastian99 & @michaelXXLF ebenfalls und vollkommen richtig geschrieben haben MÜSSEN ggf. diese Steuergeräte - wie z.B. das LCM - UNBEDINGT auf das jeweilige Fahrzeug codiert werden! Warum? Weil diese quasi im übertragenden Sinne über die Kommunikationsleitung (BUS) eine andere "Sprache" sprechen und auch nur eine andere "Sprache" verstehen. Daß die Geräte mit Strom versorgt werden und somit "funktionieren" hilft nun mal nicht. Bildlich gesehen ist es quasi so, daß wenn Du mir auf Deutsch eine Frage stellst und ich dann auf Hebräisch antworte, Du mich dann zu 99,9%iger Sicherheit auch nicht verstehen würdest --- auch wenn wir unstrittig "kommunizieren".
    Auch das wirst Du, wenn auch nicht ganz so verbildlicht, unzählige Male nachlesen können.
    - Doch selbst wenn Du das LCM perfekt umcodiert hast, muß das in Deinem Fall nicht heißen, daß der Fehler dann auch komplett beseitigt ist! Es sei denn Du hast zufälligerweise Glück und das LCM war auch die eigentliche Fehlerursache für die BUS-Störung!

    Wenn Du ein fremdes gebrauchtes LCM gekauft hast und damit dann nach BMW fährst, wird man Dir erfahrungsgemäß nicht weiter helfen können, - je nachdem. Manche lehnen die Umcodierung eines gebrauchten LCM´s ab, manche können es nicht, und manche wollen es (aus betriebsinternen Gründen) nicht. Manche machen es trotzdem - je nachdem. Das ist zumindest MEIN persönlicher Erfahrungswert. Andere haben da vielleicht andere Erfahrungen gemacht.

    Ich würde zuerst einmal den Fehlerspeicher auslesen --- also genau wie @quentin_fotograf es bereits geschrieben hat ! Auch DAS wirst Du erfahrungsgemäß IMMER und SOFORT bei allen möglichen elektronischen Fehlern in Threads nachlesen können.
    Das KANNST Du bei BMW machen lassen, oder Du KANNST auch hier im Forum die Liste Diskussionsthread zur Codierliste aufsuchen oder zu einem E39-Stammtisch in Deiner Nähe kommen wo man Dir sicherlich ggf. im Rahmen der zur Verfügung stehenden Mitteln auch weiter hilft.

    Ist der Fehler feuchtigkeitsbedingt, dann schaue nicht nur unter dem Sitz bzgl. der Verkabelung, sondern auch hinten links im Kofferraum wo ggf. der Navirechner, CD-Wechsler etc. ist! Gerade der Bereich hinten links ist im E39 ein typischer Schwachpunkt bzgl. Feuchtigkeit und sogar Wasser welche ggf. in den Navirechner und/oder in/an die Verkabelungen kommen kann!

    Sorry vielmals falls das alles zu "Oberlehrerhaft" von mir formuliert wurde, aber es ist einfach nach wie vor ein Problem wenn zu ein und dem selben Thema unzählige Threads mit quasi gleichem Inhalt verfaßt werden.
    Der, der dann nämlich so "clever" ist und die Suchen-Funktion nutzt, der wird dann dafür regelrecht "bestraft" dafür in dem er einen unzähligen Wust von Threads durcharbeiten "muß" ...

    Gruß aus Werne

    Guido
  • Ceyhan23 schrieb:

    Fehler könnte überall liegen wäre eine aufwändige Suche und sehr kostspielig sagt der Mechaniker
    Jo wenn man schon mit solchen Programmen anfängt.. lass den mal anständig von einem fähigen BMW (am besten speziell E39) Schrauber via Inpa auslesen!
    Gibt hier auch ne Liste mit Usern die das mit Inpa auslesen können und sich evtl. wenn du Glück hast dazu auch mit der Materie auskennen. Ansonsten abfotografieren und hier posten.

    wer-kann-fehlerspeicher-auslesen-löschen-codieren-liste-codierliste
    1x Touring - immer Touring
  • Hallo liebe E39 Gemeinde,

    ich habe es endlich geschafft mein E39 Auslesen zu lassen. Unser BMW Vertragswerkstatt(BMW Rhein) in Ludwigsburg/Asperg meint das es sich nicht lohnen würde an meinem Auto an Elektronik Problemen nachzuforschen.Währe scheinends zu Kostenspielig

    Nach einer Recherche im Umkreis habe ich einen Codierer gefunden der so freundlich war mein Auto auszulesen.

    Body Bus (K-Bus)
    Data-filing difference to central light module (LCM)

    jetzt weis ich zumindest das ein fehler zwischen dem IKE und dem LCM liegt,jedoch nicht nach welcher leitung ich suchen muss der mir diesen Fehler verursacht.

    habt ihr vielleicht eine idee oder Vielleicht ein ähnliches Problem schonmal gehabt auf ein Paar Tipps bzw. eine Anleitung währe ich sehr Dankbar
    Bilder
    • EB3D436B-E52A-4D8D-9ACC-FD40866484D4.jpeg

      125,39 kB, 1.280×960, 38 mal angesehen
  • Also die Aussage von BMW finde ich mehr als schwach. Wenigstens Fehler auslesen und ein ordentliches Fehlerprotokoll sollten die doch machen.

    Das was dein Bekannter ausgelesen hat, ist wenig Informativ. Da müsstest du schon jemanden ran lassen, der tiefer und genauer ins Fahrzeug schauen kann.
    B( . )( . )BS