ABS Leuchte / ASC Leuchte

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ABS Leuchte / ASC Leuchte

    Hallo Kolegen,
    erst mal noch ein frohes neues Jahr.
    Hab da ein Problem mit den oben genannten Leuchten die heute während der Fahrt angingen, war schon öfters so und bin dann stehen geblieben Auto aus Zündung aus. Neustart und alles war wieder gut, heute aber nicht Leuchten gehn nicht mehr aus, Tacho und verbrauchsanzeige ausgefallen. Was kann das sein? ABS Sensor oder der Geschwindigkeitsmesser oder wie das Teil hesit was hinten am Differential sitzt. Wer wei? das und kann mir weiter helfen?
    mfg. Stephan Schäfer
  • Hallo,
    Ich habe das gleiche Problem. Bei mir bleiben die Leuchten allerdings an,bis zum nächsten Tag. Danach alles ganz normal. Irgendwann erscheint es wieder. Das Problem ist nicht reproduzierbar.
    Was hin und wieder mal vorkommt ist das auch während der Fehleranzeige der Geschwindigkeits uns Drehzahlmesser ausfällt.
    Leider habe ich,nach mehrmaligem probieren von x Softwarelösungen, aufgegeben die Fehler auszulesen.
    Entweder bin ich an den Installationen , an fehlenden Softwarkomponenten oder mangelnden tutorial gescheitert. Vielleicht liegt es auch daran das mein bimmer nicht den eckigen, sondern den runden obd Anschluss hat, oder es war ein mieses Kabel. Alles zurück geschickt.

    Ich will es noch mal neu angehen, allerdings fehlen mir die Empfehlungen und Kenntnisse eine funktionierende Lösung zum laufen zu bringen.

    Gibt es hier jemanden der das gleiche Szenario hatte?

    Gruß

    Noch eine Info bei dem mir evtl jemand helfen kann.
    Mit der Android App Carly kam bei Instrumente die Fehlercodes:
    1. Geschwindigkeit A / code 000083
    2. Can Fehler / code 0000F5
    Google gibt unterschiedliche Ergebnisse.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sedi81 ()

  • Hallo,
    Drehzahlmesser funktioniert bei mir immer! Bisher hab ich den Wagen gestopt wen ABS/ASC leute an ging Motor aus Zündung aus und einen Momennt gewartet neu gestartet und alles war wieder ok, nur heute ging es nicht ABS/ASC Leuchten immer wieder an.
    mfg. Stephan Schäfer
  • Wie gesagt, dann musst über den runden gehen! Der eckige ist nur für den Tüv Prüfer bei der AU (nicht voll belegt). Und das der Tacho ausfällt ist ganz normal wenn es nen Problem mit dem ABS Steuergerät bzw. nen Ausfall gibt oder ein Radsensor kein Signal liefert. Es kann nur ein Sensor sein, meißtens ist es aber das Steuergerät selber welches regelmäßig irgendwann mit den Jahren durch die masive Hitzeeinwirkung des Krümmers kaputt geht. Bosch Austauschgerät kostet rund 400€
    1x Touring - immer Touring
  • BMWE39523i24v schrieb:

    Der ABS Steuerblock wurde schon mal getauscht, wo sitzt das Steuergerät ?
    Also ist das Steuergerät schon mal neu gekommen, oder der ABS Steuerblock mit den Leitungen, auf dem das Steuergerät sitzt?

    quentin_fotograf schrieb:

    Und bestimmt nicht mit "Carly". Das taugt zum fehler auslesen nichts beim E39. Da musst du mit INPA ran und wenn das KFZ noch nen runden OBD Stecker im Motorraum hat dann gehts auch nur dort auszulesen`!
    Stimmt nicht ganz. Das alte Carly kann das mit Adapter auch sehr gut. Die neuen Wifi Lösungen mit Adapter gehen auch ganz gut, aber aus irgend einem Grund nicht ganz so gut, wie die alten. Es ist alles einfach nur viel unübersichtlicher und nicht so klar, wie mit INPA o.ä..

    BMWE39523i24v schrieb:

    Ja das werd ich Morgen mal machen!
    Aber warum fällt der Tacho dann aus das versteh ich nicht? Was hat der mim ABS/ASC zu tun?
    Weil der Tacho sein Signal (unter anderem) über den ABS Sensor der Raddrehzahl bekommt.



    Reparatur kostete damals bei mir 250€ inkl. 2 Jahren Garantie. Altes Steuergerät einschicken, reparieren lassen und versiegelt wieder einbauen.
    Mit ein bisschen Geschick und den entsprechenden Kenntnissen, wenn es ums Löten geht, kannst du das auch selber machen. Bei meinem e36 habe ich es erst vor einem Monat gemacht. Zwei Stunden und die ganze Sache war erledigt.
    Also sofern der Fehler im Steuergerät liegt.
    B( . )( . )BS
  • Bei meinem 528 aus 9/98 hatte ich vor ca. 3 Jahren ähnliche Probleme. Ab den TU-Motoren (ab ca. 9/98) ist das ABS/ASC Steuergerät an dem Hydraulikblock mit Torx-schrauben befestigt. Habe ich damals abgeschraubt und zu RH-electronic bei München gebracht. Hat unter 200 gekostet. Ich glaube bei RH nannte es sich Type A02 (auch für ESP!). Derzeit für 179 im Angebot. Hatte alles gut geklappt. Gibt bundesweit weitere Anbieter....

    Vor 9/98 also vorTU , wie bei meinem jetzigen 540, ist das Steuergerät separat vor dem Handschufach verbaut (erkennbar auch an dem größeren Hydraulikblock, ältere Konstruktion). Da es dort weniger Temperaturprobleme gibt, gehen diese selten kaputt. Ich hatte letztes Mal beim Leuchten der ABS-Lampe nur einen Sensor defekt.