530d springt nicht mehr an

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 530d springt nicht mehr an

    Hallo,

    kurz zu meiner Vorgeschichte:
    Ich habe mir 2015 einen 525d Touring, Bj. 12/2000 mit 255tKm gekauft. Bin dann im Nov 2016 über ein 530d Aggregat gestolpert und habe dieses in meinen 525d eingebaut. Fahrzeug lief Super und war zuverlässig, bis ich nach ca. 30tKM einen Leistungsverlust bemerkte. Ich schob es auf die Dichtung zwischen Lader und Krümmer, welche hörbar undicht war. Als ich den Lader ausbaute, sah ich ein beschädigtes Turbinenrad (Sah aus wie abgefräst). Also kaufte ich einen neuen originalen Lader. Nach ein paar Tagen traten Abgase aus der Krümmerdichtung aus - wurde ebenfalls getauscht.
    Zwei Wochen später nadelte bzw. klopfte der Motor nach einer 45 min. Volllastfahrt auf der BAB laut. Für mich klang das wie ein Lagerschaden. Habe die Lagerschalen ausgebaut und angeschaut, diese sahen sehr gut aus. Daraufhin hatte ich die Hydrostößel in Verdacht und tauschte auch alle 24 Stück inkl. der Rollenschlepphebel (Neuteile) - ohne Erfolg. Leistung war da und das Geräusch störte mich nicht weiter.
    Als ich zwei Tage später und nach mehreren KM den Motor starten wollte, sprang er nicht an. Tank ist voll und die Intankpumpe habe ich vor 8 Wochen getauscht. Habe dann den Spritschlauch nach dem Dieselfilter (auch ziemlich neu) abgezogen und den Sprit nach eingeschalteter Zündung in eine 0,5L Flasche laufen lassen. Diese war innerhalb von 3-4 sekunden voll. Ich weiß, dass solche Ferndiagnosen schwierig sind - aber gibt es bekannte Probleme, weshalb die Maschine urplötzlich nicht mehr starten will? Werde heute Abend mal den FS auslesen. Werde mir nun überlegen, einen 530i anzuschaffen..Das war garantiert mein erster und letzter Diesel :ugly:
  • Ja, beim Nageln, das könnten die Injektoren sein, so wie Opaauto schon schrieb. Dort am besten mal eine Rücklaufmengenmessung machen, damit kann man gut Diagnostizieren, ob ggf. deine Injektoren ein Problem haben. Als erstes Indiz dafür, kann man sich schon mal die Live Werte der Injektoren mit der passenden Software ansehen. Sollten da hohe Abweichungen auftreten, dann definitiv eine Rücklaufmengenmessung machen und die Injektoren nach der Anleitung von Opaauto reinigen oder einfach direkt zu Opaauto schicken! ;)
  • Vielen Dank für die Ratschläge!

    Bin nun endlich zum FS auslesen gekommen.

    Raildruck beim Start zu gering:
    Raildruck 60 bar
    Vorförderdruck 1,2-3,2 bar (3 Einträge im FS)

    Habe mal den Live-Vorförderdruck beim Anlassen beobachtet. Dieser liegt bei 3-3,4 bar. Laut der (sehr schön beschriebenen) Dieselbibel liegt dieser Wert unter dem Sollwert für eine Startfreigabe, liege ich da richtig?

    Mal sehen, ob ich heute noch an eine Pumpe komme..Die Pumpe im Tank habe ich erst vor ein paar Wochen getauscht, da ich das bekannte "Einspritzanlage" bei <30 L Diesel im Tank hatte.

    Wobei der Druck auch erst aufgebaut werden kann, wenn alles andere (Druckregelventil & Injektoren) dicht sind.. ICh versuchs mal mit Startpilot

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Audiosystemdb ()

  • Wenn der Vorförderdruck bei 1,2-3,2bar im FS schon steht , ist die Vorförderpumpe durch!
    Zum starten reichen die 3-3,4bar beim Motorstart aber noch. Die solltest du unbedingt austauschen. Im Fahrbertieb fällt der Durck noch weiter ab.
    Erst nach dem Tausch der Pumpe lässt sich sagen ob die Injektoren auch noch gereinigt werden müssen.
    Wenn du ihn mit Startpilot starten kannst, ließ mal bitte die Mengenkorrekturwerte der Injektoren aus.
  • Konnte ihn mit Startpilot starten und bin 35 KM problemlos über die Autobahn zu meiner Werkstatt des vertrauens gefahren. Werde am Wochenende mal wieder die ASB abbauen und eine Rücklaufmengenmessung durchführen.
    Habe die Mengenkorrekturwerte mal angehängt.

    Vorförderdruck liegt bei Fahrt zwischen 3,5 - 4 bar, denke das ist ausreichend.

    Habe eher das DRV in Verdacht, die Abweichungen sind nicht so gravierend530d_Mengenkorrektur.JPG

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Audiosystemdb ()

  • Die Werte sehen an sich erst mal nicht schlecht aus. Zylinder 3 könnte ein wenig besser sein, aber das passt noch. Opaauto kann das genauer beurteilen, da er viel tiefer in der Materie steckt als ich.
    Ich würde aber auf jeden fall mal einen Rücklauftest machen und dann deine Werte bzw. das Bild hier nochmal einstellen.
  • Audiosystemdb schrieb:

    Konnte ihn mit Startpilot starten und bin 35 KM problemlos über die Autobahn zu meiner Werkstatt des vertrauens gefahren. Werde am Wochenende mal wieder die ASB abbauen und eine Rücklaufmengenmessung durchführen.
    Habe die Mengenkorrekturwerte mal angehängt.

    [..] Vorförderdruck liegt bei Fahrt zwischen 3,5 - 4 bar, denke das ist ausreichend.

    Habe eher das DRV in Verdacht, die Abweichungen sind nicht so gravierend.
    Ich möchte bitte DRINGLICHST an die Forenregeln erinnern!!!!!



    Für einen Rücklaufmengentest muss die ASB nicht runter, nur wenn Du das Raildruckregelventil oder dessen Dichtungen (siehe Dieselbibel) tauschen willst.