EWS + DME Tausch hat nicht geklappt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • EWS + DME Tausch hat nicht geklappt

    Hallo,ich bin nicht nur neu im Forum, sondern auch auf dem Gebiet der KFZ-Reparatur.Ich habe mit meinem E39-Touring, 523i, Bj. 06/97 seit Wochen Probleme beim starten. Zündung geht an, der Anlasser macht kein Mucks. In der Häufigkeit von Anfangs selten bis nun täglich. Durch Wechsel meiner 4 Schlüssel oder ab- und anklemmen von Ringantenne und EWS springt er mit Glück an.

    Nun habe ich mir ein gebrauchtes Set bestehend aus: EWS + DME + Zündschloss mit Ringantenne + 1 Schlüssel , gekaut und, bis auf das Zündschloss, eingebaut. Den Transponder habe ich aus dem aufschraubbaren Schlüssel in einem von meinen eingebaut. Alle Fehler aus dem Speicher mit INPA gelöscht, aber leider, der Wagen startet nicht. Mir wurde gesagt, durch Tausch von der EWS und der DME mit dem passenden Transponder dazu, würde es funktionieren. Wer kann mir weiterhelfen?

    Erwähnenswert ist vielleicht noch das die gekaufte DME zu 100% mit meiner übereinstimmt, bei der EWS jedoch gibt es eine Abweichung: Meine bisherige Nummer: 61.35 - 8 371 351, die neue Nummer lautet:61.35 - 8 374 945. Mir wurde mehrfach versichert, dass dies nicht relevant sei, solange alle Teile von dem selben Fahrzeug stammen. Für Hilfe wäre ich mehr als dankbar!



    Schöne Grüße

    Dirk
  • was sein kann ist das die DME aus einem Automatik stammt, die startet dann in einem Schalter nicht, weil der ein Signal fehlt.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39
  • Hallo MWSEC, ich habe über die Fahrgestellnummer herausgefunden, dass die DME tatsächlich aus einem Automatik stammt! Und nun? Teile zurück bringen, oder geht da noch was mit? Direkt alles neu bestellen, oder bei Dir erst einmal überprüfen?

    Schöne Grüße
    Dirk
  • se-pro schrieb:

    Es muss alles passen. EWS steht dann logischerweise auch auf Automatik, man müsste schauen, ob das bei den R6 wie beim V8 auch relevant ist, damit der Anlasser dreht. Normalerwiese ist es nicht schwer, alles ans Laufen zu bekommen, insofern es wirklich an den Stg liegt.
    war da nicht der Schmutzige Weg mit Kontakt brücken?
    sauberer wäre es jedoch mit umprogrammieren.

    @atlantis87

    von wem haste das Zeug denn? Igor oder Thomas? Vom Mike isses mit Sicherheit nicht. :D
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von MWSEC ()

  • Gekauft bei einem jungen Burschen, ca. mitte 20. Aber was denn nun? Ich habe nur noch bis morgen die Umtausch-Option.
    R6, V8, Kontakt brücken - ich habe keine Ahnung was ihr meint, getauscht bekomme ich die Sachen, aber das wars dann auch schon.
    Habe vorhin wieder alles zurück gebaut, sprang natürlich nicht an, EWS und Lesespule abgestöpselt, 10 Min. gewartet, angesteckt - sprang wieder an.
  • Hallo MWSEC,

    klasse, dass ist doch eine Aussage, mache ich so, wohin und wann soll ich denn kommen. gerne so früh wie möglich.

    An dieser Stelle schon einmal vielen Dank an alle Mitwirkenden. Ich hätte mich schon viel eher hier im Forum anmelden sollen. Was ich schon an Zeit investiert habe, glaubt mir kein Mensch.