nach austausch von Tankentlüftungsventil und Ansaugluftsensor startet Auto und geht wieder aus wenn ich nicht Gas gebe klackern zu hören!!

  • nach austausch von Tankentlüftungsventil und Ansaugluftsensor startet Auto und geht wieder aus wenn ich nicht Gas gebe klackern zu hören!!

    Hi Leute,

    bin neu hier es geht um meinen BMW E39 528i BJ 04/1996.

    Nachdem ich die Kiste ausgelesen habe, fand ich den Fehler Tankentlüftungsventil und Ansaugluftsensor im Fehlerspeicher. Hab beides ausgewechselt indem ich ohne das ich was verändert hab.

    Die Teile stimmen alle mit der Nummer überein und sind soweit auch richtig, Problem ist jetzt aber nachdem ich alles ausgewchselt hatte und das Auto starten wollte die Kiste zwar startet aber wieder ausgeht als ob die Leistung nicht reichen würde oder so.

    Wenn ich Gas gebe, dann geht die Kiste nicht aus nach ein paar Sekunden später fängt dann aber dieses knacks Geräusch an als ob da vorne leise was explodieren würde, gefühlt ist es aber im unteren Drehmoment.

    Das hatte ich bevor ich die 2 Teile ausgewechselt hatte gar nicht, bin ganz normal gefahren alles war gut. Hab schon alles probiert, hab ab LMM komplett alles abgesprüht ob es iwo Falschluft zieht.

    Das Auto geht nicht aus, wenn ich den LMM ausstecke, dafür ist halt die Explosion wieder da, und ich mach den Zünder gleich aus weil ich Angst hab das da was passiert, hab doch die Kiste erst vor kurzem gekauft :nixweiss: :nixweiss:

    Ich hoffe ihr könnt mir helfen, wieder die Kiste zum laufen zu bringen.

    Danke für die Antworten im Vorraus.
  • sicher nicht, aber hab jetzt leider nichts feststellen können, kann das sein das ich während des Austausches etwas beschädigt habe??

    und wie würde ein Drucktest ablaufen, hab das noch nie gemacht?? kann dieses Klack Geräusch auch wirklich wegen Falschluft auch sein??

    Danke schon mal für die Antworten.