Zylinder 8 schaltet sporadisch ab/Emulator tauschen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hoffe es klappt jetzt...

      Xam2k8 schrieb:

      Lambdaregelung funktioniert. Es sollten dennoch BEIDE Vorkat Sonden getauscht werden. Diese haben ein Wechselintervall von 160tkm.

      Welche Injektorengröße (farblicher Punkt auf dem Injektor - orange oder gelb) ist bei dir verbaut worden und bist du bis zum Foto nur auf Benzin gefahren?

      Edit: falls du Hilfe bei der Einstellung der Gasanlage benötigst...ich konnte bei meiner DME 5.2.1 mit der Prins 1 genug Erfahrungen sammeln ;)
      Genau bis zum Bild bin ich ca 160 km nur auf Benzin gefahren. Bild der Injektoren ist hier, aber wenn die Kleckse so klein sein sollen, dann sehe ich gelb auf den Vorderen. Auto war letzte Woche beim Umrüster und es wurde der Verdampfer und beide Emulatoren getauscht und die Gasanlage neu eingestellt. Bis auf das kurze Ruckeln fährt die Karre super.

      @RsRichard

      Zwei neue Bosch Lamdas werden gekauft und eingebaut. Gasanlage wurde bereits alles erneuert, was defekt war.
      Dateien

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von patnic03 ()

    • Mit den Gelben hatte ich Probleme unter verschiedenen Lastzuständen die Lambdaadaption konstant zu halten. Volllastabmagerung war auch problematisch, wenn man nicht ein paar Tricks angewendet hat.

      Als Tipp, was bei mir am besten funktioniert hat: Orange Injektoren, Map Verdampfer und am Unterdruck angeschlossen - ohne Map Sensor, Turbo Kennfeld im Prins Stg.
    • Was heißt denn es läuft hervorragend? Gefühlt alles OK oder auch mit dem Laptop verschiedenste Lastzustände überprüft (am besten mit Testo - für Integrator und Adaptionen; Prins SW - für die Lambdasonden)?

      Wie sieht es eigentlich aus, wenn du auf der BAB Volllast Gas gibst und dann schlagartig vom Gas gehst, hast du dann beim nächsten beherzten gasgeben ein kurzen verschlucker? - kann aber sein, dass man es beim Automaten kaum spürt.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Xam2k8 ()

    • Ich habe den Vergleich, bevor ein neuer Verdampfer und zwei neue Emulatoren eingelöten wurden, da lief er auf Gas, aber nicht annähernd so gut wie jetzt. Ich merke jetzt keinen Unterschieb ob ich auf Benzin oder LPG fahre. Auf der Autobahn gab ein einige Kickdowns auf dem Heimweg vom Umrüster und es gab kein Verschlucken usw.

      Kumpel hat die Prins Software, aber ich mache jetzt erst mal die Lambdas neu und dann werde ich wieder berichten.