Steuerkette/Steuerzeiten einstellen beim M54B30

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ja das ist mir schon bewußt

    Also ist dieser Vorspann denn nun vernachläßigbar oder nicht? Und nochmal die Frage macht es überhaupt Sinn mit der gelängten Kette weiter zu versuchen die Steuerzeiten einzustellen?
    Man müßte dann ja wahrscheinlich mehr Vorspann drauf geben um auch die gelängte Kette spielfrei zu bekommen.

    Ich gehe mal davon aus, das die nicht korrekten Steuerzeiten (als ich das erste mal abgesteckte hatte) von den beiden gelängten Ketten her rühren,oder?


    Gruß Simon
  • Gelaengte Kette oder nicht ist total Wurst - dafuer ist das Vorspannen ja da. Und 0,7nm sind 0,7 nm - auch bei langer Kette.
    0,7nm sind handzart zwischen Zeigefinger und Daumen, bis du merkst, dass es schwerer wird, dann zurueck und nochmal bis es schwerer wird. So dann lassen und einstellen.
  • Hi, habe das selbe Problem bei meinem M54B30.
    Einlass Nockenwelle steht immer ca. 5mm höher beim Spezialwerkzeug bzw ist erst wieder plan mit dem Kopf sobald man ca 5mm über den OT-Punkt weiterdreht.

    habe jetzt bestimmt schon 5-8 mal die Steuerzeiten eingestellt aber es ändert sich einfach nichts :(

    @Simons530i , hast du die Steuerzeiten nun richtig eingestellt bekommen?
    und wenn ja, wo lag dein Fehler ?

    P.S: Reparatur Anleitung inkls. Drehmoment ist alles vorhandne, habe mich auch genau dran gehalten (außer beim Kettenspanner, da ich keinen 0,7Nm Schlüssel habe)
  • Moin Moin
    Hast den OT-Punkt der Kurbelwelle richtig getroffen? Bei mir ist auf dem Schwingungsdämfer ein kleiner Strich der z.B. nicht hundertprozentig mit der Makierung am Motorblock fluchtet.
    Habe dann zusätzlich mit einer Messuhr,eingeschraubt im ersten Zylinder, gearbeitet und natürlich mit Absteckdorn.
    Bei mir standen dann jeweils bei Absteckvorrichtung für Ein- und Auslassnockenwelle zur Einlassseite ca 3-4mm hoch. Laut Anleitung darf es maximal 1mm zur Einlasseite hochstehen. Wobei ich mich da noch frage ob das "gesamte" Absteckwerkzeug oder jeder Teil für sich.

    Zur meiner Schande muss ich gestehen das ich noch nicht viel weiter bin, andere Projekte und Privates haben leider mehr Zeit in Anspruch genommen.

    Ich bin aufjedenfall nun hergegangen und habe mir auch die Gleitschiene, die Spannschiene und Steuerkette besorgt. Der Zustand der oberen Gleitschiene und des oberen Kettenspanners haben mir keine Ruhe gelassen. 2-3mm teife Einlaufspuren fand ich dann doch etwas zuviel,schließlich würden die anderen "Kettenbelasteten" Bauteile ja auch dem Verschleiss unterlegen sein.

    Werkzueg für die 0,7Nm hab ich mir auch lieber besorgt.

    Gruß Simon
  • Moin,

    Ja hab den OT nach Markierung und Absteckdorn ausgerichtet, Messuhr habe ich leider nicht.
    Hatte aber am Anfang den Fehler gemacht und den Kettenspanner nicht zur "Anlage" gebracht d.h. nicht soweit reingedreht bis die Kette nicht mehr durchgehangen hat. Dadurch wurde beim durchdrehen des Motors die Kette erst etwas später richtig gespannt und hat sich dadurch wohl verschoben
  • also Steuerzeiten passen laut Werkzeug, ob der Wagen nach dem Kopfwechsel läuft weiß ich noch nicht da es immer an fehlendem Werkzeug oder kaputten Schläuchen usw hängen bleibt... Hoffe dass ich ihn nächste Woche fertig bekomme :)
  • Neu

    wie ist es bei euch ausgegangen?
    auch ich habe vanos probleme und bin dabei die steuerzeiten bei meinem m54 einzustellen.
    ich glaube bei meiner karre war bisher noch niemand an dem motor dran. habe mit ner lampe auf die kettenräder reingeleuchtet, diese sind korrekt montiert, ich konnte den pfeil der auf den zylinderkopf zeigt, gut erkennen. also gehe ich davon aus, das die kettenräder richtig montiert sind.
    habe dann wie in der anleitung beschrieben, kw und nw abgesteckt, das spezialwerkzeug für die kettenspannung eingeschraubt......leider habe ich kein werkzeug für 0,7nm habe dann ganz leicht mit der hand eingeschraubt, oberen kettenspanner entspannt mit spezialwerkzeug, dann die schrauben und muttern an den nwrädern gelockert. die hülsen wie in der anleitung beschrieben rausgezogen, vanos werkzeug vorne angeschraubt und alles festgezogen. nw und kw abstekcwerkzeug abgebaut und motor gedreht. nach 2 umdrehungen krieg ich die kw abgesteckt, aber das werkzeug für die nw kriege ich nicht mehr plan drauf. was mache ich falsch ?

    ich danke im voraus