Standheizung - Bedienungsproblem

  • Standheizung - Bedienungsproblem

    Hallo zusammen,

    jetzt werden sich bestimmt einige denken "...schon wieder ein neuer Thread zum Thema Standheizung", aber ich komme leider nicht weiter bzw. verstehe meine Standheizung nicht.

    Angefangen hat das Ganze vor 3 Jahren, da habe ich mir die Standheizung vor dem Winter freischalten lassen. Das hat dann eigentlich auch den ersten Winter gut funktioniert. Dann kam der zweite Winter und die Standheizung wollte nicht mehr. Der Winter war allerdings nicht wirklich kalt, weshalb ich auch keinen Elan hatte, der Sache auf den Grund zu gehen. Dieses Jahr sieht das etwas anders aus mit dem Winter und ich bin diese Woche in der früh nicht weggekommen, da die Batterie komplett versagt hat und er trotz überbrücken bei Minus 20 Grad nicht mehr anspringen wollte. Daraufhin habe ich dann eine neue Batterie und einen neuen Kraftstofffilter eingebaut, wodurch er jetzt wieder wie gewohnt anspringt. Da ich mir schon immer dachte, dass die nicht funktionierende Standheizung evtl. mit einer zu schwachen Batterie zusammenhängen könnte, wollte ich die Standheizung jetzt wieder ausprobieren und siehe da, sie hat sich tatsächlich gemeldet. Habe dann einen Timer gestellt und sie ist tatsächlich angegangen - zumindest hat man was gehört und die Lüftung ist gelaufen. Muss also wirklich mit der Batterie zusammengehangen haben dachte ich mir und habe dann voller Vorfreude gestern Abend einen Timer für heute früh gestellt. Als ich zum Auto komme, sehe ich schon am MID, dass es an ist und sich wohl irgendwas tut. Bin dann eingestiegen und es war kalt :bad:

    Nach der Arbeit habe ich jetzt etwas rumprobiert und habe es einfach nicht hinbekommen...

    Ich habe einen Re-Import aus Italien (530D, Bj. 06/2002), weshalb die Sprache im MID italienisch ist und ich daher auch nicht genau weiß, was das im Menü alles heißt.
    Folgendes MID habe ich bei mir drin:


    Drücke ich auf die Taste mit dem Uhrsymbol, erscheint unten wo hier die 1 und 2 steht "RISC" und "INS" und daneben "VENT" und "INS" und da daneben noch "1TIMER 2" und ganz rechts "SET".
    Drücke ich dann die Taste "INS" neben "VENT" geht die Lüftung an und es steht nicht mehr "INS" sondern "DIS" dran. Drücke ich dann auf "INS" neben "RISC" wechselt das "DIS" neben "VENT" wieder auf "INS", die Lüftung geht aus und das "INS" neben "RISC" wechselt zu "DIS". Steht beides auf "INS" geht nichts. Wenn ich dann einen Timer stelle und auf "SET" drücke, und dann die Zündung aus mache, leuchtet neben der "BC-Taste" das rote Licht. Ist der Timer abgelaufen, geht das MID an, die rote Lampe blinkt und der untere Bereich des MID leuchtet und ganz rechts steht "RISC" und "DIS". Das komische ist, dass es in diesem Zustand, wo die Standheizung vermeintlich an sein sollte, sich gestern auch so angehört hat, als würde etwas laufen. Heute macht er aber nach Ablauf des Timers nichts.
    Ich habe dann mal mit Zündung auf erster Position auf "INS" neben "VENT" gedrückt, dass die Lüftung läuft und habe es mal ca. 5 Min. laufen lassen - warm ist es leider wieder nicht geworden...

    Mache ich irgendwas falsch?
    Ich habe z. B. was gelesen, dass man zuvor auf 30 Grad und halber Balken usw. einstellen muss, was ich mir aber nicht vorstellen kann.

    Ist die Standheizung doch defekt, obwohl ich gestern definitiv was im Motorraum ausserhalb vom Fahrzeug gehört habe?

    Und warum hat vor dem Batteriewechsel nicht mal mehr das mit dem Timer funktioniert? Da hatte ich jetzt eigentlich ein gutes Gefühl mit der Standheizung als diese Funktion wieder gegeben war.

    Wie kann man herausfinden, ob die Standheizung defekt ist?


    Bin für jede Hilfe dankbar! :danke:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von The-Evil-One88 ()

  • Durch den Batteriewechsel wurde die Störverriegelung aufgehoben. Somit ist die SH einmal angelaufen und hat sich jetzt wieder verriegelt. Da hilft nur Fehlerspeicher auslesen, um den Problem auf die Schliche zu kommen.

    Vllt lässt du beim Fehlerspeicherauslesen auch gleich das Fzg. auf Deutsch umstellen. Dann steht da auch Heiz an und aus da :)
  • Danke schon mal für deine Antwort!

    Verriegelt heißt in diesem Fall, dass sie dann nicht mehr freigeschalten ist?

    Falls ja, warum sehe ich dann im MID die Einstellmöglichkeiten der SH? Diese hatte ich vor Freischaltung der SH nicht. Und die Lüftung kann ich ebenfalls aktivieren, nur heizt er irgendwie nicht.

    Falls nein, was bedeutet dann verriegelt?

    Gruß
    The-Evil-One
  • Verriegelt heißt, dass nur die Standheizung nicht anspringt.
    Wenn du die Sicherung 47 im Kofferraum ziehst und nach einer kurzen Wartezeit wieder reinsteckst, dann ist die Verriegelung aufgehoben und sie schaltet sich wieder ein. Ist nach dem einschalten ein lautes Lüftergeräusch wahrnehmbar, dann ist wieder ein Fehler aufgetreten.