Will es auch mal mit einem China Radio versuchen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • blue_racer schrieb:

    Das PX5 bekommt man schon in die Knie, bzw. im Vergleich mit dem Handy.. sooo flüssig ist das PX5 noch nicht, wenn auch sehr flink im Vgl. zu den Vorgänger Modellen. Jammern auf hohem Niveau, ist mir klar.

    Das Display ist bei Dir dann evtl was anderes. Aber so wie bei IPS, dass egal von wo man schaut der Kontrast und Farbe bleibt.. na ja, geht so. Nur leider reflektiert es unheimlich. Tiefstehende Sonne und man sieht so gut wie nichts, seit dem Android 5.1 ist das so

    Die AAS Firmware passt auf jedes PX5/4GB. Dazu nur ans Wiki halten.
    Vielen Dank für die Antwort. Ich denke man kann auch viel aus einer "gescheiten" Firmware rausholen.

    Hau mich Blau aber mein Display ist für seine Art wirklich super und ich bin eigentlich IPS verwöhnt. Wenn die Sonne tief steht sieht man nichts, klar, weil spiegelnd, aber ich denke mit der "richtigen" Folie drauf könnte das eventuell was werden. Nicht hauen aber ich hab noch immer die original Schutzfolie ab Werk mit dem Pömpel *lol* unten rechts, da ich mir bis jetzt noch keine Gedanken über einen richtigen Schutz gemacht habe. So eine dünne gehärtete Glas-Klebefolie drauf evtl etwas entspiegelnd wäre super, ...

    Vielleicht haben sich andere auch schon mal darüber Gedanken gemacht.

    Vielen Dank für die AAS Firmware-Info. Sollte das wirklich quasi die bessere sein, kommt die nach Garantie-Ende drauf.

    Bin am überlegen ob ich nun mein BM54 (Repariert - komplett neue Endstufe drin + Endstufenabsicherung sowie nagelneuem EEPROM für die Radioeinstellungen) sowie mein MK4 DVD Navigations-Modul (Evtl. sporadische GPS-Aussetzer - mal da, läuft dann, mal weg, dann wieder da - Kann evtl wegen altersschwachem DVD Laser sein) sowie das Bluetooth-Modul und den Bordmonitor aufräumen soll oder damit Reibach betreiben sollte...

    EDIT:

    Hmm, ...
    photo_2019-04-09_23-20-09.jpg

    Viel zu Schade! Und da kommen nicht 4x 5 Watt raus, ...
    Ich glaube ich behalte alles als Back-Up, sollte mit dem Xtrons irgendwann mal was sein oder so.

    Gruß

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Darius-E39 ()

  • Neu

    Spanni86 schrieb:

    tiobb schrieb:

    @blue_racer MFL in der App deaktiviert und funzt es wie es soll. Wofür ist die MFL Steuerung in der App?
    ich meine das hat was damit zu tun wenn das ohne Bus Box am laufen hast
    So ist es.
    Für alle die keine Box haben, dran stecken haben möchten oder die App via Handy/Tablet nutzen.
  • Neu

    Moin ,

    Hab ein neues Motherboard eingebaut . Wenn ich jetzt per usb ein Lied weitermachen möchte (egal ob am Lenkrad oder am Gerät selbst) schließt es den Player ... jemand schonmal gehabt ?

    Nachtrag :

    Selbst wenn ich auf dem Balken Mitte ins Lied klicke , schließt der Media Player . Auch läuft keine Musik nach dem hochfahren des xtrons

    Nächstes Problem ist keine Bluetooth Verbindung mit meinem iPhone oder huawei.

    Mit dem anderen Motherboard war dies kein Problem.

    Was davon ist die Bt Karte ? Falls es sowas gibt .




    Mit freundlichen Grüßen marc
    525IA Limousine Facelift

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von marc131285 ()

  • Neu

    Bis jetzt nur mein IPhone 5se welches vor dem boardwechsel gefunzt hat .

    Dann noch n aktuelles huawei Handy und meinem soundprozessor welcher ebenfalls BT hat .

    Nix wird gefunden ...

    Das seltsame war ja als ich das xtrons nach dem Umbau das erste mal gestartet habe , stand der Prozessor bei den BT Geräten im Xtrons . Aber jetzt alles leer ..

    Mit freundlichen Grüßen marc
    525IA Limousine Facelift
  • Neu

    Geh mal ins Telefon Menü und dort dann auf die Einstellungen.
    Wird dort ein BT Name und PIN angezeigt?
    Wenn nicht, ist das falsche BT ausgewählt.
    Dann hilft nur in die Werkseinstellungen gehen und der Reihe nach die BT Typen zu testen, bis da was steht.
    Ist leider immer mit Neustart des Radios verbunden.. und als Tipp: schreib Dir auf, welche Du bereits probiert hast, sind nich nur 2 Stück ;)
  • Neu

    Aus aktuellem Anlass hier ein Hinweis zu aktuellen Bestellungen bei Xtrons


    Wegen dem "drohenden Brexit" hat man sich seit letzter Woche entschieden sämtliche Lieferungen direkt aus Hongkong ohne den Zwischenstopp "UK" in die EU/nach Deutschland zu liefern. Egal ob ihr via xtrons.co.uk oder bei ebay (sicher auch amazon) ordert!

    In Konsequenz heißt das für uns Endkunden, dass die Lieferzeit statt der üblichen 3-5 Werktage nun 7-10 Werktage dauern kann UND dass Gebühren für Einfuhr anfallen.
    In der Regel sind das die 19% MwSt. plus Zoll- und Bearbeitungsgebühren, was in Summe ca. 23% des deklarierten Warenwertes sind.
    Erste Zollrechnnungen von Kunden liegen vor, diese mussten zwischen 100..130€ für die Radios im Wert von 330€ bezahlen.

    Eine politische Diskussion möchte ich folgend NICHT lesen, auch über Sinn oder Unsinn der Reaktion von Xtrons brauchen wir nicht diskutieren, das hier dient nur der Information!

    Nach Rücksprache mit Xtrons arbeiten Sie bereits an einer anderen Lieferstrategie in die EU und auch bei Gewährleistungen sind die Radios nach deren Auskunft NICHT nach Hongkong zu senden.. auch das Warenhaus in UK wollen sie nicht aufgeben. Kurzum, Xtrons strukturiert sich aktuell um.

    Aus diesem Grund empfehle ich im Moment Ruhe zu bewahren und die Sache aus zu sitzen. Es wird eine Lösung kommen, wie schnell und in welche Richtung es geht werden wir sehen.
  • Neu

    Moin,

    So als ich bei diesem angekommen bin , hätte ich Verbindung .




    Kann auch Musik hören über BT allerdings wenn jemand anruft und ich angebe dann versteht der Anrufer alles was ich sage , bei mir kommt jedoch nichts über die Lautsprecher an .

    Muss dann am iPhone von carkit auf Lautsprecher am Telefon wechseln . So bringt die FSE natürlich nichts .

    Jemand ne Ahnung ?
    525IA Limousine Facelift
  • Neu

    Meine fresse ... ich glaub ich hab den Fehler gefunden . Kann hier jemand bestätigen das die fse nur über die vorderen LS läuft ??

    Hab ja die LS der Hutablage abgezapft und geh so direkt in meinen dsp. Das würde natürlich alles erklären .

    Aber wieso die scheiss verkackten cinchausgänge am xtrons nicht funktionieren , beim alten sowie beim neuen (war der Grund des Board Wechsels ) bleibt mir ein verdammtes Rätsel .........

    Android Smartphone -> was ist das ? <X

    Mit freundlichen Grüßen marc
    525IA Limousine Facelift
  • Neu

    Da hat tiobb nicht unrecht. Das Xtrons verträgt sich nicht sonderlich gut mit Apple Produkten oder Apple Software. Ich hatte anfangs Musik per BT von meinem iPhone SE auf das Xtrons gestreamt was soweit auch funktioniert hatte, allerdings gab es immer wieder Probleme mit dem Pairing. Gleiches gilt für die zur Verfügungsstellung eines Hotspots seitens des iPhones. Auch das funktioniert nicht so richtig. Apple Music muss ich gewzungenermaßen in einer Version aus 2017/2018 nutzen da in den aktuellen Versionen Bedienteile innerhalb der App fehlen.

    Die Freisprecheinrichtung per BT hatte ich vor gut 2 Jahren mal ausprobiert und ich bin auch der Meinung, dass der Sprecher nur aus den vorderen Lautsprechern zu hören ist. Es hörte sich zumindest nicht so prall an, eher monoton aber ich war wohl ganz gut zu verstehen.