Will es auch mal mit einem China Radio versuchen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Martin_530i-Touring schrieb:

    Danke dir aber das hab ich schon gefunden. Siehe das Bild in meiner ersten Frage. Es passen aber keine Stecker von dem Verlängerungskabel zu dem Fahrzeugkabelbaum.
    Feste drücken!Wenn ich mich recht erinnere...
    Suche Innenausstattung
    lichtgelb, sandbeige, zimt oder schwarz

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Uwe-Uwe ()

  • Martin_530i-Touring schrieb:

    Hallo zusammen,
    ...Leider finde ich jetzt nicht die passenden Stecker im Kofferraum für das Kabel EXL007 oder etwas ist falsch an meinen Teilen.
    Da ich keine Infos zu meinem Problem hier finde frag ich mal ob jemand mir Helfen kann.
    Gerne auch mit Link auf die passende Antwort falls ich es doch bei meiner Suche übersehen hab.
    In Deinem roten Kreis sind 4 Stecker: 2 weibliche davon fallen ja schon mal weg, weil der im grünen Kreis ja schon eine Mama ist. Und der hat ja keine runden Buchsen, also fällt der Papa mit den runden Steckern im roten Kreis weg. Bleibt also der obere im roten Kreis mit den flachen Steckern, der oben und links frei hat und die müssen in den Stecker mit den flachen Buchsen, die von den hellblauen Plastikteilen abgetrennt werden. Ist da ein Bügel dran? Der muss beim "festen" Zusammenstecken offen stehen und klappt dann mit um.
  • axleaddict schrieb:

    Doofe Frage..... Worin unterscheidet sich der woofer Ausgang vom regulären Vorverstärker Stereo Ausgang? Ich dachte mann kann den woofer Pegel dann vom Radio regeln aber außer EQ nix gefunden...
    Der Unterschied liegt darin, dass der "normale" Pre-Out das gesamte Frequenzspektrum rausgibt und der Sub-Pre-Out nur den Bassbereich. Und das auch noch als Mono-Signal, deswegen nur 1x RCA. Inwiefern da das ROM und so weiter noch Einfluss geben, weiß ich nicht. Manche ROMs haben ja nen separaten Sub-Regler im Equalizer der je nach Version mal da ist und mal nicht. Hoffe das hilft erstmal weiter.
  • Hi Toby,

    Danke und auch so verstanden. Am Ende wuerde der Verstärker ohnehin trennen aber bei mir ist das Problem die Pegel Regelung.

    Mit Spotify ist alles Super aber über Radio, wenngleich der Empfang super ist, ist der Woofer nicht zu hören. Dann werde ich es mal mit dem Stereo pre outs probieren.

    Erstmal....
  • Waldgeist schrieb:

    Tottikleppe schrieb:

    Was haltet ihr von schraubbaren Stecker
    rover.ebay.com/rover/0/0/0?mpr…Fulk%2Fitm%2F161140866632
    Passt der denn vom Platz her :/
    Der Stecker ist vom Prinzip her ok. Nur vom Platz her wirds nix werden. Da der Stecker selber schon länger ist plus den Bogen was das Kabel machen muss um nicht Abzuknicken. Braucht das richtig was an Platz.Den Winckelstecker und gut ist
    So Stecker ist wieder eingebaut und der Radioempfang ist wieder erstklassig :thumbup:
  • Hallo,

    ich habe gestern das PB7839BP bei mir eingebaut und habe Probleme mit dem Antennenanschluss.
    Ich habe versucht mit dem beiliegenden Adapter von din auf FAKRA aber der anschluss am Radio ist zu lang und ich bekomme dann das Radio nicht in den Schacht.
    Kann mir jemand sagen welchen Adapter ich benutzen kann der nicht so aufträgt?
  • Wanderduene schrieb:

    Hab mir jetzt auch eins bestellt. Das PB7839BP, dazu den Resler und die Ibus App.
    Brauch ich da jetzt noch zwingend was dazu? Meine Dicke Rosl ist ein FL mit Business Radio ohne Navi.
    Bitte dazu ins Wiki schauen. Wenn jeder hier fragt, was er zu seinem Radio und PKW noch dazu braucht, was auf den 168 alles schon erklärt und im Wiki zusammengefasst wurde, wird der Thread sehr unübersichtlich und sinnlos. :trinken:
    B( . )( . )BS
  • Uwe-Uwe schrieb:

    Martin_530i-Touring schrieb:

    Danke dir aber das hab ich schon gefunden. Siehe das Bild in meiner ersten Frage. Es passen aber keine Stecker von dem Verlängerungskabel zu dem Fahrzeugkabelbaum.
    Feste drücken!Wenn ich mich recht erinnere...

    Day530td schrieb:

    Martin_530i-Touring schrieb:

    Hallo zusammen,
    ...Leider finde ich jetzt nicht die passenden Stecker im Kofferraum für das Kabel EXL007 oder etwas ist falsch an meinen Teilen.
    Da ich keine Infos zu meinem Problem hier finde frag ich mal ob jemand mir Helfen kann.
    Gerne auch mit Link auf die passende Antwort falls ich es doch bei meiner Suche übersehen hab.
    In Deinem roten Kreis sind 4 Stecker: 2 weibliche davon fallen ja schon mal weg, weil der im grünen Kreis ja schon eine Mama ist. Und der hat ja keine runden Buchsen, also fällt der Papa mit den runden Steckern im roten Kreis weg. Bleibt also der obere im roten Kreis mit den flachen Steckern, der oben und links frei hat und die müssen in den Stecker mit den flachen Buchsen, die von den hellblauen Plastikteilen abgetrennt werden. Ist da ein Bügel dran? Der muss beim "festen" Zusammenstecken offen stehen und klappt dann mit um.
    Danke Uwe-Uwe und Day530td. Ich bin jetzt erst wieder dazu gekommen und muss sagen... "Wie konnte ich nur so blind sein" Ich bin wohl wirklich auf der Leitung gestanden. Danke nochmals.
  • Guten Tag,
    da ich auch mein Radio erneuern will, habe ich ein paar Fragen:
    1. Am Radiostecker ist Klemme "9" nicht belegt, obwohl im Plan mit "rt/ws" angeben (Dauerplus) ist nicht belegt !
    2. Klemme "7" ist im Plan nicht belegt. Am Stecker sind zwei Kabel "bl" und "rt/gn" am Stift gecrimpt.
    3. In der XTRONS-Beschreibung wird unter der Klemme "21" ACC aufgeführt. Was ist damit gemeint ?
    Wagen: 58iA Touring, Bj. 2/1998 - Radio: XTRONS PB7839BP
    Kann mir jemand weiter helfen ?
  • knisterkutte schrieb:

    Guten Tag,
    da ich auch mein Radio erneuern will, habe ich ein paar Fragen:
    1. Am Radiostecker ist Klemme "9" nicht belegt, obwohl im Plan mit "rt/ws" angeben (Dauerplus) ist nicht belegt !
    2. Klemme "7" ist im Plan nicht belegt. Am Stecker sind zwei Kabel "bl" und "rt/gn" am Stift gecrimpt.
    3. In der XTRONS-Beschreibung wird unter der Klemme "21" ACC aufgeführt. Was ist damit gemeint ?
    Wagen: 58iA Touring, Bj. 2/1998 - Radio: XTRONS PB7839BP
    Kann mir jemand weiter helfen ?
    Auf welchen Plan beziehst du dich?
    B( . )( . )BS
  • Neu

    knisterkutte schrieb:

    Guten Tag,
    da ich auch mein Radio erneuern will, habe ich ein paar Fragen:
    1. Am Radiostecker ist Klemme "9" nicht belegt, obwohl im Plan mit "rt/ws" angeben (Dauerplus) ist nicht belegt !
    2. Klemme "7" ist im Plan nicht belegt. Am Stecker sind zwei Kabel "bl" und "rt/gn" am Stift gecrimpt.
    3. In der XTRONS-Beschreibung wird unter der Klemme "21" ACC aufgeführt. Was ist damit gemeint ?
    Wagen: 58iA Touring, Bj. 2/1998 - Radio: XTRONS PB7839BP
    Kann mir jemand weiter helfen ?
    Du hast einen VFL mit Rund PINs und beziehst Dich damit auf folgende Belegung im fahrzeug-seitigen Stecker!?




    PIN9 und 7 nicht belegt ist mir sehr unklar. Hast Du mal ein Bild dazu?
    "Klemme 21 - ACC" ist der Schaltausgang für Antenne/Verstärker am Xtrons.. ist aber einfach nur Zündung/Kl. 15 durchgeschleift.
  • Neu

    Hi zusammen.

    Nachdem mir mein Vorgänger XTrons leider den Geist aufgegeben hat, habe ich nun das aktuelle mit Android 8.
    Ein paar Sachen haben beim alten irgendwie besser geklappt. Habe gesucht aber dazu leider nichts gefunden.
    Habe die neuste Firmware bereits aufgespielt.
    1. Problem: Wenn das Radio startet, läuft sofort die Radioapp, was mich tierisch nervt... Ich höre meine Musik überwiegend über Spotify welches ich direkt installiert habe. So muss ich von der Radioapp auf Bluetooth oder Mediaplayer wechseln und dann auf Spotify gehen da sonst die Lenkradtasten nicht den Titel wechseln. Das war beim alten nicht so. Kennt jemand hierfür eine Lösung? Kann ich wählen welche App gleich startet oder so?
    2. Problem: Ich hatte immer einen Launcher der sich gleich drüber schaltet. Funktioniert auch soweit nur das wenn ich auf den "Homebutton" rechts unten drücke, geht er komplett auf die normale XTronsoberfläche anstatt im Launcher ganz zurück. Auch das war beim alten nicht so.

    Ansonsten macht mir das Android 8 einen guten Eindruck