Will es auch mal mit einem China Radio versuchen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Original von JensB
    Original von ossi328
    Ich hab den vom Bordmonitor genommen da mir das am einfachsten schein.


    Hi,

    und der passt ohne zusätzlich Löcher zu bohren? Wäre dann wohl die einfachste Möglichkeit.

    Gruß
    Jens

    PS: wird dein MID dann wohl schneller arbeitslos, als ich dachte :rollen:


    Ja
    Die Naviblende passt an die vorhandenen Löcher.
    Man muss nur zusehen die zwei schrauben die dann das Radio halten etwas schräg einzudrehen.
    Denn die Löcher passen nicht 100%
    Ich hab das Radio mit einem Plastikkeil zurechtgerückt und dann die Schraube rein.
    Es hält aber dennoch

    Ich hab mein MID ins Handschuhfach gelegt damit ich meine Standheizung noch einstellen kann.
    Wenn du auch eine hast ist das MID nicht gänzlich Arbeitslos :lol:
  • Grüßt euch,

    weil ich es hier grad schon wieder lese: wie habt ihr das MID ins Handschuhfach bekommen? Bei mir reicht ums Verrecken das Kabel in der Länge nicht aus...

    Das XTrons sieht echt gut aus... vielleicht haue ich mein Erisin auch raus und hol mir das Gerät! Habt ihr noch ein paar mehr Fotos vielleicht auch mal bei Tageslicht und aus Fahrer und Beifahrer Blickwinkel? :D

    Vielen Dank und LG aus Chemnitz
  • Ein paar Sachen verstehe ich noch nicht. Ich habe ein normales MID drin, war mal ein 16:9 , kam raus, MID rahmen kam rein und eine Blende mit Din Radio.

    WEnn ich das Xtron einbauen möchte muss der MID rahmen ja wieder raus und der 16:9 Rahen rein?

    Zudem brauche ich wohl für die Lenkradtastenfunktion wohl ein langes Kabel bis in den Kofferraum, weil da das Radiomodu steckt. Richtig?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bemka02 ()

  • Original von chemnitzDaniel
    Grüßt euch,

    weil ich es hier grad schon wieder lese: wie habt ihr das MID ins Handschuhfach bekommen? Bei mir reicht ums Verrecken das Kabel in der Länge nicht aus...

    Das XTrons sieht echt gut aus... vielleicht haue ich mein Erisin auch raus und hol mir das Gerät! Habt ihr noch ein paar mehr Fotos vielleicht auch mal bei Tageslicht und aus Fahrer und Beifahrer Blickwinkel? :D

    Vielen Dank und LG aus Chemnitz







    Das Kabel reicht schon du musst es lösen und rüberlegen.
    Ich werde es noch verlängern damit ich mein MID sauber einbauen kann.

    @bemka02

    Du hast doch vorne ein Radio eingebaut eichtig?
    Dann hast du bereits das 5m Verlängerungskabel vom Kofferraum nach vorne verlegt.
    Deshalb ist es für dich als ob es vom Werk aus so ein Radio verbaut ist.
    Also du kannst es ganz normal anschließen.

    Für die Befestigung ist nicht zwingend ein Navirahmen nötig

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ossi328 ()


  • @bemka02

    Du hast doch vorne ein Radio eingebaut eichtig?
    Dann hast du bereits das 5m Verlängerungskabel vom Kofferraum nach vorne verlegt.
    Deshalb ist es für dich als ob es vom Werk aus so ein Radio verbaut ist.
    Also du kannst es ganz normal anschließen.

    Für die Befestigung ist nicht zwingend ein Navirahmen nötig


    also jetzt weiß ich noch weniger als vorher :confused:

    Ok. beim rahmen heißt das es passt nur mit 16:9 rahmen, rest ist gefummel.

    zum anderen thema:
    Anderherum gefragt.

    Nehmen wir aniIch hab ein 16:9 Navi mit Radiomodul im Kofferraum. Vergessen wir das normale DiN radio das ich jetzt mit Blende vorne drin hab.

    Wie bekommen die nun die Lenkradtasten zum laufen wenn ich das XTRON einbaue??? Sicher nicht über funk? oder?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bemka02 ()

  • @bemka02: eigentlich ganz einfach. Das Radio braucht einfach die i-bus Anbindung an das beigelegte Interface, dann läuft das. Und den Rest (Lautsprecher, Spannung usw.) hast du ja auch schon vorn liegen. Also sollte es kein Problem sein.

    @ossi328. Das Teil sieht wirklich gut aus. Neben dem Dynavin wirklich das einzige Radio, das nicht wie ein Fremdkörper scheint. Die Nachtbeleuchtung passt auch zum Wagen?

    Gruß
    Jens

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von JensB ()

  • Die Nachtbeleuchtung der Tasten ist nicht genau die selbe wie Original aber es kommt sehr nahe hin und mich stört es nicht. Was das angeht bin ich sehr pingelig.
    Einzig die Displaybeleuchtung ist mir im Dunkeln zu hell.
    Ich hab mir eine App mit widget runtergeladen wo ich nir tippen muss damit das Display gedimmt wird.
    Wenn ich starte dauert es ca 15-20 sec bis Musik kommt und nochmals so lange bis das Widget reagiert. Ist zwar umständlich aber ich bin zu empfindlich wenn es um Display beluchtung geht.

    Wegen den Lenkradtasten;
    Es ist am Anschlusskabel vom Radio eine kleine Box mit angehängt die nimmt sich die erforderlichen Kabel und Ibus vom Quadlock welcher du ja nun vorne haben musst da du es ja verlängert hast um ein Radio vorne anuschließen.

    Zeig mal her was du da hinterm Radio hast....

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ossi328 ()

  • JensB du hast echt eine Gabe dinge zu erklären ,so dass man hinterher immer noch nicht weiß was zu tun ist. und immer verunsicherter ist, ob das auch wirklich geht. sorry. aber ich verstehe deine posts einfach nicht.... :confused: :kratz: :heul: :heul:

    Ich habe verstanden: Strom anschließen und läuft. (das kann enfach nicht stimmen) Man braucht irendwas mit I-Bus. das kabel dafür ist vorne dann schon da?
    Wo bekomme ich den I-Bus her?
    Hat das XTRON einen I-Bus anschluss?
    Wenn Ja, was für ein stecker ist das???

    Kurz um, konnte noch keiner einleuchtend erklären wie dieses verda****te radio angeschlossen wird...

    Das kann doch nicht so schwer sein so ein Radio anzuschließen.
    Oder?

    Das klingt ja alles nach mega umbaumaßnamen, einer erzählt was vonbohren, dann geht ein rahmen nicht der andere schon.
    wie das elektrisch funktioniert, dass die lenkradtasten gehen ist nirgens klar dargestellt.

    sorry soll kein angriff sein, aber ich bin ein bischen verzweifelt wenn ich diese posts hier lese....verstehe nur banhof.

    @ossi, ich habe niergens was verlängert ! Zum Dritten mal: ich hab vorne ein stinknormales DIN radio drin in einer Blende. Das orginalradiomodul steckt aber noch im Kofferraum. wird also nicht verwendet gerade. :confused: :confused: :confused: :confused:

    also nochmal von vorn. wie wird dieses radio angeschlossen so dass die lenkradtasten auch funkionieren? geht das überhaupt?

    danke!

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von bemka02 ()

  • Ich mache es ganz einfach.

    Hier siehst du wo den Anschlusskabel von radio. Ist die Nummer 1




    Hier die nummer 2 ist die Box für die Lenkradtasten.




    Das ganze wird am Original Kabelbaum fürs Radio angeschlossen.
    Hier auf dem bild ein NG anschluss.



    Du schreibst das dein Radiomodul im Kofferraum ist und du vorne ein Radio verbaut hast. Wie wurde das gemacht.?

    Es muss vorne ein Radiokabelbaum sein und das egal ob Nachgerüstet oder Original denn da ist das Ibus welcher für die Lenkradtasten benötigt wird.


    Ich glaube du hast einfach nicht verstanden wie so ein Original Business Radio und ein original Navi angeschlossen wird.
    Deshalb bist du durcheinander.

    Zur BEFESTIGUNG:

    ICH habe eine Halterung für das Original Navi besorgt und das Xtron daran befestigt wels stabiler ist.

    Die Mitgelieferten Haltebügel von Xtron werden an den Löchern befestigt an der der ORIGINAL Funktionsträger von BMW auch befestigt ist.
    Der muss raus damit die Bügel und auch der Navirahmen befestigt werden kann.
    Es hat nur einer da rumgesägt u d das nur weil er das Eingebauten Radiorahmen schneller ausgebaut krigt.
    Normal kann man den auch ausbauen es ist aber nicht ganz easy.

    So und nun zum Zweiten mal;
    Zeig mal her was du verbaut hast und was da für käbel und anschlüsse vorne drin hast !!

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von ossi328 ()

  • ok danke!

    ich habe nie gesagt dass vorne ein orginal radio steckt. sondern dass ein normales DIN radio drin ist (kenwood bt73 dab+ radio). orginal ist im kofferaum. Lautsprecherkabel in die türen sind neu gelegt. strom gibt es vorne genug um das radio zu betreiben. (hab ich 3 mal geschrieben, kein orginal radio vorne. keinen hat es interessiert) ich nutze im moment nichts von dem 15 jahre altem Multimedia "schrott" von bmw. nicht die kabel, nicht die geräte, nicht die lautsprecher und auch das navi nicht.

    also.

    mir scheint es deutlich einfacher zu sein als hier kompliziert erkärt wird.

    man braucht das 6m kabel für 50€ um den orginal kabelbaum vom bmw radiomodul für die lenkradfunktionen an das chna-radio anzuschließen...das ist nur für den fall des 16:9 navi im e39 so, da steckt das radiomodul nämlich im kofferaum.

    ihr macht es aber auch kompliziert... :kratz:

    die anderen (business, Professional etc) haben u.U. das radiomodul vorne und so auch den anschlusstecker samt i-bus signalkabel. da braucht man das 50euro verlängerungskabel nicht.

    ziemlich aufwendig der einbau also, da noch ein knüppeldickes kabel in den kofferaum muss...zu 50€ extrakosten.... wie gesagt, für den fall die gesamte radioelektronik ist im kofferaum. und teuer zudem auch, wenn man alle funktionen nutzen möchte...

    Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von bemka02 ()

  • Ich hab schon kapiert das du kein Original radio vorne hast sondern ein DIN radio.
    Ich frag mich WIE du dein DIN radio angeschlossen hast und betreibst.

    Entweder kenne ich die möglichkeit nicht ein DIN radio ohne den 5m Verlängerungskabel anzuschließen oder aber du verstehst nicht was ich meine.

    Zerr das DIN radio raus und mach ein Foto wie das angeschlossen ist.
    Das intessiert mich jetzt !!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ossi328 ()

  • Er hat die Lautsprecher neu verkabelt und sich den Strom vorne im Handschuhfach geholt. Was anderes lese ich aus dem Beitrag nicht raus.

    Edit: Das ist doch genau der Punkt. Ab Werk Reverse oder Business RDS vorne drin --> plug n play. Ab Werk Professional oder Navi vorne drin --> Strippe ziehen.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von toby_e39 ()

  • Ich versuche eben rauszubekommen wie das realisiert wurde.
    Da muss doch das 5m Verlängerungskabel schon verlegt sein wenn ab Werk ein Navi verbaut war.
    Eine andere Möglichkeit kenne ich garnicht.

    Edit
    Außer die die du jetzt erklärt hast die sehr kompliziert scheint.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von ossi328 ()

  • Jupp, würde ich genauso machen. 5m-Strippe von hinten nach vorne, Stecker dran und fertig. Etwaige Einbauschwierigkeiten mal aussen vor gelassen, rein technisch betrachtet. Scheint mir einfacher zu sein (und evtl. auch schneller zu gehen als Leitungen für Strom und Lautsprecher neu zu legen. I-bus kann man sich sicherlich am IKE zapfen ...
  • Original von ossi328
    Ich hab schon kapiert das du kein Original radio vorne hast sondern ein DIN radio.
    Ich frag mich WIE du dein DIN radio angeschlossen hast und betreibst.

    Entweder kenne ich die möglichkeit nicht ein DIN radio ohne den 5m Verlängerungskabel anzuschließen oder aber du verstehst nicht was ich meine.

    Zerr das DIN radio raus und mach ein Foto wie das angeschlossen ist.
    Das intessiert mich jetzt !!


    Kabel für Lautsprechecher sind separat gelegt. Strom Hab ich vom 16:9 Navi Monitor stecker abgezweigt. Fertig. Mehr brauchts ja nicht. Paar Cinch kabel zu Endstufen fertig ist der Lack. Antenne ist DAB mit separatem Kabel.

    Was Jens B Schreibt verstehe ich einfach nicht.
    :confused:

    Tony_e39, danke, den einfachen satz hat hier tagelang keiner auf die reihe bekommen zu schreiben. Das ist die Erklärung, hab es mir aber mittlerweile auch schon selbst zusammengereimt.

    "Edit: Das ist doch genau der Punkt. Ab Werk Reverse oder Business RDS vorne drin --> plug n play. Ab Werk Professional oder Navi vorne drin --> Strippe ziehen."

    Und die Strippe kosten bei XTRONS nen fuffi!

    DAnke trotzdem allen. Hat die Sache nun etwas aufgelkärt. Wenn ich das Teil verwenden möchte kommt noch einiges an geraffel und Änderungen im Auto auf mich zu.

    1) Kabel legen, mit viel Verkleidungsabbau und evtl Sitz hinten raus etc pluss 50€ oder I-Bus irgendwo anzapfen --> Aufwand (evtl am stecker des navi Monitors, der ist ja noch vorne)
    2) evtl Rahmen vom 16:9 Monitor für den EInbau wieder einbaeun
    3) DAB Stick zusätzlich kaufen
    4) Oflinenavigation kaufen und installieren + ca 50€ (navigon z.b. )
    etc

    Komm ich auf gesamtkosten von ca 400-450€ mit allem drum und dran und ne menge arbeit.

    Das muss ich mir überlegen ob es das wert ist....

    DAnke für die Mühe allen! :trinken:

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von bemka02 ()

  • Original von bemka02
    Original von ossi328
    Ich hab schon kapiert das du kein Original radio vorne hast sondern ein DIN radio.
    Ich frag mich WIE du dein DIN radio angeschlossen hast und betreibst.

    Entweder kenne ich die möglichkeit nicht ein DIN radio ohne den 5m Verlängerungskabel anzuschließen oder aber du verstehst nicht was ich meine.

    Zerr das DIN radio raus und mach ein Foto wie das angeschlossen ist.
    Das intessiert mich jetzt !!


    Kabel für Lautsprechecher sind separat gelegt. Strom Hab ich vom 16:9 Navi Monitor stecker abgezweigt. Fertig. Mehr brauchts ja nicht. Paar Cinch kabel zu Endstufen fertig ist der Lack. Antenne ist DAB mit separatem Kabel.

    Was Jens B Schreibt verstehe ich einfach nicht.
    :confused:

    Tony_e39, danke, den einfachen satz hat hier tagelang keiner auf die reihe bekommen zu schreiben. Das ist die Erklärung, hab es mir aber mittlerweile auch schon selbst zusammengereimt.

    "Edit: Das ist doch genau der Punkt. Ab Werk Reverse oder Business RDS vorne drin --> plug n play. Ab Werk Professional oder Navi vorne drin --> Strippe ziehen."

    Und die Strippe kosten bei XTRONS nen fuffi!

    DAnke trotzdem allen. Hat die Sache nun etwas aufgelkärt. Wenn ich das Teil verwenden möchte kommt noch einiges an geraffel und Änderungen im Auto auf mich zu.

    1) Kabel legen, mit viel Verkleidungsabbau und evtl Sitz hinten raus etc pluss 50€ oder I-Bus irgendwo anzapfen --> Aufwand (evtl am stecker des navi Monitors, der ist ja noch vorne)
    2) evtl Rahmen vom 16:9 Monitor für den EInbau wieder einbaeun
    3) DAB Stick zusätzlich kaufen
    4) Oflinenavigation kaufen und installieren + ca 50€ (navigon z.b. )
    etc

    Komm ich auf gesamtkosten von ca 400-450€ mit allem drum und dran und ne menge arbeit.

    Das muss ich mir überlegen ob es das wert ist....

    DAnke für die Mühe allen! :trinken:


    Wenn du das gleich geschrieben hättest wie du was angeschlossen hast dann gäbe es diese Diskussion garnicht.
    Kann ja keiner wissen das du die Kabel irgentiwe selbst verlegt hast oder hast machen lassen oder aber der Vorbesitzer usw.
    :kugel:

    Ich gehe davon aus das wenn jemand ein Navi rausschmeisst sich so ein Verlängerungskabel in den Kofferraum schon verlegt hat.
    Es wäre die einfachste und beste Variante ein Navi gegen ein Radio zu Tauschen.
    Ist halt fast OEM.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ossi328 ()