Lenkung geht unregelmäßig

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Lenkung geht unregelmäßig

    Hallo Freunde des E39,

    Ich habe vor kurzem den Führerschein erworben und habe nun das Vergnügen, den 528i,Automatik und Baujahr ´97 meines Bruder fit für den TÜV zu machen,damit ich über einen fahrbaren Untersatz verfüge.

    Ich versuche hier mal, das Problem zu beschreiben:

    Das Lenkrad lässt sich allgemein nur schwer bewegen und bei einer bestimmten Neigung geht es leicht, dann wieder schwer. Der Widerstand des Lenkrades ist also unregelmäßig.

    Nun ist meine Frage, ob irgendjemand ein ähnliches Problem hatte und welche Teile der Servolenkung bei ihm dafür verantwortlich waren. Ich tippe auf die Ölpumpe, diese zu wechseln ist jedoch aufwendig und deswegen würde ich lieber einige Erfahrungen zu diesem Thema hören, bevor ich mich an die Arbeit mache.

    Im Vorraus danke für eure Antworten.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Stephan Claus ()

  • Update:

    Nachdem ich mich ein bisschen in das Thema eingelesen habe bin ich zu dem Schluß gekommen, dass der Servopumpe in Ordnung sein muss. Ein lautes Surren ist auch beim vollen Einschlagen der Lenkund nicht zu hören. Meiner Meinung nach liegt der Hund beim Magnetventil beim Wandler begraben. Kann mir hier jemand eine Anleitung zum Austausch empfehlen ?
  • Hast du denn eine Servotronic? Ohne gibts doch gar kein Magnetventil das die Lenkkraft beeinflussen könnte, oder doch? :kratz:
    Kranplätze müssen verdichtet sein!

    „Alles Komplizierte ist unnötig. Alles Notwendige ist einfach - genau wie mein automatisches Gewehr.“ ―Michail Kalaschnikow
  • Ich hatte bei meinem ein ganz ähnliches Phänomen. Geholfen hat der Austausch des Servoölbehälters (mit darin fest integriertem Filter) und zweimaliger Tausch der Servoflüssigkeit in Etappen. Die alte Servoflüssigkeit war dunkelbraun und fühlte sich sandig an. Die neue Flüssigkeit ist jetzt rot und klar.
    Seit dem Tausch läuft die Lenkung wieder völig normal. Kosten ca. 60 € gegenüber dem "Angebot" von BMW Lenkgetriebe und Servopumpe zu tauschen für ca. 2.000 €.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kaspar ()

  • Also die Servoflüssigkeit wurde schon getauscht, dort sind auch keine Auffälligkeiten oder Partikel zu erkennen. Den Servoölbehälter zu tauschen finde ich ehrlich gesagt merkwürdig, da das ja ein ganz einfaches Bauteil ist. Der Filter (soweit ich das beurteilen kann) scheint auch in Ordnung zu sein.
    Trotzdem danke für deine Antwort.
  • Da ich lange nichts hier im Forum geschrieben habe und aktuell meine Servolenkung gewartet werden muss, wollte ich nur kurz meine eigenen Erfahrungen hier wiedergeben.

    Im Sommer 2018 hatte ich mit 310 tkm auf der Uhr Probleme mit der Lenkung. Sporadische Schwergängigkeit. Also habe ich die AFT DIII rot ausgetauscht. Gleichzeitig auch den Vorratsbehälter. Letzters deswegen, weil ich schon früher mal diese Servoflüssigkeit ausgetauscht habe und nun wegen des Filters auch gleich den Behälter tauschen wollte.
    Den Behälter kann man ja nicht öffnen oder zerlegen. Somit ist die Reinigung des darin enthaltenen Filters schwierig.
    Der Austausch gestaltet sich simpel. Nach dem Einbau des neuen Vorratsbehälters und dem Austausch der roten AFT III Flüssigkeit lief die Lenkung deutlich besser.

    Nun im Dezember mußte ich allerdings feststellen, dass die Lenkung trotz vollem Voratsbehälter und ohne erkennbarem Ölverlust wieder Aussetzer / abnorme Lenkgefühle hat. Das Lenkrad geht nicht von alleine in seine Ausgangstellung zurück. Die Ursache muss ich erst noch ergründen, jedoch sind die Reifen nicht abnorm abgenutzt.
    Jetzt kommt erst mal eine neue Servopumpe sowie neues Öl rein und dann werde ich sehen.

    Habe hier noch ein Lenkgetriebe liegen für SERVOTRONIK sehr gut erhalten incl. Spurstangen. Falls jemand sowas sucht, bitte PN
  • Danke für Eure Hinweise!

    Nein eine Servotronik habe ich nicht verbaut. Einfache Ausführung. Aber das mit dem verbautem Ventil muss ich mal prüfen,danke !

    Habe mal nachgesehen wegen dem Ventil. Es befindet sich in der Hohlschraube die die Druckleitung am Lenkgetriebe befestigt. In dieser Hohlschraube befindet sich besagtes Ventil.
    Darauf muss man erst mal kommen !

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von roni ()