Suchergebnisse

Suchergebnisse 1-20 von insgesamt 152.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ich denke, dass das mit dem Bluetooth tatsächlich ein Softwareproblem ist. Als ich das Radio im vorigen Jahr neu hatte, hatte ich das gleiche Problem, welches dann von einem auf den nächsten Tag weg war. Voriges Jahr gab es noch die möglichket verschiedene BT verbindungsarten auszuwählen, dass ist im Menü verschwunden. Bei mir trat das Problem schon auf als es noch recht angenehme temperaturen hatte. Seit dem es bei mir wieder aufgetreten ist habe ich auf dem Bildschirm rechts in der mitte einen…

  • Guten Morgen Zusammen Seit ein paar Wochen habe ich dass Problem, dass sich nach erstmaligen Einschalten grundsätzlich kein Telefon verbinden lässt. Es besteht auch keine Möglichkeit manuell zu verbinden bzw es verbindet sich überhaupt nicht, egal wie lange ich unterwegs bin. Steige ich aus (egal ob nach kurzer oder langer Zeit) und schließe ab, dass es in Sleep Mode geht, und schalte anschließend erneut an, ist das Telefon verbunden. Kennt das Problem jemand bzw gibt es da Abhilfe? Mein Xtrons …

  • @VincentVega Das die 6mm Kupferleitung reicht ist sehr gut, hatte mich schon eine neue ziehen sehen. Die Düsen hatte ich schon vermutet dass die getauscht werden müssen. Du hast deinen doch auch von 520i auf 530i umgebaut. Was muss in dem Zug alles umgebaut werden? Gruß Micha

  • Guten Abend zusammen Ich überlege derzeit meinen 520i mit M54B22 auf M54B30 umzubauen. Was muss in dem Fall an der Gasanlage verändert werden? Ich denke an die Einspritzventile, passt der Verdampfer noch? Welchen Leitungsdurchschnitt zum Verdampfer muss ich haben? Muss die Anlage neu abgenommen werden? Dass die Ansaugbrücke geändert werden muss ist klar. Ich habe in meinem Wagen eine Prins VSI aus 2012 verbaut. Grüße Michael

  • Welches Servo-Öl für 528i VFL?

    beckmic - - Rund um den E39

    Beitrag

    Ich hab da gar nix reingesprüht sondern nachdem ich es gereinigt hatte Lagerfett von Hand ins Gelenk gedrückt, das ganze halt immer etwas verdreht und wieder geschmiert.

  • Welches Servo-Öl für 528i VFL?

    beckmic - - Rund um den E39

    Beitrag

    Das ist ja ein Teil mit der Lenkspindel Wenn das defekt ist muss ja die ganze Lenkspindel neu. Die Manschette soll als Schutz darüber?

  • Welches Servo-Öl für 528i VFL?

    beckmic - - Rund um den E39

    Beitrag

    Foto hab ich leider keins. Es ist das Kreuzgelenk zwischen Lenkstange und Lenkgetriebe. Es sitzt Fahrerseitig links vom Motor, etwa auf höhe wo derPeilstab in die Ölwanne geht. Gruß Michael

  • Welches Servo-Öl für 528i VFL?

    beckmic - - Rund um den E39

    Beitrag

    Wenn deine Lenkung immer noch schwergängig ist schau auch mal nach dem Kreuzgelenk vor dem Lenkgetriebe. Das habe ich nach einem Tip in einem anderen Beitrag heute mit Rostlöser a la Wd40 gereinigt und anschließend komplett gefettet. Meine Lenkung geht seitdem wieder wesentlich leichter als vorher. Servoöl und Behälter sind in den nächsten Tagen auch dran. Grüße Michael

  • Servoöl oder Servopumpe wechseln

    beckmic - - Antrieb

    Beitrag

    Hallo Zusammen Der Tip mit dem Kreuzgelenk ist ja der Hammer. Da wäre ich never drauf gekommen. Da mein Wagen die letzten 2 Jahre vor meinem Besitz gar nicht bewegt wurde dachte ich dass es daran liegen könnte. Heute war ich früh Zuhause und bin dann zur Halle gefahren. Das Gelenk war etwas verdreckt, ich denke von der Zeit als meine Dichtung vom Ölfilterflansch defekt war, da triefte es an allen Ecken. Hab es erst mal mit Rostlöser eingesprüht, danach alles saubergemacht und anschließend mit fr…

  • Servoöl oder Servopumpe wechseln

    beckmic - - Antrieb

    Beitrag

    Danke fürs schnelle Antworten. Ob Febi oder Lemförder spielt preislich keine Rolle. Da Febi in dem Bereich ja auch Zulieferer ist hatte ich gedacht das der Orig. Behälter von denen ist. Das mit dem Kreuzgelenk werde ich mal nachschauen, da meine Lenkung nicht gleichmäßig schwergängig ist. Die Servoflüssigkeit ist aber auf jeden Fall Schwarz und wird erneuert. Wie ist der Wechsel am einfachsten? Alten Behälter ersetzen, Zulaufschlauch in sep. Behälter und Nachfüllen bis sauberes ATF herauskommt? …

  • Servoöl oder Servopumpe wechseln

    beckmic - - Antrieb

    Beitrag

    Hallo zusammen, das Thema passt zu meinem derzeitigen Problem. Da auch meine Servolenkung sehr schwergängig geht, denke ich darüber nach, eine Spülung der Servoflüssigkeit zu machen und einen neuen Servobehälter einzubauen. Von welchem Hersteller kommt das Original? FEBI? Wie viel Liter ATF geht ins System rein, bzw wie viel benötigt man für eine Spülung. Reicht dass aus? Der Wagen hat jetzt ca 170tsd KM gelaufen Grüße Micha

  • So hatte ich das beim ersten Ölwechsel bei meinem M54B22 auch auf dem Schirm, hab die kleinen Dichtringe rausgeschnippelt um dann festzustellen, das keine neuen dabei sind. Und dann wollen die bei BMW für einen Dichtring 3€ Gruß Michael

  • Bin über E39/Karosserie/Klimaanlage rein. Hat die manuelle Klima überhaupt ein eigenes Steuergerät, oder ist das anderswo mit eingebunden?

  • E39-IBUS Android App

    beckmic - - Car-Hifi & Navigation

    Beitrag

    Reset durch abklemmen der Fahrzeugbatterie? Ich muss mein Xtrons eh in den nächsten Tagen ausbauen und zur Rep nach England schicken. Der Microschalter vom home button ist defekt und schaltet bei der kleinsten Berührung a la touch. Ich denke danach muss ich eh alles neu aufspielen. In der Zeit sehe ich dann zumindest ob die Spinnerei der Heizung aufhört. Grüße Micha

  • Wollte heute den Fehlerspeicher der Klima über I***a auslesen, kein Zugriff auf das Steuergerät möglich. Ich benötige wahrscheinlich ein Update... Gerne als PN Grüße Michael

  • E39-IBUS Android App

    beckmic - - Car-Hifi & Navigation

    Beitrag

    Hallo Zusammen Ich habe seit kurzem das Problem das meine Heizung (manuell) zeitweise heizt wie der Teufel und dann auch wieder ganz normal regelbar ist. Kann das mit irgend einer Einstellung der Ibus App zusammenhängen? Zeitweise startet die App nach dem Starten nicht, dann funktioniert die Heizung normal, fahre ich rückwärts von der Einfahrt aktiviert sich Umluft und ich meine ab da lässt sie sich nicht mehr Regeln. Kann das mit dem Update zusammenhängen? Werde zum testen den USB mal ein paar …

  • Morgen Zusammen Ich habe zwar nach meinem Problem gesucht aber nichts Zutreffendes über die manuelle Version gefunden. Ich habe das Problem das mein Wagen zeitweise Ständig heizt, gerade bei dem Heißen Wetter unangenehm. Schalte ich die Klima zu kommt auch keine kühle Luft. Stelle ich den Wagen dann für kurze Zeit ab, ist die Funktion danach meist wieder normal. Heizung regelt und Klima kühlt. Liegt das am Heizungsventil? Wenn ja, welches kann man bedenkenlos einbauen? Febi ? oder nur oem. Heiße…

  • Lüfter Geräusche ab 27,5 *c

    beckmic - - Elektrik

    Beitrag

    Morgen Zusammen Ich Grabe das alte Thema nochmal aus , da es bei mir passt. Bei meinem 520i M54B22 habe ich seit Anfang an das Problem das der Viscolüfter recht früh(hörbar) läuft. Wenn die Aussentemperatur wie jetzt etwas höher ist höre ich den bei nahezu jedem Anfahren. Dabei habe ich Wassertemperatur lt IBUS App um ca 80° Öltemperatur um 100° Ist das so richtig? Gefühlt hat der Wagen dann 75PS Fahre ich zu kälteren Zeiten hört man den Lüfter nicht und der Wagen zieht erheblich besser.... Grüß…

  • Fehler gefunden. Wir haben den Fehler am Wagen gefunden. Am Dienstag haben wir nochmal alles abgebaut um den Fehler zu finden. Die KGE Schläuche waren alle richtig drauf. Als ich unter der Ansaugbrücke gefühlt habe stellte ich fest das die hintere Seite des Leerlaufstellers nicht in seinem Stutzen saß. Dadurch zog der natürlich Falschluft ohne Ende. Der muss beim demontieren des Ansaugschlauch rausgerutscht sein ohne das wir es bemerkt haben. Alles zusammengebaut und läuft. Grüße Michael

  • Nein, die Brücke war nicht ab. Es wurde der Komplette Luftfilter samt Luftmassenmesser ,Schläuche, Elektronikkasten und die Drosselklappe demontiert um an die KGE zu kommen. Des weiteren Lima, Servo, Druckleitung für Nockenwellenversteller und das Ölfiltergehäuse. Ich vermute entweder Falschluft, aber der hat ja kaum Schläuche, oder einen Kabelbruch. Werde jetzt wohl oder Übel die Komponenten in meinem einbauen um zu erfahren was es ist. Zum auslesen habe ich I**a. Grüße Michael