Suchergebnisse

Suchergebnisse 1-20 von insgesamt 120.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Zitat: „Original von tyr777 Ich habe das Ventil erst mal gedreht und das ganze Teil wieder eingebaut, mal sehen, ob das hält. “ Bei mir hat es zwei Tage gedauert, danach war das Problem wieder da. Kauf die eines bei Ebay und schau, ob da Löcher vorhanden sind. Wenn ja zurückschicken, wenn nicht einbauen. Das Problem tritt nicht allzu häufig auf und ist mit dem Wechsel des Gehäuses (30€ gebraucht) erledigt.

  • Passt der Motor vom 323ti in meinen 523i?

    Hitman86 - - Antrieb

    Beitrag

    Der TU hat ja auch Doppelvanos und den KWS tatsächlich seitlich unterm Anlasser sitzen. Der nicht TU hat aber nur Einfach-Vanos und den KWS an der Stirnwand sitzen, zumindest beim E39. Beim E36 gab es aber scheinbar einige Modelle, bei denen der KWS ebenfalls unterm Anlasser sitzt, so wie bei meinem besehenen 323ti Compact von 2000.

  • M52 immer wieder Kurbelwellensensor

    Hitman86 - - Antrieb

    Beitrag

    Ich habe eben nochmal mit der Diagnose geschaut und den Fehler scheinbar gefunden (Hoffentlich diesmal wirlich ) Als digitales Signal kommunizieren der Klimakompressor und das DME-Steuergerät. Hier wird aber, egal ob Klima an oder aus, unregelmäßig ein Signal gesendet. Zeitgleich mit diesem Signal schwankt diie Drehzahl des Motors leicht. Schalte ich das Signal über die Diagnose dauerhaft zu, schnurrt er wie ein Kätzchen, schalte ich es ab, läuft er wieder wie ein Sack Nüsse. Da meine Klimaanlag…

  • M52 immer wieder Kurbelwellensensor

    Hitman86 - - Antrieb

    Beitrag

    Zitat: „Original von Mr5 Ich hatte bei mir auch einen defekten KWS. Nach 10km war er schon wieder im Eimer. Hatte einen Hella-Sensor verbaut. Der neue Hella hält jetzt schon 20tkm. Bin mal gespannt, wann der den Geist aufgibt. Hat er den Fehler KWS abgespeichert, nicht viel fragen, einfach auswechseln. Ende.“ Hast du meinen Thread gelesen? Ich habe 5(!!) verschiedene KWS-Sensoren verbaut gehabt, 2 davon von BMW und 3 von Vemo. Ich kann nicht jeden Tag nen neuen Sensor einbauen! Zumal es inzwisch…

  • Passt der Motor vom 323ti in meinen 523i?

    Hitman86 - - Antrieb

    Beitrag

    Ja, 100%ig sicher. War den Motor live ansehen und der KWS saß definitiv unterm Anlasser. Und ja, es war ein M52 Single-Vanos!

  • Fehler in Verkabelung Verschleißanzeiger

    Hitman86 - - Elektrik

    Beitrag

    Zitat: „Original von acki523 Grosser Vorteil wenn Du den Behälter mitmachst, die Dinger werden spröde, der kann schön platzen bei der Werkstatt-Druckentlüftung.“ Das ist für mich irrelevant, da ich klassisch an der Entlüftungsschraube am Rad entlüfte

  • Fehler in Verkabelung Verschleißanzeiger

    Hitman86 - - Elektrik

    Beitrag

    Jo genau das Teil meine ich. Ich bin gerade am überlegen, ob ich nicht einfach nen Deckel ausm E36 holen kann, da dieser den Schalter im Deckel hat. Aber vermutlich stimmt dann die Füllstandshöhe nicht, die ich messe. Hab halt keine Lust den gesamten Behälter neuzukaufen, Dichtungen werde ich dann auch neu brauchen und ne riesen Sauerei wird das wohl auch geben.

  • Passt der Motor vom 323ti in meinen 523i?

    Hitman86 - - Antrieb

    Beitrag

    Zitat: „Original von dotExe Danke für die schnelle und ausführliche Antwort. Leider habe ich einen Motor mit Einzelvanos im E39, also kann ich den 323ti-Motor vergessen, wenn ich das richtig verstanden habe? (Der hat auch Einzelvanos)“ Da hab ich mich wohl unverstädlich ausgedrückt. Im E36 gabs nur den Singlevanos M52 Motor, der E39 sollte also auch Singlevanos haben. Grundsätzlich müsste der Motor halt passen, wie gesagt, mir ist zumindest nur aufgefallen, dass der KWS anders sitzt. Ob sonst no…

  • Passt der Motor vom 323ti in meinen 523i?

    Hitman86 - - Antrieb

    Beitrag

    Grundsätzlich passt der Motor vom E36 in den E39. Du musst darauf achten, dass du aber keinen TU Motor, also mit Single-Vanos im E39 hast. Getauscht werden muss, soweit ich das in Erinnerung habe: - Ölmessstab - Ölwanne - Ansaugstutzen Ölpumpe - Motorhalterung - Krümmer Ist aber bei einem Motorschaden alles am Fahrzeug vorhanden. Habe mich selber vor Zeit nach einem 323ti Motor umgesehen für den E39. Der ti hat, im Gegensatz zu (den meisten?) anderen E36 den Kurbelwellensensor unter dem Anlasser…

  • Fehler in Verkabelung Verschleißanzeiger

    Hitman86 - - Elektrik

    Beitrag

    Was tauschen? Den gesamten Behälter? Den Sensor einzeln kann man schlecht tauschen. Wieviel aufwand ist es denn, den gesamten Behälter zu tauschen? Dachte das wäre ein Teil mit dem BKV.

  • Also wenn der Tempomat sich selbst ausschaltet erfolgt eine sogenannte Schnellabschaltung aufgrund von Verletzung der Sicherheitsprüfung: Sicherheitsprüfungen Das Steuergerät überprüft im Tempomat-Betrieb die Ein- und Ausgänge. Tritt ein unplausibler Zustand an den Ein- oder Ausgängen auf, wird eine Abschaltung durchgeführt. Folgende Situationen können zur Abschaltung führen: Mindestgeschwindigkeitsschwelle Die Mindestgeschwindigkeitsschwelle (vmin -Schwelle) unterbindet eine geregelte Fahrt unt…

  • M52 immer wieder Kurbelwellensensor

    Hitman86 - - Antrieb

    Beitrag

    Habe jetzt fast ein halbes Jahr Ruhe gehabt mit meinem Motor, letzte Woche hat er wieder angefangen zu ruckeln und den Fehlerspeicher mit Kurbelwellensensor vollgeschrieben. Habe jetzt einen Original BMW Kurbelwellen- und einen Nockenwellensensor eingebaut. Wieder dieselben Symptome. Da ich noch ein DME-Steuergerät vom M52 aus einem E36 hier liegen hatte, habe ich dieses probeweise in mein Auto eingebaut und siehe da: Das Laufverhalten hat sich deutlich verbessert. Hab das Steuergerät jetzt erst…

  • Fehler in Verkabelung Verschleißanzeiger

    Hitman86 - - Elektrik

    Beitrag

    Mal zur Vollständigkeit: Der Fehler liegt im Bremsflüssigkeitsschalter. Obwohl genügend Bremsflüssigkeit im Behälter ist, schaltet er die Lampe an. Wenn man vorm Starten den Stecker am Behälter zieht, geht die Lampe aus. Hab ihn deswegen abgesteckt.

  • Um meinen Monolog hier mal zu beenden: Habe das Problem gelöst. Das Kombiinstrument ist defekt und muss ausgetauscht werden.

  • Zitat: „Original von DJ Moin, ich versuch's mal der Reihe nach: Er wurde bei BMW an den Tester gehangen zum Programmieren, dabei kam heraus, daß das Steuergerät GRA nicht erkannt wird. Ich bin mir nichtmehr ganz sicher, aber ich meine, dass ich dieses Problem auch hatte, bevor ich den Tempomat mittels Diagnose einprogrammiert hatte. Anschließend konnte ich einwandfrei auf das Stg zugreifen. Ob dann eine Programmierung erfolgreich sein kann, wage ich zu bezweifeln...einen Codiertermin habe ich am…

  • Hab mir den Tempomaten vor ein paar Wochen auch eingebaut, hab aber nen Schalter und keinen Automaten. Hab auch ewig gebraucht bis ich das Ding am Rennen hatte, bei mir lags aber an der fehlenden Programmierung. Kabelbaum habe ich selbst gefertigt und anhand der Schaltpläne verlegt, deshalb kann ich dir bezüglich Probleme der EBA leider nicht helfen. Hast du das Kabel für den Kupplungsschalter auf Masse gebrückt? (Pin 2 am GRA Steuergerät, also das mit der ...497). Hast du den Tempomaten bei BMW…

  • Muss wegen dem Thema nochmal erneut Nerven. War letztes Wochenende in einer Werkstatt. Der Fehlerspeicher des Kombiinstrumentes hat folgende Fehler ergeben: Tankgeber links : Kurzschluss gegen UBatt Tankgeber rechts: Kurzschluss gegen UBatt ATA: Kurzschluss gegen UBatt Kühlmitteltemperatursensor: Kurschluss gegen UBatt Fehler treten nach dem Löschen erneut auf. Da wir nicht davon ausgegangen sind, dass alle Bauteile gleichzeitig den Geist aufgegeben haben wurde folgendes gemacht: - ATA Kabel am …

  • Kühlmittelverlust 528iAT LPG

    Hitman86 - - Rund um den E39

    Beitrag

    Wir haben momentan einen 520er aufm Hof stehen, der dasselbe Problem hat. Kopfdichtung gerade gewechselt und säuft Kühlwasser ohne Ende. Hab bei meinem Opa mal den Kopf runtergenommen, nachdem er ihn wirklich gnadenlos verheizt hast. Wenn das Alu richtig warm wird, kommt das Gewinde der Kopfschrauben teilweise mit heraus, wenn man sie raus schraubt. Dementsprechend wird die neu eingesetzte Kopfdichtung auch nicht richtig dicht, weil das Gewinde einfach nichts hält. Konnte ich jetzt halt 2mal beo…

  • Zitat: „Original von drive5 Hierzu hätte ich noch ne weitere Frage: Im 5. Gang wenn ich untertourig fahre geht der Zeiger bei Vollgas nur auf 24 Liter, erst bei >3,5 U/min geht er langsam auf 28 Liter hoch... Schneller konnte ich heut auf der Bundesstraße nicht fahren. Ist das bei euch auch so? Das der Zeiger im 5. Gang lange Zeit braucht um auf Max. Verbrauch zu kommen, oder stimmt denn bei mir was ned :kratz:“ Deine Einspritzdüsen haben eine gewisse Größe und erlauben damit einen begrenzten Du…

  • An deinem LCM sollte sich ein Stecker befinden (X10117), der 54-polig ist. Da einfach in Pin 35 einstecken.