Suchergebnisse

Suchergebnisse 1-20 von insgesamt 21.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Zitat von Dani3l: „Viel kann ich dir leider nicht helfen. Der Bordmonitor ist nicht codierfähig. Navirechner hingegen schon, aber das hat vermutlich nichts mit deinem Problem zu tun. Schau mal ins Kombiinstrument, ob da die Codierung passt, denn da wird das Anzeigeinstrument festgelegt. Die l/100km Anzeige lässt sich in den Einstellungen am Bordmonitor einstellen. “ Stimmt. Vielen Dank für den Tip. Wie die Umschaltung erfolgt, steht in der BA für den Monitor. Da hätte ich auch selber draufkommen…

  • Zitat von MWSEC: „Da stimmt definitiv was am Kabelbaum nicht. Das das Radio die Klangeinstellungen verliert ist nen Fehler der nur bei den Buisness Radios vorkommen kann, dann stellt der sich aber auf eine Seite und Nullt nicht alles. Das Nullen ist ein Zeichen dafür das eine Dauerplusleitung nicht richtig angeschlossen ist, die nicht ans abschaltrelais gehört, sondern auf Dauersaft liegen bleibt bei F56 “ Das werde ich mal testen. Weißt Du vielleicht aus dem Stehgreif auf welchem Pin Dauerplus …

  • Zitat von ZeroCool1303: „Warum wurde ein neuer Kabelbaum angefertigt und verbaut wenn bereits ein MK2 und ein 4:3 Monitor verbaut war? Der MK4 und der 16:9 wären dann doch Plug´n Play gewesen und der alte Kabelbaum hätte weiter verwendet werden können, oder sind die in Japan anders belegt? Das ganze hört sich eher so an, als wären die Anschlüsse zum Strom / Bus nicht richtig, was evtl. auch auf einen fehlerhaften Kabelbaum schließen lassen würde. “ Das neue Kabel musste ich anfertigen da sich da…

  • Hallo Gemeinde. Ich habe mal zwei Fragen zum BM die mich schon eine ganze Weile beschäftigen, aber bei denen ich trotz umfangreicher Suche nicht weiterkommen. Erstens: Ich habe aufgerüstet und meinem 540 ein MK4 plus 16:9 Monitor spendiert. Da der Wagen ein Japan Reimport ist, war der Original MK2 Navirechner (Wie auch das BM24) sowieso nicht zu gebrauchen und musste getauscht werden. Als Monitor war der allseits bekannte 4:3 aus 99 verbaut.Dieser trägt zwar auf dem Gehäuse den Aufdruck "Japan",…

  • Zitat von ZeroCool1303: „Die RDS Funktion in den Einstellungen bereits geprüft ob diese deaktiviert ist? Am besten mal die Bedienungsanleitung dazu begutachten. werkstatt.e39-forum.de/wiki/doku.php#bedienungsanleitungen “ Ja, daran liegt es leider nicht. Bei ausgeschalteter RDS Funktion müsste ja die Frequenz angezeigt werden. Die Anzeige ist aber komplett aus. Bei eingelegter Cassette erscheint aber "Tape" an der Stelle des Monitors wo bei Radio betrieb die Frequenz angezeigt wird. Ergo: Monito…

  • Hallo Gemeinde. Ich habe ein Problem mit der Frequenz bzw. RDS Anzeige im Bordmonitor. Beide Anzeigen fehlen komplett auf dem Bildschirm. Das Radio ( BM 54 mit 16:9 Monitor) arbeitet ansonsten einwandfrei. Lediglich die Anzeigen sind nicht vorhanden. Sendersuchlauf, Stationstasten und dergleichen funktionieren einwandfrei. Man sieht halt nur nicht was man eingestellt hat. Auch ein Wechsel auf ein BM 24 brachte keine Veränderrung. Die Anzeige bleibt ohne Funktion. Beim Einlegen einer Cassette ers…

  • Hallo Gemeinde. Ich wollte zum Abschluss nur noch mal berichten wie das Problem letztendlich positiv gelöst wurde. Weil Threads aufmachen und die Lösung des Problems dann für sich behalten, finde ich ziemlich doof Also meine Eingangsvermutung das es sich um einen Defekt des Hydraulikblockes handelt, hat sich als falsch herausgestellt. Der Block war in Ordnung. Das Steuergerät war hinüber. Die Fehlermeldung „ Rückförderpumpe“ zeugt von einem Irreparablen Endstufenschaden. Ist zwar sehr selten, ko…

  • Zitat von jazze: „Also ich habe bisher immer nach der Bosch-Nummer eingekauft und nie Probleme gehabt. Soll aber nichts heißen. Allerdings habe ich auch immer nur Neu gekauft. Nie gebraucht. Der Trick dabei ist die Bosch-Nummer. 0 265 ... ist Original- bzw. Erstbauteil und die 1 265 ... ist After-Sales. “ Also das mit dem neu kaufen ist natürlich die eleganteste Lösung Aber der Spass kostet neu 2.258€ ohne Einbau. Ich habe jetz ein Steuergerät angeboten bekommen, das angeblich 2017 neu von BMW e…

  • Hallo ihr lieben. Erst einmal vielen -dank für Eure Tips und Ratschläge. Aufgrund der allgemein vorherschenden Meinung das es sich wohl nicht um einen defekten Hydroblock sondern ein Steuergerätefehler ist, habe ich beides eingeschickt da mir das rumdoktern zu unsicher war. Ergebnis: Der Hydroblock ist in Ordnung und das Steuergerät im Eimer. Es hat auch keine kalten Lötstellen, wie allgemein üblich, sondern die Endstufe ist durchgebrannt. So war zumindest die Aussage des Technikers. Bei dem Wor…

  • Zitat von MWSEC: „ist das Steuergerät. Da hat der Reparateur nicht alles repariert, sondern nur einen Teil. da du darauf ja Garantie hast, wieder hin schicken. Und ja da muss das gleiche STG rein und das muss auch richtig codiert werden. “ Das mit dem Steuergerät ist klar. Es muss das gleiche rein und es muss codiert werden. Ich blicke aber bei den Hydraulikblöcken nicht durch. Hab schon hunderte gesehen oder sogar in der Hand gehabt aber noch nicht eines mit meiner Nummer. Auch wenn ich im Netz…

  • Hallo Ihr lieben. Mein Dicker hat sich anscheinend fest vorgenommen mich in den Wahnsinn zu treiben und ist auch auf einem guten Weg dazu. Letztes Jahr, pünktlich zwei Wochen vor dem Tüv Termin, leuchteten die bekannten drei Lampen zu meiner großen Freude auf. Fehlerspeicher erzählte was vom Radsensor vorne links. Also mal nachgeschaut und festgestellt das der Stecker ein bisschen gammelig war, dran gezogen und schon bröselte er dahin. Kein Problem, Sensor getauscht (Bosch) und aus waren die Lam…

  • Ölverlust beim Automatikgetriebe.

    Adenauerforst - - Antrieb

    Beitrag

    Zitat von Deep Blue: „Mein Problem sah ähnlich aus. Ich dachte immer es wäre der simmering. Tatsächlich war es das Rohr welchen von der KGE zum Abscheider geht. Quer under der Ansaugbrücke. Da ist ein kurzes Stück Schlauch am Rohr. Da ist die undichtigkeit. Das Öl sammelt sich im V, und läuft hinten durch zwei kleine Löcher über und in die Glocke. Nach dem ich das Rohr erneuerte war alles trocken. Sieh mal mit einer Lampe hier hinein wie auf dem Bild zu sehen. Da siehst Du das schlauchstück. Das…

  • Ölverlust beim Automatikgetriebe.

    Adenauerforst - - Antrieb

    Beitrag

    Zitat von xyiaan: „Nur weil die Ventildeckeldichtungen gemacht worden sind heißt es nicht das diese auch dicht sind, gerade beim V8 da das auflegen des Deckels gekonnt sein muss und an die richtigen Stellen Dichtmasse gehört. Das dein Öl gelb ist, deutet eher weniger auf Automatikgetriebe. Ich kenne nur rotes Getriebeöl im e39. Aber nicht auszuschließen das es Hersteller gibt die gelbes Öl im Programm haben. Gelbes/Oranges Öl würde eher in die Richtung Motoröl gehen. Was gerne mal noch ölt, ist …

  • Ölverlust beim Automatikgetriebe.

    Adenauerforst - - Antrieb

    Beitrag

    Zitat von paulbo038: „Was meinst du mit ,,tritt im inneren der Glocke Öl aus"?? Woher weißt du, dass es im inneren der Glücke austritt? Da kann es ja nur der Dichtring zwischen Wandler und Getriebesatz sein. Und was genau ist die Öffnung an der Getriebeunterseite? Kannst du das mal in einem Bild zusammenfassen? Das würde glaube ich mehr bringen. Ich zumindest kann mir nicht wirklich was vorstellen, was du genau meinst. “ Ich hänge mal ein Bild an sobald das Auto auf der Bühne ist. Das Getriebe h…

  • Ölverlust beim Automatikgetriebe.

    Adenauerforst - - Antrieb

    Beitrag

    Hallo Gemeinde. Ich habe mal eine Frage bei der mir der ein oder andere von Euch sicher helfen kann. Ich habe zwar schon kräftig das Netz bemüht, aber leider ist mein Problem wohl eher selten. Bei meinem Automatikgetriebe tritt im inneren der Glocke Öl aus, das aus der Öffnung an der Getriebeunterseite auf den Boden tropft. Wenn ich mit dem Finger in die Öffnung gehe, fühlt es sich an, als wäre das verursachende Leck auf der hinteren ( also der Hinterachse zugewandten) Seite des Getriebes. Da st…

  • Servus Alex. Fangen wir mal vorne an: Die Scheinwerfer müssen getauscht werden da in Japan Linksverkehr herrscht. Gute ( gebrauchte) Xenon sind selten als Sonderangebot zu haben. Das MUSS für die Einzelabnahme beim TÜV gemacht werden. Für die Genehmigungen und Unbedenklichkeitsbescheinigungen (wir sind schließlich in Deutschland) brauchst Du je nach Kleinkariertheit des Prüfers und der Zulassungsstelle gute Nerven und 300 - 400 Euro. Bei mir haben Sie ein riesen Theater gemacht wegen der Nummern…

  • Hallo. Na jetzt aber erstmal Vielen Dank für die schnellen Antworten. Das hört sich ja schon mal viel besser an. Das flashen der Software traue ich mir selber noch nicht zu, da ich mich derzeit noch In der Übungsphase bzgl. des auslesens und codierens befinde. Ich fahre zwar seit zehn Jahren e39, aber bei meinem 520i hatte ich eigentlich nie bedarf diesbezüglich. Der läuft und läuft und läuft ( ja ich weiß, der Spruch ist geklaut). Von daher habe ich mir erst jetzt Inpa und Co. besorgt und probi…

  • Hallo und ein frohes neues Jahr an alle Foren User. Ich hoffe ich bin mit meiner Frage im Elektronik Forum richtig gelandet. Bei meinem aus Japan importierten 99er 540i ist eine Werksseitig eingebaute Geschwindigkeitsbegrenzung installiert. Dies ist wohl in Japan vorgeschrieben. Bei 180 km/h ist da eigentlich schluss Liegt evtl. daran, das die, ja eher kleinen Japaner, nicht so weit über die Motorhaube rausschauen können und es dann besser ist ein bisschen langsamer zu fahren . Soweit so gut. Be…

  • Info zum Navi Kabelbaum

    Adenauerforst - - Car-Hifi & Navigation

    Beitrag

    Zitat von harmin: „Alles was werkseitig verbaut wurde müsstest du finden wenn die VIN ausliest. Wieviele KM hat deiner denn? Zum Thema günstig einen B10 kaufen, da kommen ja noch etliche Kosten oben drauf, aber sicherlich interessant. “ Da hast Du völlig recht. Natürlich musst Du gedanklich die Kosten für Die Verschiffung, Zoll, Umrüstung, §21 Abnahme und jede Menge Bürokratieärger mitrechnen. Alleine meine Diskussionen mit den Zulassungsstellen ( Japaner haben hinten kleine Nummernschilder) war…

  • Info zum Navi Kabelbaum

    Adenauerforst - - Car-Hifi & Navigation

    Beitrag

    Zitat von harmin: „Interessant - werde es weiter verfolgen. Gibt es mehr Daten zum Fahrzeug? “ Hallo. Das Auto ist ein 540i mit Serien M Paket und auch sonst viel M5 Technik. So ist z.B die M5 Bremsanlage und das M5 Fahrwerk drin. Ein Freund von mir, KFZ- Meister mit eigener (freier) Werkstatt und M5 Erfahrung erklärte mir zumindest das dies für das Modell kein Standard wäre. Er kennt aber natürlich auch nur die Deutschen Versionen. Auf der Heckklappe ist auch ein Recht großer Heckspoiler mit in…