Suche Google Suche E39-Wiki
Registrierung Mitgliederliste  Administratoren und Moderatoren  User-Map  Zu den Userpages  Häufig gestellte Fragen  Regeln  E39-Chat  Formel 1 Tippspiel 2011  Voting Kalender 2012  E39-Forum Shop 
BMW E39-Forum » Der BMW E39 » Antrieb » [Reperaturanleitung] Tankhebelgeber Nr.1 kurzschluss gegen U-Bat » Hallo Gast [anmelden|registrieren]
Thread [[Reperaturanleitung] Tankheb...] durchsuchen:
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Freaky-Davi   Zeige Freaky-Davi auf Karte
E39 Mitglied



Dabei seit: 20.11.2012
Beiträge: 76
Userpage

Herkunft: MOL
Fahrzeug: E39 540i VFL; E46 316i VFL
Biete Hilfe rund um den E39 an: Ja

Achtung [Reperaturanleitung] Tankhebelgeber Nr.1 kurzschluss gegen U-Bat Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo Gemeinde!
Ja wo sitzt dieser ( Tankhebelgeber Nr.1 ) Links oder Rechts in Fahrtrichtung?
Hab dort den Fehler 199 Kurzschluss gegen U.Bat.
Kabel sind alle in Ordnung!
Ist komisch Tank voll aber steht auf Reserve! ugly

Reperaturanleitung!

Material:

- Kreutzschlitz Schraubendreher (Blechdeckel)
- Großen Schlitzschraubendreher (Haltering Pumpe)
- Hammer (Haltering Pumpe)
- Seitenschneider (Schlauchschellen alt)
- Neue Schlauchschellen ( 07 12 9 952 104 )
- eventuell ne Wasserpumpenzange
- Zewa Rolle
- Lötmaterial

Er sitzt in Fahrtrichtung rechts!
Der Fehler ist das ein Kabel der Tankgebereinheit ab war ( Kabelbruch )!
Erst mal Rücksitzbank weg, den darunter befindlichen Deckel mit drei Kreutzschlitz schrauben entfernen!
Großen Schlitzschraubendreher und nen Hammer, Stecker von der Geberpumpeneinheit ab machen, den Motor eventuell mehrmals Starten Benzinleitung steht unter druck sonst gibt es später beim abziehen ne riesen Sauerei!
Jetzt die alte Schlauchschelle abzwacken und den Schlauch abziehen ( legt Euch zewa aus wegen dem Benzin ).
Nun mit dem großen Schraubendreher und dem Hammer den Haltering in Linker Richtung lose schlagen.
Nun könnt Ihr die Einheit rausfädeln, seid aber vorsichtig der Hebelgeber könnte verbiegen!

Die Kabel an der Pumpe, die unten drin sitzt könnt Ihr abziehen, sind nur Steckschuhe, passen auch nur einmal wieder rauf, da sie unterschiedlich groß sind!
Jetzt die kleine Schlauchschelle am Hebelgeber abzwacken und runter ziehen, die Kabelbinder kann man auch runterziehen oder abzwacken und neue nehmen, habe die alten verwendet.
Nun haben wir die Hebeleinheit und können uns ans Reparieren machen!

Man sieht das ein Rotes Kabel von den Stift ab ist,

habe die Gummitülle abgezogen und übers Kabel geschoben, dann ein Loch in den Stift Gebohrt und mit Lot gefüllt, Kabel verzinnt und das Kabel wieder eingelötet!
Gummitülle wieder drüber geschoben und Fertig!


Nun zum Auto und alles wieder rückwärts zusammen Bauen.
Vorsicht beim einfädeln vom Hebelgeber.

Wenn fragen sind PN

Gruß der Davi

__________________
MFG der Davi

Dieser Beitrag wurde schon 6 mal editiert, zum letzten mal von Freaky-Davi am 18.07.2013 13:31.

16.07.2013 20:59 Freaky-Davi ist offline Email an Freaky-Davi senden Beiträge von Freaky-Davi suchen Nehmen Sie Freaky-Davi in Ihre Freundesliste auf
antanis
E39 Mitglied

Dabei seit: 16.09.2013
Beiträge: 46


Herkunft: Raum Nürnberg
Fahrzeug: E 39 530D

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hi,

auch wenn der Beitrag schon etwas älter ist... grins

Wohin gehört das Teil im Tank?
Es befindet sich ja so ein Kunststoffbehälter im Tank, in dem auch die Pumpe sitzt. Dort ist eine 4-eckige Aussparung rechts am oberen Rand. Diese scheint das Gegenstück vom "Fuß" des Tankgebers zu sein (auf deinem 2. Bild ist dieser geriffelte Fuß schön zu sehen). Das passt aber nicht zusammen, der Tankgeber schaut dann oben locker 5cm raus und man kriegt den Deckel nicht zu.

Wo kommt der Fuß also im Kunststoffbehälter rein? Oder einfach reinstellen und zuquetschen? Am Deckel ist ja diese eine Nut (auf deinem 2. Bild ganz unten gut zu sehen), die wiederum in eine Aussparung auf dem Ring unter der Rücksitzbank passt. Die Ausrichtung des Deckels selber ist also klar..

31.10.2013 18:29 antanis ist offline Email an antanis senden Beiträge von antanis suchen Nehmen Sie antanis in Ihre Freundesliste auf
Manfred-Man   Zeige Manfred-Man auf Karte
E39 Enthusiast

Dabei seit: 30.08.2012
Beiträge: 152
Userpage

Herkunft: Dudeldorf
Fahrzeug: E39-523i, Limo,
Biete Hilfe rund um den E39 an: Ja

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Der "Fuß" gehört in diese 4-eckige Aussparung.
Ist etwas fummelig. Erst den Fuß einfädeln, dann den Deckel mit der Nut auf den Ring am Rücksitz. Wie gesagt, ist etwas fummelig, aber wenn alles richtig sitzt, geht der Deckel ziemlich leicht rein.

__________________
- Codieren --- Fehlerspeicher auslesen/löschen --- Servicerückstellung in 54647 Dudeldorf -> PN

01.11.2013 20:32 Manfred-Man ist offline Email an Manfred-Man senden Beiträge von Manfred-Man suchen Nehmen Sie Manfred-Man in Ihre Freundesliste auf
antanis
E39 Mitglied

Dabei seit: 16.09.2013
Beiträge: 46


Herkunft: Raum Nürnberg
Fahrzeug: E 39 530D

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Ok, danke! dann weiß ich, warum auf einmal 20L Diesel weg waren :-)

01.11.2013 20:41 antanis ist offline Email an antanis senden Beiträge von antanis suchen Nehmen Sie antanis in Ihre Freundesliste auf
Manfred-Man   Zeige Manfred-Man auf Karte
E39 Enthusiast

Dabei seit: 30.08.2012
Beiträge: 152
Userpage

Herkunft: Dudeldorf
Fahrzeug: E39-523i, Limo,
Biete Hilfe rund um den E39 an: Ja

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Ich habe den Fehler auch im Fehlerspeicher.

Also Fehler 199 Tank-Hebelgeber_1 Kurzschluss gegen U.Bat.

sporadischer Fehler
Fehlerhäufigkeit 38

Hab den Hebelgeber ausgebaut, die Kabel sehen aber alle noch einwandfrei aus.

Laut Geheimmenü funktionieren beide Hebelgeber.

Was kann es denn noch sein?

__________________
- Codieren --- Fehlerspeicher auslesen/löschen --- Servicerückstellung in 54647 Dudeldorf -> PN

Dieser Beitrag wurde schon 2 mal editiert, zum letzten mal von Manfred-Man am 02.11.2013 19:22.

02.11.2013 14:45 Manfred-Man ist offline Email an Manfred-Man senden Beiträge von Manfred-Man suchen Nehmen Sie Manfred-Man in Ihre Freundesliste auf
Manfred-Man   Zeige Manfred-Man auf Karte
E39 Enthusiast

Dabei seit: 30.08.2012
Beiträge: 152
Userpage

Herkunft: Dudeldorf
Fahrzeug: E39-523i, Limo,
Biete Hilfe rund um den E39 an: Ja

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

So, ich habe meinen Tank-Hebelgeber erfolgreich repariert! grins

Der Fehler 199 Tank-Hebelgeber_1 Kurzschluss gegen U.Bat. kommt, wenn die beiden roten Kabel unterbrochen sind, oder wie in meinem Fall kurzfristig immer wieder unterbrochen werden. Da die Kabel an der Steckerunterseite aber alle sehr gut aussahen, konnte ja nur noch das andere Ende der Kabel den Fehler verursachen.

Ich wußte das vor kurzem die Benzinpumpe an meinem neuen Dicken getauscht wurde. Als ich den Hebelgeber in der Hand hatte, ist mir etwas Spiel am Schwimmerdrehpunkt aufgefallen. Die Schleifkontakte hatten nicht mehr genug Vorspannung um das ganze Spiel auszugleichen. Je nach Lage des Schwimmers, hatten beide Schleifkontakte 1mm Luft und verursachten so den Fehler. Ich habe dann einfach mit einem kleinen Schraubendreher die "Kupferwinkel" etwas nachgedrückt/nachgebogen damit die Schleifkontakte wieder in jeder Lage Kontakt haben.

Beim Einbauen dann darauf achten das man nicht zu viel am Schwimmer rumdrückt und die ganze Arbeit wieder zunichte macht.

Heute nach der Arbeit Fehlerspeicher ausgelesen und nichts steht mehr drin!

Viel Erfolg beim reparieren!

__________________
- Codieren --- Fehlerspeicher auslesen/löschen --- Servicerückstellung in 54647 Dudeldorf -> PN

04.11.2013 21:16 Manfred-Man ist offline Email an Manfred-Man senden Beiträge von Manfred-Man suchen Nehmen Sie Manfred-Man in Ihre Freundesliste auf
emp......!   Zeige emp......! auf Karte
E39 Forum Inventar




Dabei seit: 20.03.2007
Beiträge: 4747
Userpage

Herkunft: Lüneburg
Fahrzeug: 530i der anderen Art :D
Biete Hilfe rund um den E39 an: Ja

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hab da mal ein/zwei fragen zu dem Thema Smilie

1. wie kündigt sich ein Fehler an?

Verhalten des Wagens: Hatte gelegentlich Schubausfall, als ob er kurz aussetzt und dann wieder da ist auf der BAB.

2. Resultat von einem kaputten Hebelgeber?

Verhalten des Wagens: Fahrzeug stotter, nimmt kein Gas an und stirbt ab.

3. Stecker am Tankgeber ab und wieder ran und Wagen läuft zwar unrund/stottert noch, aber nimmt wieder Gas an?

Ist das Verhalten von meinem typisch dafür oder muss ich doch woanders suchen?

__________________

In diesem sinne Emma popcorn
Einfach anders......! top

UserSignaturBild

Postfach voll, wer was will bitte per E-Mail grins

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von emp......! am 30.12.2013 06:19.

30.12.2013 06:18 emp......! ist offline Email an emp......! senden Homepage von emp......! Beiträge von emp......! suchen Nehmen Sie emp......! in Ihre Freundesliste auf
RsRichard
E39 Forum Inventar




Dabei seit: 08.02.2013
Beiträge: 3583
Userpage

Herkunft: Berlin
Fahrzeug: E39 535i Bj. 12/2001

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

der tankhebelgeber ist nur für den angezeigten füllstand verantwortlich.

30.12.2013 14:37 RsRichard ist offline Email an RsRichard senden Beiträge von RsRichard suchen Nehmen Sie RsRichard in Ihre Freundesliste auf
emp......!   Zeige emp......! auf Karte
E39 Forum Inventar




Dabei seit: 20.03.2007
Beiträge: 4747
Userpage

Herkunft: Lüneburg
Fahrzeug: 530i der anderen Art :D
Biete Hilfe rund um den E39 an: Ja

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Sprich Fehler liegt woanders?

__________________

In diesem sinne Emma popcorn
Einfach anders......! top

UserSignaturBild

Postfach voll, wer was will bitte per E-Mail grins

30.12.2013 14:40 emp......! ist offline Email an emp......! senden Homepage von emp......! Beiträge von emp......! suchen Nehmen Sie emp......! in Ihre Freundesliste auf
RsRichard
E39 Forum Inventar




Dabei seit: 08.02.2013
Beiträge: 3583
Userpage

Herkunft: Berlin
Fahrzeug: E39 535i Bj. 12/2001

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Zitat:
Original von emp......!
Sprich Fehler liegt woanders?


jo, genau.

fehlercodes mal ausgelesen? benzindruck gemessen?

30.12.2013 14:42 RsRichard ist offline Email an RsRichard senden Beiträge von RsRichard suchen Nehmen Sie RsRichard in Ihre Freundesliste auf
emp......!   Zeige emp......! auf Karte
E39 Forum Inventar




Dabei seit: 20.03.2007
Beiträge: 4747
Userpage

Herkunft: Lüneburg
Fahrzeug: 530i der anderen Art :D
Biete Hilfe rund um den E39 an: Ja

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Sonst keine Fehler vorhanden was Motor angeht!
Benzindruck hab ich jetzt nicht gemessen, aber werd vorsichtshalber mal nen neuen Filter holen!

Was könnte es den sonst noch sein?

__________________

In diesem sinne Emma popcorn
Einfach anders......! top

UserSignaturBild

Postfach voll, wer was will bitte per E-Mail grins

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von emp......! am 30.12.2013 14:48.

30.12.2013 14:43 emp......! ist offline Email an emp......! senden Homepage von emp......! Beiträge von emp......! suchen Nehmen Sie emp......! in Ihre Freundesliste auf
RsRichard
E39 Forum Inventar




Dabei seit: 08.02.2013
Beiträge: 3583
Userpage

Herkunft: Berlin
Fahrzeug: E39 535i Bj. 12/2001

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

klingt für mich nach nem problem mit dem benzindruck. da scheint sporadisch zu wenig vorne anzukommen.

30.12.2013 15:02 RsRichard ist offline Email an RsRichard senden Beiträge von RsRichard suchen Nehmen Sie RsRichard in Ihre Freundesliste auf
emp......!   Zeige emp......! auf Karte
E39 Forum Inventar




Dabei seit: 20.03.2007
Beiträge: 4747
Userpage

Herkunft: Lüneburg
Fahrzeug: 530i der anderen Art :D
Biete Hilfe rund um den E39 an: Ja

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Das dachte ich mir auch & daher mal tankgeber usw raus. Filter hol ich jetzt und hoffe es ist nicht die Pumpe. Die würde dann aber ja im FS stehen.

__________________

In diesem sinne Emma popcorn
Einfach anders......! top

UserSignaturBild

Postfach voll, wer was will bitte per E-Mail grins

30.12.2013 15:04 emp......! ist offline Email an emp......! senden Homepage von emp......! Beiträge von emp......! suchen Nehmen Sie emp......! in Ihre Freundesliste auf
RsRichard
E39 Forum Inventar




Dabei seit: 08.02.2013
Beiträge: 3583
Userpage

Herkunft: Berlin
Fahrzeug: E39 535i Bj. 12/2001

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Zitat:
Original von emp......!
Die würde dann aber ja im FS stehen.


nee, die steht nicht im FS!

30.12.2013 15:13 RsRichard ist offline Email an RsRichard senden Beiträge von RsRichard suchen Nehmen Sie RsRichard in Ihre Freundesliste auf
emp......!   Zeige emp......! auf Karte
E39 Forum Inventar




Dabei seit: 20.03.2007
Beiträge: 4747
Userpage

Herkunft: Lüneburg
Fahrzeug: 530i der anderen Art :D
Biete Hilfe rund um den E39 an: Ja

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hmm... Wie teste ich wie viel Benzindruck der Wagen hat?

Komisch ist halt, wenn der Stecker am Tankgeber gezogen wird und wieder rauf kommt läuft er etwas länger, aber auch mit stottern gruebel

__________________

In diesem sinne Emma popcorn
Einfach anders......! top

UserSignaturBild

Postfach voll, wer was will bitte per E-Mail grins

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von emp......! am 30.12.2013 15:19.

30.12.2013 15:18 emp......! ist offline Email an emp......! senden Homepage von emp......! Beiträge von emp......! suchen Nehmen Sie emp......! in Ihre Freundesliste auf
Freaky-Davi   Zeige Freaky-Davi auf Karte
E39 Mitglied



Dabei seit: 20.11.2012
Beiträge: 76
Userpage

Herkunft: MOL
Fahrzeug: E39 540i VFL; E46 316i VFL
Biete Hilfe rund um den E39 an: Ja

Themenstarter Thema begonnen von Freaky-Davi

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Wenn die Rückbank raus ist hörst du die Pumpe gut und wenn er stottert müsste die Pumpe hörbar aussetzen!
Meist ist es der Benzinfilter.

MFG der Davi

__________________
MFG der Davi

30.12.2013 16:00 Freaky-Davi ist offline Email an Freaky-Davi senden Beiträge von Freaky-Davi suchen Nehmen Sie Freaky-Davi in Ihre Freundesliste auf
emp......!   Zeige emp......! auf Karte
E39 Forum Inventar




Dabei seit: 20.03.2007
Beiträge: 4747
Userpage

Herkunft: Lüneburg
Fahrzeug: 530i der anderen Art :D
Biete Hilfe rund um den E39 an: Ja

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Ich umgehe jetzt erstmal den Filter!

__________________

In diesem sinne Emma popcorn
Einfach anders......! top

UserSignaturBild

Postfach voll, wer was will bitte per E-Mail grins

30.12.2013 16:22 emp......! ist offline Email an emp......! senden Homepage von emp......! Beiträge von emp......! suchen Nehmen Sie emp......! in Ihre Freundesliste auf
Ölbrenner
E39 Profi


Dabei seit: 28.02.2012
Beiträge: 931
Userpage

Herkunft: Ettlingen
Fahrzeug: 525D 2003
Biete Hilfe rund um den E39 an: jep

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Bei mir ist es noch etwas komplizierter

Tankanzeige zeigt immer Falsch an.
Immer zu wenig.
Jetzt sollte es für einen KFZ Meister doch kein Hexenwerk sein.

Widerstandswerte beider Geber in Ordnung
Keiner Kabelsatz Beschädigungen/Kurzschlüsse/Widerstände zwische Instrument und Tankgeber.
Steckkontakte top
Schwimmergestänge nicht verbogen
Schwimmer schwimmen fein an der Oberfläche


Nun habe ich zwei gebrauchte Geber besorgt. Auch hier sind die Widerstandswerte i.O. Rauschprüfung auch ohne Auffälligkeiten.
Links gewechselt. Keine Veränderung
Rechts mache ich nächste Woche.

Sollte sich dann keinerlei Veränderung ergeben bleibt nur noch das Kombiinstrument.

Sollte dann alles in Ordnung sein muss ich die Personalie "Messwerkzeug" einmal hinterfragen grins

Alles gute euch fürs neue Jahr top

beste Grüße
Ölbrenner


EDIT: Wie schon in diesem hervorragenden Beitrag erklärt, bei dem Fehler aus der Überschrift die Prozedur genau so durchführen wie es der TE beschreibt.

Solltet Ihr das Prpblem haben das die Tankanzeige ungenau ist ( zu viel oder zu wenig anzeigt) , dann seht euch mal die Leiterbahnen der Potis Tankgeber genauer an. Bei mir lag es daran. Seltsamerweise konnte man es mit einem handeslüblichen Multimeter nicht genauestens herausmessen.
Die Potis kann man einzeln tauschen. Einfach sich aus der Bucht oder vom Schrott einen Geber besorgen, das Schwimmergestänge ausklipsen und den neuen Poti einsetzen. So einfach geht das top

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von Ölbrenner am 04.01.2014 11:58.

01.01.2014 13:51 Ölbrenner ist offline Email an Ölbrenner senden Beiträge von Ölbrenner suchen Nehmen Sie Ölbrenner in Ihre Freundesliste auf
 
BMW E39-Forum » Der BMW E39 » Antrieb » [Reperaturanleitung] Tankhebelgeber Nr.1 kurzschluss gegen U-Bat
Antwort erstellen
Gehe zu: