Xenon Brenner Thread

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • So ich habs getan...
    Gestern kam ein Paket von Reparts mit 2 nigelnagelneuen, originalen Xenon Scheinwerfern von Hella :thumbsup:
    Ging jetzt auch recht schnell, letzte Woche Donnerstag mittags bestellt und bezahlt, gestern waren sie da.

    Sobald ich sie umgebaut habe, werde ich mal ein paar Vergleichsbilder posten.
    Bin schon sehr gespannt.
  • AltinB1306 schrieb:

    Glückwunsch!
    Was hat es dich gekostet?
    Ich find's schon krass, was allein für Fl Scheinwerfer verlangt wird, mit gebrochenen Haltern... da bekomme ich F10 Scheinwerfer zum gleichen Preis :O :ugly:
    750€.... man gönnt sich ja sonst nix. :D

    Ich war allerdings gestern beim Auspacken überrascht. Da ist nen Aufkleber auf dem Gehäuse, wo irgendwas mit September 2017 drauf stand.
    Produktionsdatum?
  • Dann sind die wohl im Sept. 2017 produziert worden...hätte ich jetzt nicht gedacht.

    Aber jetzt....eingebaut sind sie :D
    Probefahrt am Samstag gemacht, mit der Ausleuchtung bin ich sehr zufrieden.
    Nur die Leuchtweite ist noch nicht so. Ich denke hier passen die Einstellungen nicht..werde heute mal in der Werkstatt vorbeischauen.

    ABER:
    Gerade damit zur Arbeit gefahren (60km) durch Regen....nun sind sie von innen beide halb beschlagen!
    Das kann doch nicht sein oder?
  • @T0niM0ntana
    Ja, haben meine ( 2 Jahre alt) auch gelegentlich. Ist dann aber schnell wieder weg. Was haste denn jetzt für Brenner drin? Ja, müssen dann natürlich noch auf richtige Höhe gebracht werden, sind ja in der Grundeinstellung. Habe meine auch auf Höhe und Seite einstellen lassen. Zuhause dann vor Garage und noch ein Müh höher gestellt. Perfekt, Licht wie ein Neuwagen :top: .

    Wenn man sich beim weglaufen nicht noch einmal umdreht, fährt man das falsche Auto. ***************** Winne - fährt BMW seit 1999 :trinken:
  • Bin auch der Meinung das sie jetzt aktuell seitlich nicht richtig stehen...der linke ist mir zu weit rechts.
    Heut Nachmittag werden sie aber vernünftig eingestellt.

    Sobald es mal wieder trocken ist, mach ich dann mal Bilder (zum Vergleich zu vorher, Bilder von den alten SW hab ich im trockenen gemacht).

    Noch sind die Brenner drin, welche original mitgeliefert werden. Kein Plan welche das sind.
    In den alten hatte ich letztes Jahr Osram CBI´s eingebaut.
    Die kommen dann nach dem einstellen da auch wieder rein.
  • T0niM0ntana schrieb:

    Noch sind die Brenner drin, welche original mitgeliefert werden.
    Da hauen die günstige Brenner rein. Bei mir waren die GE ( General Electric ) drin, die habe ich ja unserem E46 verbaut. Funzen ohne Probleme und werfen auch ein gutes Licht. Hatte ich auch hier schonmal erwähnt :top: .
    Hau die CBIs aber vor dem einstellen rein

    Wenn man sich beim weglaufen nicht noch einmal umdreht, fährt man das falsche Auto. ***************** Winne - fährt BMW seit 1999 :trinken:
  • Das mit dem Beschlagen ist wirklich ein Sch***. Seit dem e60 bekommt man das irgendwie nicht hin.
    E39 siehst du selten mal beschlagen, außer die Scheinwerfer wurden mal geöffnet.
    E60 und F10 siehst du fast alle beschlagen. Bei meinem war's auch so. Vorfacelift Lichter beschlugen sich selten an, aber doch. Als niegel nagel neue originale Facelift Scheinwefer eingebaut wurden, beschlugen sie sich sofort.

    Sieht schon blöd aus, wenn der Wagen ausschaut, als wäre er halb erblindet...

    Edit: Xenonbrenner kann ich 2 empfehlen, die verdammt gut sind (hatte ich selber lange): Philips 85122VX & Limastar D2S 6000Kelvin. Beide waren reinweiß und beleuchteten die Straße so, wie es sich für ein Xenon gehört ;)
    Tag für Tag kommt Mann dem Bimmer ein Stückchen näher :D
  • Gestern Abend noch schnell die Brenner gewechselt, es waren auch GE - Brenner in den Hellas.
    Zu den CBI´s ist da schon nen recht großer Unterschied (hab noch ne Probefahrt gemacht).
    Hätte ich so nicht erwartet.

    Zum in die Werkstatt fahren zum einstellen lassen hat die Zeit nicht mehr gereicht.

    Gestern nach der Fahrt von der Arbeit nach Hause war der linke SW überhaupt nicht mehr beschlagen und
    der rechte nur noch recht wenig. Heut morgen noch mal ein Stück weniger.
    Vielleicht verschwindet es ja tatsächlich mit der Zeit. :kratz:
  • T0niM0ntana schrieb:

    Vielleicht verschwindet es ja tatsächlich mit der Zeit.
    Ja. Hatte das gestern morgen auch, die Lütte zur Schule gebracht und zu Hause wieder angekommen, SW leicht beschlagen ( unten ). 4 Stunden später zur Arbeit gefahren, alles wieder ok. Ja, die CBIs hatte ich auch mehrere Jahre drin, also wer auf weiß-bläuliches Licht steht - für den sind die was. Die GE Brenner sind aber auch ok, kannst Dir aufheben für den Fall X . Und berichte mal, was Du nach der Einstellung für Flaglicht hast.

    Wenn man sich beim weglaufen nicht noch einmal umdreht, fährt man das falsche Auto. ***************** Winne - fährt BMW seit 1999 :trinken:
  • winne65 schrieb:

    ...wer auf weiß-bläuliches Licht steht - für den sind die was...
    Ich werde berichten.

    Welche hast du (wie auf dem Bild oben) denn verbaut?
    Auf das weiß bläuliche steh ich eigentlich garnicht, hab aber vor knapp 2 Jahren vor lauter Unwissenheit einfach "irgend" welche Brenner neu gekauft zwecks Versuch der Lichtverbesserung (was natürlich in den ollen SW´s nix gebracht hat).
    Und diese neuen Brenner waren eben die CBI´s.

    Mir gefällt der "klassische" Lichtlook. Auch LED´s in den Standlichtringen ist nicht so meins.
    Hab die nachdem eine der China-LED´s verreckt ist, auf 20W - Birnen mit E60-Fassungen umgebaut.
  • Die NightBreakers hatte ich auch...
    Ich nenne sie seit damals Osram HalogenBreaker. Hatten bei mir überhaupt kein Licht, da fackelte eine Kerze...
    Daher der Wechsel auf Limastar. Hatte wesentliche Unterschiede. Fand auch die Philips 85122VX in einer Aktion und hab die auch gleich probiert.
    Am Scheinwerfer wird's nicht gelegen haben, nachdem die anderen Brenner perfekt waren.
    Tag für Tag kommt Mann dem Bimmer ein Stückchen näher :D
  • Ich kann irgendwie die Corona Ringe nicht ab. Hab bei meinem direkt auf LED umgebaut, als die ersten LED Standlichtbirnen schon rausgekommen sind.
    Find ich auch bei den neueren hässlich, Bsp. F10 Halogen... sieht aus, wie ein verstoßenes Kind.
    LED Ringe machen da einen enormen Unterschied. Der E39 wirkt auch viel frischer mit LEDs als mit Halogen.
    Aber wie es immer so schön heißt: jeder hat einen anderen Geschmack! :trinken:

    T0niM0ntana schrieb:

    Mir gefällt der "klassische" Lichtlook. Auch LED´s in den Standlichtringen ist nicht so meins
    Tag für Tag kommt Mann dem Bimmer ein Stückchen näher :D