PDC spinnt, LED blinkt

  • PDC spinnt, LED blinkt

    Hallo zusammen,
    seit 3 Tagen spinnt mein PDC.

    Die LED blinkt, sobald ich den Rückwärtsgang setze. Nur PDC funktioniert nicht. Ich bin ausgestiegen und hab die PDC-Sensoren sogar berührt PIEPST leider gar nicht.

    Vorne auch nicht mehr.

    Was könnte der Fehler sein? Ich glaub nicht, daß alles 8 Sensoren gleichzeitig kaputt gegangen sind.

    Vielen Dank für die Antworten.

    Gruss

    ada_aki
  • Hi,

    überprüfe mal das Steuergerät.
    Das sitzt im Kofferraum hinter der rechten Verkleidung,i st ein weißer Kasten wo 2 Stecker drann sind, steht auch PDC drauf!
    Vielleicht oxidiert oder Kabel ab.



    Gruss Stefan



    EDIT:/ Beim nächsten mal zuerst hier........

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von daydreamer2601 ()

  • Hi.

    Bitte auch mal die Suchfunktion nutzen, dazu ist sehr viel zu finden!


    Zum Problem:

    Es müssen nicht alle Sensoren defekt sein, es reicht wenn einer defekt ist.

    Kann auch vorkommen das sie sehr stark verdreckt sind, dann hatte ich das beschriebene Problem auch schonmal.

    mfG
    Andy
  • PDC mit Dampfstrahler abgespritzt, Steuergerät nicht gefunden!

    Hallo,
    habe heute die PDC-Sensoren mit einem Dampfstrahler abgespritzt. Leider blinkt die LED immernoch, sobald ich den Rpckwärtsgang einlegen und PDC bleibt ohne Funktion.

    Auch im Kofferraum habe ich hinter der rechten Abdeckung nachgeschaut, aber leider kein weißes Steuergerät mit dem AUFDRUCK PDC gefunden.

    Gibt es vielleicht irgendwelche Bilder, wo sich das Steuergerät befinden könnte?

    Ich habe ein Gerät direkt oben rechts gefunden, was allerding mit der Batterie verbunden ist mit einem dicken Kabel. (Farbe Beige) Zu bzw. von dem Gerät gehen aber mehr Kabel als nur zwei und sind keine Stecker vorhanden.

    Soll ich vielleicht lieber zum "Freundlichen" gehen?

    War jemand schon mal wegen dem gleichen Problem beim "Freundlichen"? Gibt es Erfahrungen bzgl. Kosten?

    Gruss

    Ada_aki
  • Hi.

    Normalerweise "vibrieren" doch die sensoren trotzdem alle, oder? Der der dann nicht vibriert ist defekt.

    Andernfalls kannst du die Sensoren nach und nach abklemmen, wenn es dann irgendwann wieder geht weisst du das der zuletzt abgezogene defekt ist.

    Das was du meinst ist höchstwahrscheinlich der + Pol Verteiler...

    mfG
    andy
  • Dann laß doch auslesen! Der :) kann dir mit an Sicherheit grenzender Wahrscheinlichkeit*) sagen, welche(r) Sensor(en) defekt ist/sind.

    *) Dieser Passus ist für all diejenigen, die jetzt gerne wieder einwerfen möchten, daß es auch beim :) nicht immer klappt. Die Chancen stehn aber deutlich besser als irgendwelche Hör-/Tastversuche. Punkt.



    M.f.G.


    Ich
  • der freundliche kann dir genau sagen welcher defekt ist.
    aber du kannst dir das geld auch sparen... während PDC aktiv ist, einfach mit dem ohr an den sensoren lauschen. der den du nicht hörst funktioniert nicht! ;)

    habe das problem nun schon zum zweiten mal.
    kommt bei mir immer im winter und im frühjahr/sommer funktioniert wieder alles :lol:
  • Ausbau- Einbau?

    Hallo,
    habe heute früh mal mein Ohr angestrengt :)

    Ein Sensor macht gar nichts... Erwischt.

    Aber der letzte Beitrag, daß es im Früher/Sommer wieder funktioniert, macht mich nun etwas stutzig, ob ich den Sensor austauschen sollte oder nicht?

    Wie baue ich den Sensor aus? Muß ich die Stoßstangen runterbauen?

    Gruss

    ada_aki
  • RE: Ausbau- Einbau?

    Original von ada_aki

    Aber der letzte Beitrag, daß es im Früher/Sommer wieder funktioniert, macht mich nun etwas stutzig, ob ich den Sensor austauschen sollte oder nicht?

    Gruss

    ada_aki




    Natürlich austauschen, alles andere wäre Quatsch.

    Du kannst die Stoßleiste vorsichtig raushebeln. Kabel ab und dann kannst ihn raus nehmen.




    Gruss Stefan
  • naja, bei mir war die sache nicht so einfach.
    denn wenn man M-stoßstange hinten hat und der mittlere sensor defekt ist, dann muß die kompl. stoßstange runter!
    und weil es kalt war, hatte ich keine lust dazu. und als es wieder wärmer wurde, hat es wieder funktioniert.

    außerdem als ich mir einen kaufen wollte, hat es beim freundlichen einiges gekostet und alternativ sind nirgendswo welche angeboten worden. selbst bei ebay hat man nichts bekommen. nur original....
  • Heckstoßstange abbauen??? für Sensor

    Hallo,
    muss ich die Heckstoßstange abbauen, wenn ich die mittleren Sensoren austuaschen möchte?

    Ich habe in der Suchfunktion "DIEBSTAHL" gefunden, daß wohl einige Gauner die Leisten und die Sensoren mit kleinem Geschickt ausbauen können.

    Geht das bei mir auch?

    Gruss

    aki
  • soviel ich weiß kannst du die sensoren nur nach innen herausziehen.
    d.h. du kannst die leisten nach außen herausziehen und dann den sensor widerum nach innen.
    sitzt der sensor direkt in der stoßstange, dann muß diese runter, da kommst du nicht drum herum
  • Sensoren ausgetauscht... Trotzdem fehler....

    Hallo,
    ich habe heute früh, zwei Sensoren, die trotzdem etws "klackern" konnten austauschen lassen.
    Alle anderen Sensoren "klakerten" sowieso laut genug.

    So nun hab ich ein weiteres Problem...

    PDC funktioniert immernoch nicht. :wall:

    Muß vielleicht irgendetwas zurückgestellt werden oder so? :mad:

    Oder was kann noch defekt sein? :mad:

    Gruss

    Aki
  • RE: Sensoren ausgetauscht... Trotzdem fehler....

    Original von ada_aki
    Hallo,
    ich habe heute früh, zwei Sensoren, die trotzdem etws "klackern" konnten austauschen lassen.
    Alle anderen Sensoren "klakerten" sowieso laut genug.


    Wie, wo, was?

    Wer hat welche Sensoren weshalb ausgetauscht?
    Hab die noch nie unterschiedlich laut "klackern" gehört!? Und warum 2 Sensoren; hattes du nicht geschreiben einer "klackert" nicht mehr?
  • Hallo zusammen,
    also gestern abend war ich nochmal in der Werkstatt.

    nun haben wir den Fehlerspeicher auslesen lassen.

    Das Gerät hat einen Sensor von der vorderen Stoßstange angemängelt. und die 4 hinteren.

    Fehlerspeicher gelöscht und nochmal gestartet stand nur noch der von der vorderen Stoßstange auf der Liste.

    Habe den vorderen gleich austauschen lassen, hatte nämlich noch die zwei von der hinteren Stoßstange, die anscheinend gar nicht defekt waren...

    Ausgetauscht und alles war wieder in Ordnung.

    Außer: Heute früh piept der PDC ab und zu mal kurz.... Aber PDC Leuchte blinkt nicht.

    Muß ich wahrscheinlich den Fehlerspeicher wegen dem letzten ausgetauschten Sensor wieder löschen lassen oder?

    Ansonsten funktioniert die PDC endlich ganz gut :)

    Gruss

    Aki
  • RE: Yupppiii

    Original von ada_aki
    Außer: Heute früh piept der PDC ab und zu mal kurz.... Aber PDC Leuchte blinkt nicht.

    Muß ich wahrscheinlich den Fehlerspeicher wegen dem letzten ausgetauschten Sensor wieder löschen lassen oder?

    Ansonsten funktioniert die PDC endlich ganz gut :)


    Hallo Aki,

    Ich habe aktuell das selbe Problem. PDC piept sporadisch obwohl kein Hindernis im Erfassungsbereich ist.
    An der Problemlösung bin ich dran. :kratz:

    Fehlerspeicher löschen brauchste du eigentlich nicht. Sollte auch so funktionieren, da Plug&Play.

    "Ganz gut" hört sich ja noch nicht so toll an, da müsste eher "super" stehen... ;)

    Grüße,
    Fabian
  • Neue Senoren

    Hallo,

    Dank Eurer Tips hie habe ich leicht herausgefunden welcher meiner Sensoren defekt, er hat nicht geklackert.
    Jetzt sind meine Stoßstangen inklusive Sensoren in Wagenfarbe lackiert bekomme ich beim freundlichen die Sensoren auch fertig lackiert oder muss ich ide selber lackieren, soll doch wieder ge´nauso gut aussehen