Evtl Turbo?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo

    Ich habe einen BMW e39 530d.
    Der Turbo pfeift aber ist es auch der Turbolader?

    Bei Kick down nimmt er ab ca 4300 Umdrehungen kein Gas mehr an und das Automatikgetriebe schaltet auch nicht. Hinten kommt dann eine schwarze Rauchwolke so dass ich den hintermir nicht mehr sehe. Nachdem ich die 4300 Umdrehungen überschritten habe ruckelt das Auto hin und wieder auch in den niedrigeren Drehzahlen.

    So ein Pfeifen hat er schon seit 2 jahren
    In der Zeit hatte er nur einmal im Jahr die Gasannahme verweigert auch im "Normalen Fahbetrieb" bei ca 2200 Umdrehungen. Motor aus und alles wieder Gut.

    Vor kurzen habe ich den Unterdruckschlauch zu den Motorlagern gewechselt, dann hatte er gefühlt ca ein Monat Leistung ohne Ende .

    Dann hat es auf einmal angefangen beim Gas wegnehmen unnormal zu zischen wie so ein "blow off" Ventil. wenn irgendwo überdruck abgebaut wird. (hört man nur unter der Fahrt.)

    Laut Werkstatt sind alle Schläuche dicht vom Turbo. Fehlerspeicher steht auch nichts. Werkstatt vermutet Turbo. Will aber vielleicht noch ein paar Meinungen bevor ich den Turbo wechsel.

    Hab mal den Schlauch vom Turbo zum LMM abgezogen. Das Schaufelrad vom Turbo weißt kein Spiel auf.

    Könnt ihr mir da helfen was da möglicherweise defekt ist.
    Schon mal danke im Voraus.

    Wenn mir noch jemand sagen könnte wie ich ein Video hochladen kann wäre das natürlich am besten für die Diagnose

    Grüße
    Andreas
  • Wie wurde die Dichtheit der Schläuche denn bestimmt? Viele Werkstätten bestimmen ja aus Faulheit, dass es nicht die Schläuche sein können. Sieht man ja auch an der Turbodiagnose: Schaufelrad ganz, kein Spiel, kein Fehlerspeichereintrag -> Turbo defekt :lol:
    Würde erstmal gucken, dass das Unterdrucksystem dicht ist und die KGE wechseln. Fehlerspeicher mit BMW Software auslesen. Könnte mir vorstellen, dass das Problem auch von den Injektoren kommen könnte. Rücklaufmengenmessung machen.
  • Der Fehler tritt wohl meistens über 3000 Umdrehungen auf,so würde ich das Interpretieren, deshalb zuerst mal die KGE tauschen.
    Besteht der Fehler weiterhin,sollte eine Rücklaufmengen Messung gemacht werden um die Injektoren zu prüfen!
    Hier heißt es wohl Fehler abarbeiten! Es müssen nicht immer die Injektoren sein,auch wenn sie sehr oft schuld sind. Hängt aber leider auch sehr oft mit einer defekten KGE zusammen!
  • Hallo
    Von mir wurde noch eine Poröse unterdruckleitung zum Druckspeicher für den Turbo getauscht. Ergab auch keine Verbesserung.

    Werkstatt hat den Unterdruck dann mit so einem Manometer geprüft. Alles i.O.
    Werkstatt ist auch noch der Lockerne Auspuff zum Turbo hin aufgefallen. Wurde festgezogen.

    Sonstige Undichtigkeiten wurden mithilfe so einer Nebelprüfanlage getestet.

    KGE wurde vor ca 20.000 km erneuert.
    Injektoren wurden da auch gereinigt.


    Das mit der Spiel von der Turbowelle war nur meine Persönliche Einschätzung (kein KFZ-Mechaniker)

    Wie kann man so ein Video hochladen?
    Ansich pfeift da was ganz schön.

    Der fehler tritt in 97% bei genau 4200-4300rpm auf. Aber eigentlich nur im Kick down. Bei langsamen beschleunigen über 4200 merkt man eigentlich nichts.
    Gefühlt wurde nur im unteren Drehzahlbereich hin und wieder ein geringer Leistungsverlust -40PS bemerkt.
  • Das Problem ist, dass die meisten das Unterdrucksystem leider falsch testen.. und wenn ich lese dass "ein poröser" Schlauch aufgefallen ist frage ich mich, warum man nicht gleich alle nun mind. 13 Jahre alten Schläuche tauscht?

    Video hochladen geht hier nicht, kannst Du nur bei youtube machen und verlinken.
    Is es wirklich ein Pfeiffen oder eher ein "Kreischen" und auch nur unter Last? So wie hier: youtube.com/watch?v=mRimAYq6VdE
    Da war ein Stehbolzen vom Krümmer gerissen, das Geräusch kommt von der Krümmerdichtung (wie ein Grashalm zwischen den Daumen mit dem man pfeifen kann..).
  • Bei dem gewechselten Schlauch hat sich die Ummantelung zersetzt. Die anderen sind definitiv noch sehr geschmeidig ;).

    Dieses Ablassgeräusch tritt nicht immer unter der Fahrt auf. Wenn dann aber nur wenn mann vom gas runter geht

    Hier das Video.
  • Endtopf ist leer. Der rest ist original auch kats.
    Dieses heulen hab ich schon länger nur dieses "Ablassen" ist neu.
    Dieses Abtouren hör ich halt seiddem dass ich den unterdruckschlauch zu den Motorlagern gemacht hab. Der war ab. Vielleicht läuft zwar der turbo wieder wie er soll aber dafür ist was anderes Aufgetreten.

    Bin ziemlich ratlos
  • Das kann durchaus möglich sein. Wie gesagt kein Kfz Spezialist

    Aber warum fängt er dann zu rußn an bzw hat keine Leistung mehr.

    LMM hab ich auch schon mal abgesteckt.
    Dann geht er merklich schlechter aber das Problem bleibt bei ca 4200rm bestehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von E39-530d ()

  • Ich schmeiß meinen Filter alle 10-12000km raus.
    Du musst nicht die Komplette Einheit tauschen.
    Ist danach der Fehler behoben, ist alles bestens. Kommt der Fehler aber nach einer Zeit wieder könnte es auch an einer defekten VDD liegen!
    Ist der Fehler aber auch mit ner neuen KGE noch vorhanden, würde ich eine Rücklaufmengen Messung machen.
    Schlussendlich bleibt es dir überlassen!
  • - Wie alt ist eigentlich der Luftfilter? Wann wurde der zuletzt getauscht?

    - KGE (nur das Filterelement) kannst Du vorsichtshalber auch tauschen. ca. 10 EUR

    - ALLE kleinen Schläuche des Unterdrucksystems auch erneuern! Die sind nach über 13 Jahren definitv fertig.

    E39-530d schrieb:

    Vor kurzen habe ich den Unterdruckschlauch zu den Motorlagern gewechselt, dann hatte er gefühlt ca ein Monat Leistung ohne Ende .
    Du schreibst es doch selbst...

    Nimm Silikonschläuche. Die von Samco sind gut. ca. 1 bis 2 EUR pro Meter.

    E39-530d schrieb:

    Gefühlt wurde nur im unteren Drehzahlbereich hin und wieder ein geringer Leistungsverlust -40PS bemerkt.
    Liest sich als ob die VTG Verstellung wegen undichter Unterdruckschläuche nicht richtig funktioniert.


    Wenn das obige keine Abhilfe schafft, dann könnte es nun teurer werden:

    - Rücklaufmengenmessung machen (lassen)

    - Wie alt ist dein Turbo überhaupt? Wie hoch Dein Diesel- und Ölverbrauch?


    OT:

    Für welche Fahrzustände brauchst Du eigentlich mehr als 4.200 oder 4.300 U/min? :confused: :confused: :confused:

    Ich fahre auch den 530d. In der 193 PS Version. 193 PS bei 4.000 U/min, 200 Km/h bei 3.500 U/min und in allen Drehzahlbereichen Kraft und Druck ohne Ende bei 8,2 Liter / 100 Km Dieselverbrauch und kein Öl nachfüllen zwischen den Wechselintervallen.

    Der Dicke hat auch irgendwo seine Drehzahlbegrenzung. Kann mir zumindest gut vorstellen, dass die bei der 184 PS Version in dem Bereich sein könnte.
  • Also Luftfilter wurde auch vor ca 20.000km gemacht

    Turbo vermute ich dass es noch der erste ist.
    Mein 5er ist der mit 193PS mit 192.000km. Gekauft wurde er mit 155000km.

    Er ist gechipt verbraucht ca 10l ausgerechnet. Wobei das vor dem defekt von dem unterdruckschlauch der Motorlager war. Nachher hat er im BC von haus aus etwas mehr Reichweite angezeigt wie bisher.

    Verbrauch liegt auch an den 275er Reifen.

    Die vtg verstellung wurde von der Werkstatt geprüft.