16:9 Nachrüstung

  • 16:9 Nachrüstung

    Moin zusammen. Ich bin mittlerweile auch beim E39 gelandet und habe direkt ein Set aus 16:9 Bildschirm mit MK4 Rechner, BM24 Radiomodul und ein bisschen Kabel gekauft.
    Zur Zeit ist das Business Kassette mit IRIS verbaut.

    Vor dem Aufwand habe ich keine Angst, nur habe ich gerade ein kleines Übersichtsproblem. BM24 und MK4 sind schon an ihrer Position im Kofferraum, Die Antenne anzuschließen stellt auch keine Herausforderung dar. Woran ich hänge ist der Kabelstrang. ICh kann mit keinem meiner Rechner aufs online WDS zugreifen, so dass ich zwecks der Pinbelegung der einzelnen Stecker in der Luft hänge.

    Evtl kann mir da ja jemand helfen, ich pack einfach mal ein paar Bilder rein.

    Schonmal vielen Dank im vorraus, an all die, die mir da zur Seite stehen können.











  • Rockiii schrieb:

    Was ich so erkannt/erraten habe:



    Radio Antenne; unten am Ant-Verstärker das dicke Kabel ersetzen; das zweite dünne Kabel ist für die Antennendiversity; Antennenverstärker ist nicht kompatibel dazu, muss aber nicht ersetzt werden, wenn dir der Empfang reicht. Der Touring hat eh nicht so einen besonderen FM-Empfang.





    Hintere Lautsprecher; Richtigen Stelle zum Anschluss ist im Hintergrund fotografiert




    unbekannt




    unbekannt


    Cd-Wechsler



    Spannungsversorgung; vllt Radio




    Videomodul Antennen und Versorgung




    Navi-Versorgung; Stecker befindet sich normalerweise hinten links im Kofferraum; der flache kleine Stecker ist fürs Telefon



    Hifi/ Telefon Stecker; schauen ob die andere Seite komplett belegt ist
    Hast du überhaupt das große Kombiinstrument verbaut?

    BJ Kabelbaum ist wahrscheinlich zwischen 09/00-09/01
    BJ Fahrzeug?
  • BJ Fahrzeug ist 10/00, wozu denn das große Kombi? Wenns denn nötig wäre, würde ich das auch noch besorgen und programmieren. Aber dessen Sinn ist mir noch nicht bekannt...

    Auf jeden Fall schonmal Danke für das Feedback zu den Bildern, die meisten Sachen waren klar, der Kabelbaum stammt auch aus einem Fahrzeug mit Wechsler und Bordtelefon, daher werden bei mir die Telefonstecker nicht benutzt.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Rockiii ()

  • BC werte wie Verbrauch, Uhrzeit und Reichweite zeigt das olle Ding aber zur Zeit an. Also würde ich es erstmal damit probieren und zur Not dann eben das große IKE nachkaufen.
    Wie gesagt wären aber Pinbelegungen und Steomlaufpläne vorzüglich für ein fortschreiten des Projekts

    Edit: das WDS sagt es geht auch ohne IKE

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Rockiii ()

  • Da musst du aber noch ein paar Strippen ziehen :) Das LOW Kombi stellt viele Informationen, welche das Navi braucht, nicht auf dem I-Bus bereit.

    DU brauchst schon das High Kombi als Master für den I-Bus. Ohne wir es wohl nix werden. Low hat 2 Stecker, High 3. Also schon ein bisschen Arbeit für dich :) Gibt paar Infos im Wiki dazu.
  • Wie gesagt, im WDS steht dass es auch mit dem KOM geht.
    Es geht mir hier auch erstmal nicht vorrangig das 16:9 als Bordcomputer zu nutzen.
    In Verbindung mit dem TV Modul soll ein BMWRaspcontrol draus werden.

    Das HighKombi sollte dann auch irgendwann rein. Ich scheue mich in keinster Weise vor dem Strippen geziehe und gelöte, ich hab das WDS auch wieder zum laufen bekommen, kann mir jetzt alles raussuchen was ich brauche.

    Werd am Wochenende mal den Innenraum zerlegen und das zuende bringen.
  • Ich mach morgen mal nen Screenshot von der Seite.
    Wie auch immer es ist, der IBus selbst ist ja vorhanden durch das LCM, wenn ichs richtig verstanden habe. Das MK4 und das BM24 sollten doch auch ohne die Daten anspringen...

    Zur allergrößten Not bin ich an einem Kombi HIGH dran, aber das wird wohl nicht vor nächster Woche hier sein.

    Sehe ich das richtig dass wenn ein TV Modul verbaut ist, die RGB Kabel nur von MK4 zum TV Modul runter gehen? Wie gehts dann weiter mit der Bildübertragung? Ich habe nicht alle Seiten im WDS durchgeschaut, daher die Verwirrung.
  • Hab das mit der Endnummer 221 gekauft, morgen wird alles zuende verkabelt und dann wird getestet. Machbare Sache, weil ja eigentlich nur 5 Kabel von vorn nach hinten gezogen werden müssen. Das ist heute schon passiert, aber ich muss noch die Stromzufuhr anbauen und dann mach ich ein paar Bilder von dem ganzen Kram.

    EBA hatte ich nicht geladen, da ich alles mit Schaltplänen erlesen hatte.
  • Um hier nicht den Gedanken aufkommen zu lassen, dass es nicht durchgezogen wurde...

    Alles ist verbaut und funktioniert, der High Tacho war innerhalb von 2h umgepinnt und verkabelt, BMWraspcontrol läuft übers Videomodul und der MK4 funzt auch wieder einwandfrei. Hatte ihn zu thunder-online geschickt, da das Laufwerk tot war.

    Grundsätzlich bin ich auch mit allem zufrieden, die Verkabelung an sich war mit entsprechender Checkliste nix dickes.

    Leider aber gibt es eine unerfreuliche Sache für mich...

    Ich habe aus dem schlachtwagen nur wenig Kabelbaum mit entsprechenden Steckern geschnitten und musste daher vom Videomodul zum Bordmonitor mit nem Ethernetkabel „pfuschen“...

    Das klappt soweit ganz gut, nur leider hat das Kabel irgendwo nen Wackler und bevor ich da jetzt nochmal pfusche eine Frage an die Profis....

    Wo bekomm ich RGB Kabel in entsprechender Länge?