E39-IBUS Android App

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Seit gestern ist bei meinem auch das Interface samt App eingebaut.
    Heute morgen dann die Freischaltung.

    Was mir beim Spielen auffiel ist das die Bordsteinfunktion einen kleinen Bug hat.
    Undzwar wenn ich zweimal hintereinander den Rückwärtsgang einlege dann fävrt der Spiegel hoch statt runter.

    Das aufsperren bei Zündung aus klappt auch nicht. Zusperreb bei 15kmh dagegen schon.

    Ich kann leider nicht beim Codiermenü runterscrollen aber überall sonst schon.
    Hilft da evtl eine Neuinstallation?
  • Ist der Spiegel beim vorherigen Einlegen fertig gewesen mit herunterfahren und dann wieder komplett hochgefahren?

    Hast du den Schlüssel auf die Position zum Herausziehen gedreht? Erst dann gehen sie auf oder bei Ziehen der Handbremse bei laufenden Motor.

    Den Bildschirm soll man eigentlich nirgendwo außer in den Einstellungen scrollen können oder was meinst du genau?
  • Das mit dem Spiegel müsste ich noch genauer beobachten, weil heute Abend ist er einfach zu weit gefahren obwohl die Einstellung bei 3sek ist. Es hat komplett runtergefahren bis es am Anschlag war, Kam aber nichtmehr in die Ausgangsposition zurück sondern nur die eingestellten 3sek was dan zu tief für mich war.

    Das aufsperren beim Schlüssel abziehen klappt nun jedenfalls. Wenn nicht werde ich die Handbremse einstellen und auch benutzen (hab einen Automaten).

    Das scrollen klappt bei den Einstellungen (Begrüßungstext, Tippblinken usw)einwandfrei, aber wenn ich codieren will dann scrollt es nicht und ich sehe nur bis zu der Auswahl TFL oder so und das was sonst noch da wäre nicht.
    Kann dir gerne ein Video machen.

    Die wichtigste funktion für mich ist die Zeitsteuerung der Standheizung (natürlich freigeschaltet).
    Ich habe die Funktion Standlüftung eingestellt und hab im verriegeltem Fzg gewartet aber es passierte nichts.

    Wenn ich die Umluft beim Rückwärtsfahren aktiviere, dann schaltet sich nach dem ich den Rückwärtsgang einlege meine Klimasteuerung kurz aus.
    Davon kann ich dir auch ein Video machen.

    Ich weis ich schreibe jeden Mist auf der mir auffällt aber das kenne ich so von der Arbeit.
    Da melde ich Fehler bzw Störungen sofort dem Support Team vom Steuerungsanbieter um die Anlage in Schuss zu halten.

    Ich möchte nochmals Sagen das ich die App genial finde und ich sehe großes Potenzial darin. :respekt:
    Deshalb möchte ich zur Weiterentwicklung, so gut es mir möglich ist beitragen


    Mfg
  • Mehr ist beim Codieren nicht zu sehen. Da kann man nicht weiter scrollen. In meinen Videos ist auch nicht mehr zu sehen.

    Wenn du die Standlüftung aktivierst, sollte sie direkt an gehen, ohne Wartezeit.

    Heißt das, das Klimabedienteil geht aus? Umluft wird wie über MFL aktiviert, da kann ich nicht viel machen.

    Kein Problem, mir fällt auch nicht alles auf.
  • Warum auch immer ist mein Beitrag weg.

    Das Codiermenü sah ich nicht weil bei meinem Radio die Schrift größer ist als bei deinem.

    Das Klimabedienteil spinnt auch während der Fahrt nicht nur beim Rückwärts fahren.
    Ich hatte bis jetzt keine Probleme mit dem Igel oder dem Bedienteil.
    Erst seit dem ich das Resler Interface und die App habe.
    Ich werde die Option mal deaktivieren und weiter Beobachten.

    Der Spiegel fährt falsch wenn er unterbrochen wurde, da hast du recht. Da wäre eine Verzögerung sinnvoll weil wenn man aus einer engen Parklücke raus rangiert dann siehst du den Himmel :)

    Standlüftung hat nicht reagiert auf meine Eingaben.
    Standheizung wird nicht anspringen weil draußen zu warm ist.
    Ich werde mal den A Temp. fühler mal abziehen und es dann testen.
    Mal sehen ob er dann läuft.
    Es hat auch keine Startzeit angenommen wie bei dir im Video.
    Leider habe ich nur IKE Low, evtl liegts daran

    Edit
    Gerade eben von der Arbeit losgefahren und nach 50m ging wieder das Bedienteil aus.
    Jetzt habe ich die Verbindung Resler Interface zu Radio getrennt, mal sehen obs nun auch rumzickt.

    Edit 2:

    Ohne Verbindung zur App keine Probleme mit der Klimaanlage.
    Das Interface hängt noch am Ibus und am Strom. Deshalb schließe ich mal ein Interface defekt aus.

    Falls es was hilft ich habe einen 530d BJ2002.

    Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von ossi328 ()

  • Das Klimabedienteil hängt am K-Bus. Da hängt bei Low BC ja auch das Interface dran, weswegen es wahrscheinlich spinnt. Du bist jedoch der Erste bei dem das der Fall ist.

    Aktuell wird die Zeit bis zum Anhalten schon gemessen und der Spiegel fährt diese wieder zurück. Das ist auch schon mit beiden Spiegeln möglich.

    Ob die Steuerung der Standlüftung/-heizung bei Low BC anders ist, weiß ich leider noch nicht.

    Wie schon gesagt, das Bedienteil hängt am K-Bus mit dem Interface auch und bei Low BC gibt es keinen I-Bus.
    Trotzdem sollte es dieses nicht beeinträchtigen, da keine Telegramme das Bedienteil als Ziel haben, außer die Verstellung auf Umluft.
  • Danke für die Antwort.
    Was kann ich dagegen tun damit das aufhört?
    Ich hoffe die Steuerung der Standheizung wird doch irgendwann funktionieren.
    Aktuell ist die App nutzlos wenn es mein Bedienteil stört.
    Gibt es den hier niemanden mit BCLow und der App?
    Bin ich der einzige :lol:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ossi328 ()

  • Moin zusammen, ich schalte mich mal mit hier ein...erstmal großes Kompliment an die App, schaut richtig geil aus und bin mittlerweile auch am überlegen mir das zu holen :D
    Eine Frage habe ich allerdings noch, bin leider nicht fündig geworden bei den Funktionen oder habe es übersehen.
    Ist bei den ganzen Funktionen auch Navigation möglich???
    Habe nämlich normales Radio mit CD verbaut (ohne CD Wechsler) und muss immer mein Handy als Navi benutzen wenn ich es brauche. Wenn es damit auch möglich ist wäre das natürlich super...

    Gruß
  • ossi328 schrieb:

    Danke für die Antwort.
    Was kann ich dagegen tun damit das aufhört?
    Ich hoffe die Steuerung der Standheizung wird doch irgendwann funktionieren.
    Aktuell ist die App nutzlos wenn es mein Bedienteil stört.
    Gibt es den hier niemanden mit BCLow und der App?
    Bin ich der einzige :lol:
    Klar, ich hab Low BC und die App.. noch. ;)

    Standheizung muss immer gehen, außer das Kühlmittel is zu war, zu wenig Diesel oder Spannung.
    Da meine SH defekt ist, kann ich das leider nur via Log Testen. Bzw. machen wir mal morgen, oder Adrian!?

    @Mb4win: natürlich kann das Xtrons PB7639BAP mit Navigation dienen, sofern Du eine passende App (Google Maps, HERE WeGo, Navigon, Sygic, ..) drauf hast. ;)
  • ossi328 schrieb:

    Gibt es den hier niemanden mit BCLow und der App?

    Bin ich der einzige :lol:
    Natürlich nicht. Du bist aber bis jetzt der Einzige der diese Aussetzer beim Bedienteil hat bzw. mir davon berichtet.

    blue_racer schrieb:

    Da meine SH defekt ist, kann ich das leider nur via Log Testen. Bzw. machen wir mal morgen, oder Adrian!?
    Können wir machen.
  • Die Standheizung ist intakt bzw das Steuergerät wurde Instandgetzt.
    Diese funktioniert auch im Winter.
    Eigentlich sollte wenigstens die Standlüftung anspringen.

    Kann ich die App neu installieren und freischalten?
    Vielleicht hilft eine Neuinstallation.

    Ansonsten sind mir keine Störungen am Bus bekannt.
    Alles funktioniert wie es soll.

    Zusätzlich ist eine Relais Steuerung eingebaut für das Coming Home, diese hat glaube ich @blue_racer auch verbaut.
    Ubd ivh habe noch LED Innenraumbeleuchtung eingebaut. Diese kann nicht der verursacher sein.