Musikqualität über Bluetooth sehr schlecht (Kenwood Din1 Radio)

  • Mylow schrieb:

    Was soll Kenwood denn jetzt machen? Die Spezifikationen sind mir nun bekannt. Dass die Einstellungen soweit es geht passen, ist auch geklärt. Kenwood wird keine Ahnung vom E39 bzw. dem Stereo-System haben. Die aktuellste FW (Stand April 17) ist übrigens installiert.
    Jetzt geht es eher darum noch etwas mehr aus dem vorhandenen Stereosystem zu kitzeln, ohne das Auto zu verbasteln. Vielleicht unterlasse ich lieber die ganzen Kaffeesatz fragen und warte einfach die Antwort von i-Sotec für das weitere Vorgehen ab.
    OK, dann hab ich wohl hier im Thread die Stelle überlesen, oder kann sie nicht mehr finden, wo das thema "...Bluetooth sehr schlecht..." geklärt wurde.


    Signatur angepasst von TF!!!!!!
  • Du kannst nachrüsten was Du willst, wenn die Grundlage nicht stimmt ist es ein rumgebastel und wird nie das passende Ergebnis liefern.
    Ich denke Du hast ein Problem mit deinem Radio oder der Handygeschichte, die kann man auch einstellen - bei meinem Note 4 in alle möglichen Richtungen. Z.b. nehmen die meisten Geräte die Bässe raus oder die Lautstärke runter wenn die Einstellungen nicht passen.
    Ich hab das ganze noch mit meinem Sony MEX-GS600BT getestet und ich komme zum selben Ergebnis wie mit dem Kenwood, es klingt wie USB und eben so wie es die "Anlage" hergibt. Die "Anlage" ist das Stereosystem mit Lautsprechern die auf die Ausgangsleistung des Radios abgestimmt sind und zu den Gehäusen passen - ist ne Notlösung aber einigermaßen Akzeptabel.
  • Moin, i-Sotec hat eine vielversprechende Antwort geliefert.
    Demnach besitzen die meisten aktiven Subwoofer einen sogenannten "High Level" Eingang der parallel vom Lautsprecher abgegriffen werden kann. Hierfür bietet die Firma einen eigenen Y-Adapter an. Lediglich die Spannungsversorgung muss irgendwo abgegriffen werden.
    Wenn ich mir den Y-Adapter angucke gehe ich mal davon aus dass dieser am Radio zwischen Kabelbaum der BMW Lautsprecher und dem ISO Adapter des Radios geklemmt wird?
  • Insbesondere bei Kenwood musst du aufpassen bei Bluetooth.
    Ich hatte eins im Audi A6 mit Verstärker und allem drum und dran.
    Und bei Bluetooth hatte ich absolut 0 Bass. Gar nix. War gar nicht an. Hörte sich voll Scheisse an.
    Irgendwann hab ich rausgefunden, dass es ne Einstellung gab. Die Bluetooth nur auf 2 Lautsprecher (nur Front) rausbrachte.
    Hab dann All Speaker aktiviert und ich hatte auf einmal einen richtig (für Bluetooth) guten Klang.
    Die Einstellung war bei mir in den Optionen, wenn du in den Optionen des Telefon Modus (total beknackt) gegangen bist.

    Also auch nicht an normaler Stelle.
  • Den Pre-Out würde ich natürlich nutzen. :whistling: In den vergangenen Tagen hatte ich versucht mich tiefergehender mit der Thematik auseinander zusetzen aber warum auch immer durchblicke ich das Thema nicht so recht. Für Pre Out ist beim Kenwood eine Art Klinkenanschluss. Der Adapter von iSotec sieht wie eine Art serielles Kabel aus. Passt also nicht aber einen Adapter dafür scheint es nicht zu geben. :S Mal ganz davon abgesehen wie das ganze Konstrukt am Ende verbunden wird.

    Aus dem Radio, meine ich zumindest, bereits alles herausgeholt zu haben. Der Klang hat sich im Vergleich zur Ausgangslange etwas verbessert, kommt aber trotzdem nicht an die USB Qualität ran. Nun bin ich auch scharf auf mehr (Verstärker mit Sub). Die 6 Lautsprecher werden auf jeden Fall per Bluetooth angesprochen. Ich habe einen Song in dem immer wieder aus dem Lautsprecher der Hutablage (?) eine Art Störgeräusch kommt das zum Song dazugehört und ein 3D Gefühl vermittelt.

    Mittlerweile würde ich auch eher auf den Radreserve-Sub zurückgreifen da es unter dem Sitz doch sehr eng wird. Im Vergleich zum Fahrzeugwert sind die Geräte + Kabel und Adapter recht teuer. Ich suche noch einige Tage auf eBay, wenn es nichts gebrauchtes gibt werde ich wohl neu kaufen müssen und sollte es nicht klappen mit der Verkabelung, muss eine Fachwerkstatt ran. Ich denke solange nicht am BMW Kabelbaum modifiziert werden muss, kann nicht viel schief gehen.
    Sollte es tatsächlich dazu kommen, werde ich das Ganze für die Nachwelt festhalten und hier veröffentlichen.

    An dieser Stelle schon mal vielen Dank für eure hilfreichen und inspirierenden Antworten. :)
  • Kleines Update zum aktuellen Stand des Plug&Play Systems. In den vergangenen Wochen hatte das Setup überdacht und nach einem Audio/Elektronikspezialisten in meiner Umgebung gesucht.
    Das Setup besteht, aus dem I-Sotec I-Soamp 4D den ich für knapp 100€ wie neu ergattern konnte und einem Pioneer TS-WX120A der seit Wochen ungewöhnlich teuer ist so dass ich noch warten werde. Zum Verstärker: im Juni kam der 5D raus der mir mit 399€ doch zu teuer ist und bei meinem Stereo-System keinen Mehrwert bieten wird im Vergleich zum 4D mit 4x 65 Watt.

    Einen Audiospezi konnte ich leider nicht ausfindig machen so dass ich es auf eigene Faust versuchen musst.

    Sollte Interesse bestehen, kann ich den Einbau und die Fortschritte gerne mit Bildern und Audioaufnahmen dokumentieren.