Downpipe für einen E39 530da

    • Alles OEM bei mir. Ich hab vorallem morgens das Problem, wenn der Motor kalt ist und man nicht viel aufs Gas geht, dass ich kaum vom Fleck komme. Sehr zähe Beschleunigung. Bei 80 öffnet dann auch wenn ich beschleunigen möchte oft wieder die WUK.

      Wenn ich voll Gas fahre, dann ist soweit alle ok denke ich..

      Aber wie gesagt unterdruck Pumpe hab ich bestellt, injektoren müssen jetzt eh raus dann komm ich da nochmal gut dran
    • Kronos573 schrieb:

      Ja also machen kann man viel am diesel sagen wirs mal so wenn du das was ich haben willst musst du 1000€ in die hand nehmen
      Ich hab zuviel Schiss vom Getriebe. Mir ist meins erst letzten Monat kaputt gegangen, hab jetzt ein anderes drin... Aber hab schon mit se-pro gesprochen. Ich werde den Richtung Sommer mit den original Teilen bei ihm Dezent abstimmen lassen. Erhoffe mir dann einfach ein gemütlicheres fahren bzw mehr Kraft untenrum. Ich finde meinen zu schwach auf der Autobahn - wenn mal 3-5 Personen im Auto sind. Dann ist das alles zu lasch.
    • Mal schauen, hab schon Kontakt zu ihm gehabt, denke er wird mich da schon gut beraten. Mir gefällt der E39 wirklich sehr gut, der Diesel ist auch nicht schlecht (Ist mein erster Diesel). Aber ich finde er kommt irgendwie nicht so richtig mit dem Gewicht klar.

      Der Vergleich hinkt vielleicht aber, ich fahre sehr oft immer verschiedene Fahrzeuge, quer Beet von jedem Hersteller. Das sind dann alles 2017 Baujahr Fahrzeuge. Selbst wenn die weniger Leistung haben, lassen die sich irgendwie Agiler und Entspannter bewegen als mein alter Diesel. Das ist der Punkt der mich nervt.

      Fahr ich mit 4 Mann auf die Autobahn muss ich den Pin sehr weit runter drücken das ich ne akzeptable Beschleunigung hinbekomme. Wenn ich dann mal bei 140 bin fährt er ja gut geschmeidig, aber der Weg dahin ist halt nicht so toll.

      Wie ich bereits schon sagte, morgens wenn er Kalt ist und ich auf die Autobahn auffahre, geb ich natürlich nicht soviel Gas und versuche so bei 2000u/min zu beschleunigen, davon merk ich aber mal rein gar nichts - Der "Kick" bzw durchzug fehlt, da stimmt was nicht.

      Wenn er dann aber mal Warm ist und ich latsch voll drauf, alles in Ordnung.

      Daher jetzt erstmal mein Gedanke zum Unterdruck system welches ich höchstwahrscheinlich morgen checke (und die Injektoren tausche ;)), und danach mal ne Abstimmung die nicht gleich mein Getriebe killt, aber es mir evtl erlaubt mit weniger "Gas" etwas zügiger voran zu kommen....
    • Sagen wirs mal so das selbe problem wie du hatte ich auch das untenrum der durchzug fehlte haben dirk und ich haben letztendlich alles an meinem e39 gemacht bzw gewechselt was in frage gekommen ist. Haben mehrere log fahrten gemacht und sind letztendlich nach langen tagen und nächten darauf gekommen das mein gurbo schritt war. Dann stand ich vor der entscheidung orginal turbo rein und optimierung auch eher auf getriebeschonung ausgerichtet. Naja ich hab dann ne nacht drüber geschlafen und mir hing es eh schon immer aufn sack das mich in meinem 3l 5er n 2l e 46 diesel stehen lässt. Naja hab dann mit dirk drüber gescprochen was es für ein aufwand wäre mit dem lader vom e60. Soweit so gut hab mich dann dafür entschieden den e60 lader zu verbauen. Es ist eig alles plug and play, bis auf paar kleinichkeiten die aber Dirk herforagend gelöst hat :D ja dann war der lader drin und man merkte alleine durch das schon n ordentlichen unterschied vom abzug, allerdings kommt der turbo dann erst zwischen 2500 und 2800 u/m aber dagür dann ordentlich. Jetzt seit ich die stahe 3 von se-pro drauf hab geht der bulle ab wie nie zuvor. Ich lasse mittlerweile autos stehen die ich nie gedacht habe je abzuschütteln. Zb n 535d e61 kein problem mehr. Die schaun dann immer so blöd beim vorbeifahren :thumbup: also kurz und knapp wenn du einen automaten hast und stage 3 mitm geoßen lader fährst solltest du nicht jeden tag 3 ampel kick downs machen das killt das gm getriebe. Im Alltag fährt man schlieslich nicht wie ne gesenkte sau wie man das bei uns in Bayern sagt :whistling: Aber wenn du ihn dann mal brauchst ist er da aber volle fresse. Ich habe es gemacht und würde es jederzeit wieder tun :lol:
      • Ich hab den übeltäter hanz easy gefunden bei mir waren es mehrere stellen. Hab dann das komplette unterdrucksystem neu gemacht. Bei mir war vorne beid er vakuumpumpe am motor der schlauch gerissen und der rückschlag beim Bremskraftverstärker war auch kaputt. Hab an mein unterdrucksystemverteiler einen schlauch auf den 5 anschluss gesteckt der für die drosselklappen da warund nicht mehr benötigt wurde da diese wntfernt worden sind. Auf dem schlauch hab ich normal mein manometer hängen. Das dürfte bei laufendem moter umm die -1000 mb anzeigen und auch min.2 minuten nach abstellen des morirs halten. Gefunden hab ich die undichten stellen wie folgt: hab an meiner e zigarette geraucht und in den von mir angeschlossennen schlauch n paar mal reingepustet. Dann mit ner lampe im motorraum nachgesehen wo es rausraucht. Funktioniert einwandfrei und du musst nicht lange suchen :saint: