Will es auch mal mit einem China Radio versuchen

  • BmwTobi schrieb:

    Nurnoch das Problem mit den halterungen.
    Ich habe mein XTRONS auch heute bekommen und werde versuchen es in der nächsten Woche einzubauen, da ich u. a. auch noch auf den Resler-Stick und den FAKRA-Winkelstecker für die Antenne warte.

    Zunächst habe ich mich auch in diversen Foren zu den Halterungen schlau machen wollen. Wie man das aber nun tatsächlich exakt einbauen muss, wurde (zumindestens nach meiner Recherche) nirgenswo ganz genau beschrieben. In einigen Videos ist das Gerät plötzlich wie von Geisterhand eingebaut und auf die Winkel wird gar nicht oder nur rudimentär eingegangen. Einige benutzen wohl den original Winkel des BMW-Navis und modifizieren ihn ein wenig; den habe ich aber nicht.

    Aus diesem Grund habe ich mir zunächst mal die mitgelieferten Halterungen genauer angesehen. Die passen auf gar keinen Fall ohne Anpassungen. Es gibt zwar im Wiki eine Zeichnung mit Maßen, wie man diese anpassen kann, ich denke aber, man muss noch etwas mehr machen.

    Ein Problem ist die Tatsache, dass die beiden Schrauben zur Befestigung (M3-Gewinde, nicht mitgeliefert) direkt an das Kunststoffgehäuse des Radios greifen und die Bohrung dazu noch ganz in der Ecke sitzt. Schraubt man nur ein wenig zu fest an, kann das XTRONS Gehäuse am Schraubenloch brechen. Diese Schrauben also nur vorsichtig und nicht zu fest anziehen!!! Das Problem wird zusätzlich verstärkt, da sich auf der Radiorückseite zwei kleine Schrauben im Bereich der Halterung befinden. Dadurch sitzt das Radio nach dem Anschrauben nicht satt auf der kleineren abgewinkelten Fläche der Halterungen auf. Die Hebelwirkung, die dann durch Anschrauben auf das Kunstoffgehäuse wirkt, kann sehr groß werden und ein Bruch ist vorprogrammiert.

    Ich habe zunächst ein Loch in jede der Halterungen gebohrt und zwar genau an die Stelle, an der die Schrauben der Radiorückseite auf die Halterung drücken würden. Das kann man ganz einfach ausmessen und das Loch etwas größer bohren als der störende Schraubenkopf am Radio (z. B. 5-6mm Durchmesser). Die Struktur der mitgelieferten Halterung sollte dadurch nicht übermäßig geschwächt werden.

    Die weiteren erforderlichen Bohrungen, um die Halterung selber am BMW-Armaturenbrett zu befestigen sind laut meiner Recherche von BMW zu BMW auch schon mal unterschiedlich, so dass diese wohl nur durch eigenes Ausprobieren angepasst werden können. Ob die zusätzliche Bohrung aus der Schablone des Wiki's immer funktioniert, kann ich deshalb noch nicht sagen. Ich werde nächste Woche mal berichten.

    Zwei Bilder, wie der Einbau aussehen könnte, befinden sich im Wiki-Dokument download.speedy-pics.de/uploads/safe/EBA_Xtrons_BMW_E39.pdf auf Seite 4. Hier wurde auch kräftig angepasst und man sieht die Abdrücke der kleinen Schrauben der Radiorückseite am abgewinkelten Teil der Halterung.

    Viel Erfolg beim Einbau.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von scheusterbar ()

  • herkules schrieb:

    Kann mir jemand sagen warum es bei zwei geräten gleiche versionen PB7839BP ) zwei verschiedene Preisverhältnisse gibt. Beide sind Aktuell auf Android 8

    xtrons.com/bmw/bmw-e39-android…mw-5-series-7-series.html

    xtrons.co.uk/bmw/bmw-e39-andro…mw-5-series-7-series.html
    *.com liefert nicht an Deutschland und preist in USD aus.
    *.co.uk liefert für ~10 GBP nach Deutschland, Preise ergo auch in GBP.. Rabattcode "VIP15" nicht vergessen.. steht alles im Wiki: xtrons.ibus-app.de
  • Neu

    Nochmal zu den Halterungen:

    Bei den Montagewinkeln habe ich das Loch wie im Wiki gebohrt. Dazu ein zweites Loch (rot eingezeichnet). Die neuen Löcher haben den gleichen Abstand, wie die Originalen zueinander.

    Ist in der Zeichnung nicht masstabsgerecht...

    Ohne zweite Befestigungsschraube ging es bei mir nicht, da sich das Xtrons sonst vorne unten raus schiebt, weil es oben nach hinten kippt.

    scheusterbar schrieb:

    Ein Problem ist die Tatsache, dass die beiden Schrauben zur Befestigung (M3-Gewinde, nicht mitgeliefert) direkt an das Kunststoffgehäuse des Radios greifen
    Bei den mitgelieferten Schrauben handelt es sich um die Transportschrauben.

    Ich habe, wie im Wiki empfohlen, M3 Inbus Schrauben (16mm) mit Unterlegscheiben zur Befestigung genommen. Die aber auch nur mit Gefühl angezogen.

    Jetzt sitzt es fest. Werde aber nochmal eine Anpassung vornehmen, da es rechts noch ca 2 mm hoher steht :lehrer: ;)
    Bilder
    • Montagewinkel Anpassung neu.jpg

      263,79 kB, 1.696×1.304, 16 mal angesehen
  • Neu

    Ich habe eine Frage zum Resler-Stick.

    Spricht etwas dagegen, die Stromversorgung des Resler-Sticks an die Zündung (Strom nur bei eingeschalteter Zündung) anzuschließen? Ich habe keine Standheizung und will den Stick nur mit der I-Bus-App nutzen.

    Sind Probleme zu erwarten wie etwa Überspannungen beim Zündvorgang, keine bzw. fehlerhafte USB-Stick Erkennung, Fehler auf dem I-Bus, etc.? Macht es nicht Sinn, den Stick mit dem Abschalten der Zündung auch mal zu resetten? Er ist ja sonst "allways on".

    Welche Erfahrungen habt Ihr gemacht? Was würdet Ihr mir empfehlen?
  • Neu

    Ich habe mein XTRONS PB7639BAP nun seit ca 4-5 Wochen eingebaut. Rückfahrkamera und Resler-Interface mit IBUS App seit ca 1 Woche. Vielleicht kennt jemand ja meine Probleme.
    1. Mein IPhone 6 wird unregelmäßig vom BT nicht erkannt, ich kann dann aber auch über die Suche des Gerätes kein anderes Gerät finden.
    Beim nächsten " Neustart " geht alles wie es soll.
    2. Beim Radio hören ab und zu das es immer wieder unterbrochen wird ( kein DAB+ angeschlossen)
    3. Resler-Interface benötigt ab und zu etwas länger bis er auf die Fahrzeug Daten zugreift.

    Grüße Michael
  • Neu

    Stimmt ist ein PB7639BP :/
    Ein Update hatte ich nachdem die Probleme auftraten durchgeführt, hat aber an der Bluetooth Problematik nichts verändert. Ich habe beobachtet das, wenn ich ins Auto einsteige und zb Telefoniere oder eine Nachricht bekomme, der Kopplungsvorgang nicht klappt aber auch manuelle suche dann nichts bringt. Schalte ich das Radio aus , wieder ein und lasse das Handy unberührt, dann klappt es. Nervt ein wenig.
  • Neu

    tiobb schrieb:

    Servus,

    gibt es eigentlich eine Möglichkeit, dass jeder Ton vom Handy automatisch über das Radio ausgegeben wird? Wenn ich angerufen werde klingelt es ja über das Radio, schickt mir jemand z.B. eine Sprachnaricht über Whatsapp, kann ich diese nicht hören, dafür muss ich dann erst am Radio auf bluetooth Audio umstellen, geht das nicht auch irgendwie automatisch?
    Keiner ne Idee?
  • Neu

    Was meinst du mit "es werden nicht alle Signale übertragen"? Ich kann ja, wenn ich am Radio auf Bluetooth Audio umstelle, alles über das Radio wiedergeben, nur geht es eben nicht automatisch. Bei meinem Nachbarn geht das automatisch. Der hat ein Galaxy S8, und wenn der mit dem Radio Verbunden ist, kann er telefonieren und die Musik vom Handy läuft auch automatisch. Selbst der Benachrichtigungston von Whatsapp bimmelt über das das Radio. Bei meinen Amazon Echos werden ja auch alle Töne wiedergegeben.
  • Neu

    Habe heute meine Rückfahrkamera verbaut. Soweit funktioniert es, außer dass das Bild flimmert. Hat jmd eine Idee wieso es flimmert?



    Edit: Beim e53 musste ich für die Kamera die Stromkabelbisschen verlängern. Hatte nur etwas dickeres Kabel da und damit verlängert. Die Kabel an der Kamera sind sehr dünn. Kann es etwas damit zutun haben?