Will es auch mal mit einem China Radio versuchen

  • paulbo038 schrieb:

    AltinB1306 schrieb:

    Mal so eine Frage an euch, die Chinaradios verbaut haben.
    Hat einer von euch dadurch Probleme mit der Fahrzeugelektrik erhalten?
    Ich hab bei mir 2007 das Alpine W200Ri (knapp 1000€, direkt bei Alpine gekauft und einbauen lassen).
    Seit damals hatte ich nur Probleme. Keine extremen, aber kleinere, die nie weggingen und immer stören. (Bsp. mein LCM hat Tagfahrlichtschaltung. Mit originalem Radio ging der Wagen damit immer aus. Mit Alpine solala. Manchmal schon, 80% nicht.)
    Es kommt mir aber doch sehr komisch vor, wenn ich zu Elektriker fahre, wegen was anderem, die mich dann ansprechen auf das Zündungsproblem und meinen, was ich verbastelt habe. "Was haben's nachgerüstet? Radio? Elektrisches Teil?"
    "Ein Radio"
    "Aha! Da ist der Täter"
    "Aber es ist ein Alpine, und wurde bei Alpine direkt verbaut?"
    "Mhm... es ist ein Alpine... unmöglich, dass der Fehler von dem kommt. Alpine ist praktisch das originale Radio. Da muss es was anderes sein."
    Ist das jemandem von auch auch passiert, oder was ähnliches?
    wenn es Probleme gäbe, hättest du in diesem Thread sicherlich was davon gelesen. Alles andere solltest du versuchen in einem ExtraThread zu klären. Zumal ich dein Problem nicht ganz verstehe. Du schreibst, dass du keine großen Probleme hast, aber seitdem Umbau geht dein Auto immer mal aus? Das klingt schon nach einem etwas größeren Problem. Aber wie gesagt. Dazu bitte ein Extrathread.
    Entschuldige, falls ich mal die Benutzer fragen wollte, anstatt mir 114 Seiten reinzuziehen :nixweiss:
    Außerdem schreibe ich nirgends, dass mein Auto ausgeht. "Kleine Probleme, die auf Dauer nerven, aber keine extremen". Seit damals besteht ein Zündungsproblem, dass etliche Funktionen oftmals hindert beim ersten mal zu funktionieren, ohne 5 Anläufe zu brauchen.
    Tag für Tag kommt Mann dem Bimmer ein Stückchen näher :D
  • AltinB1306 schrieb:

    paulbo038 schrieb:

    AltinB1306 schrieb:

    Mal so eine Frage an euch, die Chinaradios verbaut haben.
    Hat einer von euch dadurch Probleme mit der Fahrzeugelektrik erhalten?
    Ich hab bei mir 2007 das Alpine W200Ri (knapp 1000€, direkt bei Alpine gekauft und einbauen lassen).
    Seit damals hatte ich nur Probleme. Keine extremen, aber kleinere, die nie weggingen und immer stören. (Bsp. mein LCM hat Tagfahrlichtschaltung. Mit originalem Radio ging der Wagen damit immer aus. Mit Alpine solala. Manchmal schon, 80% nicht.)
    Es kommt mir aber doch sehr komisch vor, wenn ich zu Elektriker fahre, wegen was anderem, die mich dann ansprechen auf das Zündungsproblem und meinen, was ich verbastelt habe. "Was haben's nachgerüstet? Radio? Elektrisches Teil?"
    "Ein Radio"
    "Aha! Da ist der Täter"
    "Aber es ist ein Alpine, und wurde bei Alpine direkt verbaut?"
    "Mhm... es ist ein Alpine... unmöglich, dass der Fehler von dem kommt. Alpine ist praktisch das originale Radio. Da muss es was anderes sein."
    Ist das jemandem von auch auch passiert, oder was ähnliches?
    wenn es Probleme gäbe, hättest du in diesem Thread sicherlich was davon gelesen. Alles andere solltest du versuchen in einem ExtraThread zu klären. Zumal ich dein Problem nicht ganz verstehe. Du schreibst, dass du keine großen Probleme hast, aber seitdem Umbau geht dein Auto immer mal aus? Das klingt schon nach einem etwas größeren Problem. Aber wie gesagt. Dazu bitte ein Extrathread.
    ....Außerdem schreibe ich nirgends, dass mein Auto ausgeht. ...
    Doch genau das hast du geschrieben :thumbsup: Ich habe es dir sogar extra unterstrichen :)

    Und zu deiner Entschuldigung. Die Suchfunktion zeigt dir auch Beiträge innerhalb eines Threads nach dem du gesucht hast. Und es ist unfair den Leuten gegenüber, die genau die 114Seiten durchlesen um alle Infos zu erhalten und dabei 5 mal die gleichen Fragen, welche schon zehn mal beantwortet wurden, durchlesen müssen.
    Aber alles gut. Dir wurde ja trotzdem geholfen. :D
    B( . )( . )BS
  • paulbo038 schrieb:

    AltinB1306 schrieb:

    paulbo038 schrieb:

    AltinB1306 schrieb:

    (Bsp. mein LCM hat Tagfahrlichtschaltung. Mit originalem Radio ging der Wagen damit immer aus.

    ....Außerdem schreibe ich nirgends, dass mein Auto ausgeht. ...
    Doch genau das hast du geschrieben :thumbsup: Ich habe es dir sogar extra unterstrichen

    Haha, nene, lies das Wort davor :P
    Die Tagfahrlichtschaltung war gemeint, nicht der gesamte Wagen :D
    Das mit der Suche wusste ich nicht. Man lernt nie aus :trinken:
    Tag für Tag kommt Mann dem Bimmer ein Stückchen näher :D
  • DAB+ über vorhandene Heckscheibenantenne möglich?

    Moin zusammen,

    bei mir steht der XTRONS Einbau demnächst bevor. Ich möchte auch DAB+ verbauen. Den DAB+ Stick von XTRONS habe ich bereits.
    Ich möchte jedoch nicht die dazugehörige Klebeantenne verwenden. Weder an Front-, Heck, oder Seitenscheibe (Dreiecksfenster Limo) würde sie mir sonderlich gefallen.

    Ich habe folgenden Antennenverteiler gefunden, bei dem man die vorhandene Antenne nutzen können soll (Heckscheibenantenne):

    hier noch Bilder:



    Wahrscheinlich wäre noch ein Adapter von SMB auf SMA nötig.


    Würde das funktionieren? Oder gibt es ähnliche Systeme, mit denen ich die vorhandene (Heckscheiben-)Antenne nutzen könnte?


    Schöne Grüße

    Desert Fox
  • Sowas soll wohl funktionieren, gibt es auch in schöner :P
    ABER das Ding muss wohl zw. Scheibenantenne und Antennenverstärker im Kofferraum.
    Wirklich getestet hat es aber bislang niemand, oder nicht berichtet.
    Was auch gehen soll ist die Stummelantenne vom Telefon, sofern vorhanden.


    Das wäre die andere Lösung: amazon.de/dp/B00BARNEC8/_encod…&colid=TV06B8J8V5KG&psc=0

    Und im Bild sieht man auch, dass man das Teil an die "passive Antenne" anschließen soll:
  • wäre Klasse wenn das vorangehen würde und man auf DAB umrüsten kann aber diesmal spiel ich kein Versuchskaninchen ;)
    SUCHE NEUE FELGEN FÜR DIE NÄCHSTE SAISON - 18" Aufwärts für nicht das größte Budget ;) Gern auch von anderen Modellreihen, dann aber idealerweise mit Adapterplatten
  • Ich muss leider sagen ich habe keinen einzigen Antenenadapter (mehrere getestet) zum laufen bekommen. Eine externe DAB+ ANtenne funktioniert top. Alles was ich mit Antennenadaptern angefangen habe, ging nicht. Das liegt wohl an den Antennenfiltern von BMW. Damit es geht müsstest Du direkt auf die Antenne gehen, ohne den Diversity Antennenverstärker. Der filtert nämlich sehr ordentlich alles weg und lässt nur die KW und UKW frequenzen durch. Habe das weiter oben alles bereits aufgeschrieben.

    Also Stick holen und einfach über einen Splitter an das E39 Radioantennenkabel anschließen geht definitiv nicht, eben aufgrund des BMW Antennenverstärkers der filtert. Es haben wohl welche hinbekommen, dann aber ohne die Diversityelektronik direkt an die Antenne angelötet.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bemka02 ()

  • bemka02 schrieb:

    Ich muss leider sagen ich habe keinen einzigen Antenenadapter (mehrere getestet) zum laufen bekommen. eine externe DAB+ ANtenne funktioniert top. Alles was ich mit Antennenadaptern angefangen war, ging nicht. Das liegt wohl an den antennenfiltern von BMW. Damit es geht müsstest Du direkt auf die Antenne gehen ohne den Diversity Antennenverstärker. Der Filtert nämlich sehr ordentlich alles weg und lässt nur die KW und UKW frequenzen durch.Habe das weiter oben alles bereits aufgeschrieben.

    Also Stick holen und einfach über einen Splitter an das E39 Radioantennenkabel anschließen geht definitiv nicht, eben aufgrund des BMW Antennenverstärkers der filtert. Es haben wohl welche hinbekommen dann aber ohne die Diversityelektronik direkt an die Antenne angelötet.
    Genau das sage ich ja: Der Splitter muss zwischen Scheibenantenne und OEM-Antennenverstärker.
    Wenn man nun noch wüßte was man da an Adapter braucht wäre natürlich ideal.
  • Lippi schrieb:

    Die original eingebauten Verstärker / Filter müssen raus.
    Sie lassen nur den Bereich von UKW durch. DAB liegt ja ca. bei der doppelten Frequenz.
    Dazu muss man aber sagen, das wenn die ausgebaut werden auch die FFB vom Auto nicht mehr geht.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:
  • Hier nochmal der alte Post 1.177...

    Matz63 schrieb:

    Zu DAB+
    Ich habe mir im März Universal DAB / DAB+ / FM Splitter - ISO/DIN Anschlüsse bei Amazon gekauft
    Vorher hatte ich außerhalb von Ballungsgebieten so gut wie keinen DAB+ Empfang
    Mit dem Splitter selbst bei mir im bergigen Gebiet(Elbsandsteingebirge)voller Empfang
    Auch der UKW Empfang ist nicht schlechter geworden

    Wie kann ich denn herausfinden, ob ich einen Diversity Antennenverstärker habe? Aus der Ausstattungsliste werde ich nicht schlauer.
    Habe Limo Bj 12/2002. Werksseitig Radio BMW Business (661), Hifi Lautsprechersystem (676). KEIN Navi. KEIN. DSP.

    Edit:

    habe jetzt noch diese Übersicht Dietz Antennen Lösungen PDF über Splitter für aktive und passive Antennen gefunden. Da ist die o.g. auch dabei.
    Jetzt bin ich für heute Abend völlig verwirrt... :kaffee: :kratz: ;)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Desert Fox ()

  • Neu

    Freiwillige vor :thumbsup: - liebäugle auch schon ein paar Wochen mit so ner Splitter-Lösung. Im E36 damals hatte ich mir einfach ne Albrecht Audio Nachrüstlösung samt Scheibenklebeantenne reingekloppt, hat soweit auch ganz gut funktioniert, aber ist halt technisch wie optisch jetzt vielleicht nicht gerade das Optimum. Im 3er hats mir so gereicht, im E39 will ichs aber besser machen :D gleichzeitig aber auch kein Loch ins Dach bohren, um ne Antenne nachzurüsten :/ Aber DAB+ wäre eben schon schön, wenn man sich erstmal dran gewöhnt hat... :whistling:


    Sollte also jemand praktische Erfahrungen mit so einem Splitter schon gesammelt haben (müssen) - immer her damit.
    Generell hört man (markenübergreifend) sowohl viele Stimmen dafür, als auch dagegen - wobei das eigentlich nicht viel wert ist, da es eben auch immer auf die noch zwischengeschalteten Verstärker etc pp und natürlich auch das Auto überhaupt ankommt. In meinem Fall wäre fahrzeugseitig eine Scheibenantenne ohne Diversity (laut Ausstattungsliste) verbaut.

    Gruß
    Simon
  • Neu

    Desert Fox schrieb:

    Hier nochmal der alte Post 1.177...

    Matz63 schrieb:

    Zu DAB+
    Ich habe mir im März Universal DAB / DAB+ / FM Splitter - ISO/DIN Anschlüsse bei Amazon gekauft
    Vorher hatte ich außerhalb von Ballungsgebieten so gut wie keinen DAB+ Empfang
    Mit dem Splitter selbst bei mir im bergigen Gebiet(Elbsandsteingebirge)voller Empfang
    Auch der UKW Empfang ist nicht schlechter geworden
    Wie kann ich denn herausfinden, ob ich einen Diversity Antennenverstärker habe? Aus der Ausstattungsliste werde ich nicht schlauer.
    Habe Limo Bj 12/2002. Werksseitig Radio BMW Business (661), Hifi Lautsprechersystem (676). KEIN Navi. KEIN. DSP.

    Edit:

    habe jetzt noch diese Übersicht Dietz Antennen Lösungen PDF über Splitter für aktive und passive Antennen gefunden. Da ist die o.g. auch dabei.
    Jetzt bin ich für heute Abend völlig verwirrt... :kaffee: :kratz: ;)
    also ich werde aus den ganzen Posts auch nicht schlau. Ich kann anhand meiner Ausstattungsliste auch nicht sagen, ob ich eins drin habe oder nicht. Ich kann nur folgendes mit Sicherheit sagen.

    a) bei mir geht kein Antennensplitter. Habe 3 ausprobiert. Noch an meinem alten dab Radio wo dab mit externer Antenne absolut kein Problem war.
    b) Jetzt habe ich ein xtrons. Da habe ich noch keinen richtigen dab ton gehört. Habe 4 oder 5 verschiedene Sticks ausprobiert. Mit wavesink. Nix hat funktioniert.

    c) Entnervt habe ich mir dann doch den DAB stick von xtrons geholt, aber auch da geht nix. Zumindest mit der Scheibenantenne nicht. Nichtmal ein Balken Empfang. Die Senderliste füllt sich nach dem sensersuchlauf aber für nen ton reicht der Empfang nicht. Natürlich habe ich die Masse auch mit der Karosserie verbunden. Dazu extra lack unter der Verkleidung angekratzt. Bereue es jetzt schon da der Empfang ausblieb.

    Insgesamt bin ich nach so vielen Eskapaden umbauten und Geldbeutelerleichterungen ziemlich enttäuscht von der Nummer.

    Werde versuchen noch eine externe Antenne an den xtrons stick zu bekommen, dafür muss ich aber wieder den Geldbeutel erleichtern... Brauche einen Adapter da die Bad Blankenburg DAB Antenne einen anderen Antennenstecker hat als der stick es braucht. Grrrrrrrrr
  • Neu

    Ich habe mir jetzt den gleichen Splitter wie Matz63 (vgl. Post 1.177) bestellt. Nächste Woche Samstag (20.01.) steht zum einen der Umbau auf Multifunktionslenkrad / Tempomat und der Einbau vom XTRONS PB7639BP mit Rückfahrkamera und XTRONS DAB+ Stick an. Ich werde natürlich berichten ob es mit dem Splitter klappt... :kugel:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Desert Fox () aus folgendem Grund: bei Postnummer vertippt