Suchergebnisse

Suchergebnisse 1-5 von insgesamt 5.

  • E39 Airbag-Steuergeräte Kompatibilität

    towe - - Elektrik

    Beitrag

    Guten Abend Nachdem mir aufgefallen ist, dass ich bei meinem 540i die Fehler des Airbag-Steuergerätes (versehentlich Batterie wieder angeklemmt, als noch ein Seitenairbag fehlte) nicht löschen kann, und das Steuergerät den Internen Steuergeräte-Fehler abgespeichert hat, benötige ich nun ein neues. Allerdings scheint das, was bei mir verbaut worden ist, extrem selten zu sein - gelber Aufkleber, Teilenummer 6900727, Version V2.5, MRSZ3/A. Im Netz gibt es jedoch ein Vielzahl von äußerlich identisch…

  • Niemand 'ne Idee?

  • Aaalso: Im Navirechner stand der Eintrag "Navigationsrechner", Fehlerhäufigkeit 3. Ließ sich löschen, kam auch nicht wieder (nach durchlaufen meines Problems). Selbsttest war auch okay. Das Videomodul bemängelte im Selbsttest, dass der "Status Eingang vom Nav-Rechner" einen zu geringen Signalpegel habe. Im Bordmonitor war gespeichert: Watchdog Reset, 31 mal Radio Status Telegramm Timeout, 10 mal Außerdem war in den Livewerten die Batteriespannung auf 9.2V, gemessen an der Batterie 12.2V

  • So, der Rechner ist jetzt auf mein Auto codiert (also mit der Fahrgestellnummer, Typ (E39), Bauform (Touring), und den Infos zur Telematik) - das Problem ist leider immer noch da. Bei Zündung ein funktioniert noch alles. Dann zurück auf Stellung 1 (R), Bildschirm geht aus - drücke ich den Uhrenknopf am Bildschirm, wird die Uhrzeit angezeigt. Zurück auf Stellung 0 und Schlüssel raus: Bildschirm flackert kurz, ist dann aus. Drücke ich das Uhrensymbol, wird das Bild weiß. Der Rechner fährt dann ers…

  • Guten Tag Vor ein paar Wochen habe ich von meinem seit Kauf defektem Mk.2 auf den Mk.3 umgerüstet, und seitdem ich auch das Laufwerk gewechselt habe, funktioniert die Navigation und alles prima. Vorher ist es zwischendurch immer mal wieder abgestürzt. Allerdings habe ich immer noch das Problem, dass das Navi nicht "verfügbar" bleibt, wenn das Auto eine Weile stand. Sobald ich die Tür öffne, ist der Bildschirm weiß. Schalte ich dann die Zündung ein, zuckt zuerst das Bild rum, ohne was sinnvolles …